This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

Easy way to fix "bricked" 3100s stuck on blue scre

Er0ck 0 Points
edited November -1 in Magellan Vehicle Forum
Hi, I signed up today to post this fix as I, like many others on here had my 3100 lock up on me while attempting to do a firmware/map update. After searching the net I didn't really find any useful fixes for this problem other than RMAing your unit. This is totally NOT NEEDED. One thing that really blew me away was how easy this was to fix if you have a backup of your 3100s internal HDD. This is something that they do not tell you to do before updating but something YOU SHOULD ALWAYS DO. But this is also not needed to unbrick your 3100. Also, this fix should also apply to any of the other Magellan series of gps products too, though I can't say for sure if this is true or not as I have only tryed it on a 3100. In Anycase, heres what you need to do.


Basicly the reason why your 3100 wont get back the blue start screen is because when you install any fw or map updates, the first thing the update does (which the update doesn't tell you this ) is erase all of the files on your units internal hard drive. So if something goes wrong, you are left with just a bunch of empty folders and none of system files.

If you already have a back up of your original files all you have to do is copy all of the folders and files back from your pc to your 3100 TFAT drive, which is the name of it's internal hdd. Despite not being able to get past the blue screen, your PC should still detect the 3100 as a flash drive and allow you to access it's files and folders. Be sure to check in my computer for it's flash drives. You should have 2, one called "TFAT" which is the 3100s, and another volume for your SD card. Now once you have copyed all of your original files back over to the unit, remove it from your PC and it should work fine again. At this point you will be able to run the map or fw update again.


If you are one of the people like me who didn't back up the original files and folders on your 3100, then there is a quick and easy way to fix this too. It's basicly the same as above, as all you need to do is get a copy of the files that were originally on your 3100. Here's how to do that:

First go to Magellans file ftp site. Here is the url with the user name and password, but they might change the user name and pass from time to time so you might have to call tech support to get the current login info, but that wont take much time.

ftp://qaenguser:p3ople@65.38.22.229

For those who don't know how to access ftps, all you have to do is copy and past that link in your internet broswer or open up my documents in windows and paste it in the bar at the top and hit enter.

When you login to the ftp, there will be a 6 megabyte file called "2_18 Update Recovery Files.zip". Download this file and extract it's contents out to your desktop.

you should have a folder and a txt file with instructions on how to do this. Don't worry about that, inside that folder there will be a series of folders and 1 file. These are the original files that were on your 3100.

Now just simply plug up your 3100 to your pc, open your TFAT drive, and delete all of the folders and files off of it. Once it's clean, copy all of the folders and files from the folder on your desktop to your TFAT drive. Then remove your Magellan from your pc and it should auto reboot. When it does, it should now get back the blue screen and go to a time region screen. If you get that screen then this worked. Set your time zone and it should load up the main menu.

Now, you wont have any maps on your 3100 at this point and will need to install the map update. But it's now good to go and offically unbricked. Just run the Magellan_Maestro_3100_2_18.exe and reinstall the maps and update the fw.

One thing you should also check before you run the update is the power settings in your systems menu. Make sure you set the unit to never turn off power. I belive this is the default setting but it's a good one to check before updating.

Anyway, hope this helps, worked great for me and this should actually work for all their other models too, as they have recovery files for the other units as well on that ftp. Now you guys can easily fix this in a matter of min without having to RMA your unit and wait for them to send it back.

Rember, if that ftp link doesn't work for you, call tech support and tell them you just need the ftp address and login info and they should give it to you.

Comments

  • I've tried accessing the FTP site but both the 2_18 Update Recovery Files.zip and its corresponding Help file are both missing. Is there a mirror where I can download these files?
  • :? I can't seem to get to the ftp site....I'm not the most e-savy person. How do I get to Magellan's file ftp site? I copied the link, but I couldn't get it to work.
  • If you email Magellan tech support, and request this file; 2_18 Update Recovery Files.zip, they will send it to you with directions on what to do to reboot your 3100. That's what I did and it took 20-30 minutes to download and copy it back to the 3100. I did the update after I fixed it and everything works fine now. :D
  • mbz321 0 Points
    Could someone please send me this recovery file or tell me a working place to access it? Magellan's tech support is taking their good old time in answering my email.
  • I'm in the same boat. Can anyone point me to the file or e-mail it? Thanks much!
  • waybrane 0 Points
    i'm in the same situation and i've contacted magaellen support. they gave me the same ftp address and login. i've tried various methods of conecting to the site and still to no avail. couldn't some one just upload the file and inst.? would seem easier than connecting to the site, unless its only available at certain times. :cry:
  • Tim 1465 Points
    I was just able to connect to the FTP site, so it doesn't appear there are any time restrictions.
  • waybrane 0 Points
    i tried a browser page and an couple of ftp loaders. what did u use and what am i doing wrong? :?
  • Tim 1465 Points
    I tried from both command line tools, browser, and an FTP client. (All on Mac.)
  • patruns 10 Points
    I can access the site, but clicking on a link gives me a "not found" message..........
  • waybrane 0 Points
    so is it working or not. i was able to bring up the site on one other occassion and none of the links seem to be valid or i could not make them work.......seems after all this time its still working about the same. so why not someone upload the 2.18 update recovery file? if someone gives it to me, i'll upload it. doesn't seem to be a large file. so can we get someone to get the file and we make it accessiable to anyone who needs it............ :D (must make a difference, cause i used a windows based pc)

    lol, now i can access the ftp but when i click to downoad it tell me that this file is not found. :lol:
  • Tim 1465 Points
    waybrane, I don't mind what users do on their own accord, but I try to be cautious about where people get files from that they use to modify their devices. Most people just are not cautious enough online about where they download files from. While the FTP site above seems legit to me, and the IP address comes from within Magellan's IP block, in general I feel people should be more careful with their devices and only install software they got from a known trusted source.

    That is why I also don't host those types of files here, nor support people saying "go download such and such file here". Magellan should really offer the file as a direct download from their website.

    I downloaded the file from the website. If your email can accept attachments of 6.4 MB I'll email it over to you. But I don't really want to host the file here, nor do I want to be constantly emailing the file around to people. (That's Magellan's job, which I recognize they are not doing-- but I don't want to make it my job.)
  • waybrane 0 Points
    edited June 2009
    ok. weird. i was able to use ftp client to access site finally. i guess there are better times to access than others. what those time are go figure. well i was able to download the files via ftp client and not my browser. so if you try to download these files you should try to use a ftp client. but as i promised, if you leave me an email address i'll give the links to download the files. now the files i have downloaded are "2.18 recovery files" and "how to install these". if there are more files that you need just let me know and i'll see what i can do.

    oh yeah, i am waiting to power up my gps unit to apply my fixes. i will update you on how this went. :D
  • Tim 1465 Points
    By the way, I tried to email the files to you and gmail kicked the email back saying the attachment type was not allowed.
  • waybrane 0 Points
    thats strange, i think its in a .zip form so it should have went. huh, ok, well i appreicate the effort. but have uploaded them to a spot that i think everyone can access. :D


    well, got my gps unit to have enough power to install recovery files and its seems to have worked like a dream. all i have to do is try to find the map files and i think i'm in there.


    ok, does anyone know what i need to do to get maps? the maps folder is empty now. so i'm at a loss as to where to go now..... :?
  • I would think installing the region update 2.18 would solve that. I could be wrong though. That you can get on their useless website.
  • waybrane 0 Points
    funny you should say that, i talked to magellan tech rep and he said that once i applied the recovery files that i should reinstall update. well, i did and my reinstall didn't like the "format.bat" file. so for grins i through on my desktop and went ahead with the install, but it only goes so far and for some reason can't continue on......i'm at a loss as to what i can do to make it complete the whole install. i follow the instructions and still can't get the complete install. when i disconnect the magellan mastro 3100 from the pc; the unit reboots and apply's the update, lol, i guess that would be fine but i only seem to have region for Hawaii and Puerto Rico. which i don't live near either one. the whole thing is just plain weird. my experience with their tech help is a joke. wow, if anyone has a suggestion, i am totally open. :?
  • That sucks. I was really just guessing. After reading thread after thread of peoples 3100 crapping out while updating -- I haven't tried updating yet. I have Vista and was hoping to find some clear instructions from someone else who had done it. One thing I'm sure of is I need to backup all the file from the GPS before I do anything. What a pain. I was happy with this GPS until I started looking into updating.
  • amaj8504 0 Points
    Hi Tim,

    I saw your post and I wanted to know if you could send me the 2_18 Update Recovery Files.zip ?

    My husband was updating the magellan maestro 3100 and unplugged it before it was completed, we did not back up any files prior to starting the update. Now when we turn it on it goes to the start up screen... its blue and says magellan. It looks like its going to load but goes no where. I have tried resetting it, holding the reset button and the power button at the same time and I am getting the same response. I have done a bunch or research and I have come to the conclusion that I need this file....
    If you are able to send this to me I would greatly appreciate it!

    Thank you!

    Angela


    try both e-mails:
    angela48573@gmail.com or amaj8504@yahoo.com
  • TonyV84 0 Points
    I had the same problem downloading the recovery files from the FTP site. I found that when I switched over from Firefox to IE that the "file not found" message goes away and I could download the file no problem. Hopefully this works for you as well!
  • I hate bumping an old thread, but I really need the 2_18 Recovery Files.

    If anyone has them please email be at

    crunchaweezy@mac.com

    Much appreciated :)
  • hi, im also sorry for bumping, but im going on a trip tomorrow, and my 3100 bricked while i was trying to do the update. if someone can send me the 2_18 Update Recovery Files.zip and maybe some directions, it would be very very appreciated!!!


    my email is madmax92388@aol.com

    thanks you!!!!!!!
  • need the 2_18 Update Recovery Files.zip. Is there a site on the web now to download ? or please email me to sumitha_raj2001@yahoo.com.

    Any help is appreciated..thank you verymuch
  • is limarys_ramos@hotmail.com sorry
  • i have tried several times to connect to the ftp site provided using File Zilla and it will see the sight but will not grant access to download the 2.18 reload files to fix my gps every one was very accurate about Magellan being the most unhelpful it group i have ever had the misfortune to have to contact. if you could provide help it would be very much appreciated. my email is tore310@aim.com
  • Hi,

    I also bricked my 3100....sounds familiar?
    Please. Please. I need the repair 2.18 zipped file


    hoang @ linkline.com
  • Another one bricked trying to update. :oops:

    Emailed support weeks ago with no reply.

    Backed up to card but was unsure where files belonged and since then I needed card for camera and wiped out files.

    Can someone please email me recovery files?

    Thanks!

    -Todd

    phaze1todd@gmail.com
  • Another brick asking for the recovery file - sparks@sojax.com and shaunparks@bellsouth.net

    Shaun
  • ftp://qaenguser:p3ople@216.156.208.241

    I just finished downloading the recovery file
  • trueagle 0 Points
    I wanted to know if you could send me the 2_18 Update Recovery Files.zip
    please pm me, i have contatcted tech support with no answer
  • Sillyman 0 Points
    Can somebody send me the files I need to get my 3100 to progress beyond turning on and the black progress bar filling up. And instructions too, I freely admit I'm not very literate.

    Magellan3100@yahoo.com

    Many many many thanks.
  • I feel really dumb for asking for this file so late but can someone PLEASE e-mail me the 2_18 Update Recovery Files.zip. I would greatly appreciate it. I need to get this fixed because I'm am going to California to visit some family and I do not want to get lost.
    My E-Mail is - mechanic.saconit33@gmail.com.
    Thanks For The Help!!!
  • dhn 328 Points
    Have you seen the 'sticky' at the top of this forum? Instructions for fixing unit are there.
  • could you send me a copy of the files also stuck on blue screen

    olded60@msn.com
  • Sawate 0 Points
    :shock: my ema address is: sawate@optonline.net . I really appreciate it!!!!
  • Sawate 0 Points
    Also, please post letting me know since I do not check my email I am asking the files to often.
  • Would you pleases send me the 2-18 update recovery files.zip. I had the same problem and the FTP address is no longer working.

    Thank you,

    hoverman1@comcast.net
  • patruns 10 Points
    You folks realize this unit is over 6 years old. :)
  • I got this unit over 5 years ago and we were moving. Unfortunately we put it in storage and forgot about it. We just cleaned out the storage unit and found the 3100. Any assistance in finding the recovery files would be appreciated.

    Thank you,
  • Yes and it is still working after a bricking! Just follow the bouncing ball and reload all the missing files, which I have on my laptop (if anyone needs them)

    Harold
  • Yes and it is still working after a bricking! Just follow the bouncing ball and reload all the missing files, which I have on my laptop (if anyone needs them)

    Yes, please. I can't get a connection to the FTP site. My email is john [at] alaskajohn.com
  • yisun 0 Points
    I know 3100 is very old device. but I never updated it before. I tried to update it a few days ago. the update was failed. and I did not back up. I wonder if someone still have the 2-18 update recovery files.zip, can you send it to me ? yisunl@yahoo.com. very much appreciated.
Sign In or Register to comment.
↑ Top