This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

Navigon 7200t - destination entry/sound levels

cowgoesmoo 0 Points
edited November -1 in NAVIGON Forum
Hi everyone,

Just wanted to first off thank all the forum posters. All the comments and topics has been really helpful! And thank you Tim for the great reviews on GPS devices.

So I bought the 7200t back in Jan and I really like it, but haven't figured out how to fully use it. So I have two questions:

(1) Does the 7200t allow for destination entry by longitude/latitude?

(2) I can't adjust the sound level when the GPS is running. Whenever I pull up the sound bar it doesn't let me decrease the volume, i've tried tapping on the "lower sound" buttong a lot and it does nothing. So Sara either just screams at me or just stays silent (mute) any ideas?

Thanks in advance!!

Comments

  • gatorguy 327 Points
    No destination by coordinates afaik. I hadn't noticed an issue with volume settings. Are you tapping the sound bar itself, which won't work, or using the Speaker+ or minus icon on either end of the bar?
  • Spyder63 331 Points
    The upcoming new models 4300T and 7300T will have coordinate input and if we are REALLY, REALLY lucky Navigon will give 7200 owners some or all of the new features. Time will tell.
  • sengchau 0 Points
    I once tried to make this gps sound louder. I went to the user settings, changing the sound volume value to over 100. This did make tts volume sound lounder, however, it made the sound level unadjustable. you can either let it stay loud or mute it. I then changed the value back to under 99 or lower. it works normal again.
  • alkmar 0 Points
    How did you change the volume to 99%. I too can't adjust the volume except for muting it. The + and - button's do not do anything. Did you access the CE os to make this change?
  • Spyder63 331 Points
    edited April 2009
    It appears sengchau was making his modifications in the UserSettings.xml file.

    You need to attach your GPS to your PC via a USB cable and navigate to the folder NAVIGON\Settings and edit the above named file. You should make a backup of the folders/files FIRST in case you accidentally or unknowingly screw something up. :wink:

    I believe the default values are these:

    - <Sound>
    <Volume>50</Volume>
    <Mute>0</Mute>
    <SpeedDependent>0</SpeedDependent>
    </Sound>

    There are also settings in the ApplicationSettings.xml file that may also be a factor:

    - <Sound>
    <OutputMode>0</OutputMode>
    <SpeedDependent ID="1">{| 2.0000000| 20.00000000| 10| 50.00000000| 60|}|</SpeedDependent>
    <SpeedDependent ID="2">{| 1.0000000| 20.00000000| 10| 50.00000000| 60|}|</SpeedDependent>
    </Sound>

    My 7200T volume controls work as intended so I have not changed any of the above settings. The only anomaly I see on mine is that in the volume bar graph I cannot get the top most bar to ever turn orange. Volume does increase and decrease for me A-OK.
  • alkmar 0 Points
    Spyder63: Thank you for the tip about setting the volume setting in the XML file to something lower then 100. That did the trick, the funny thing is this file was set to 100 at the factory.
  • Wow, thanks!! Going into UserSettings and putting in the default values fixed the sound problems! Thanks so much everyone.

    Thanks for the info on the latitude/longitude entry, I really hope we do we get lucky on and get it for the 7200t! My fiance and I wanna do some geo hunting, haha. I can't believe just 3 months later they would release a newer model with better stuff. =/

  • - <Sound>
    <Volume>50</Volume>
    <Mute>0</Mute>
    <SpeedDependent>0</SpeedDependent>
    </Sound>

    ...The only anomaly I see on mine is that in the volume bar graph I cannot get the top most bar to ever turn orange. Volume does increase and decrease for me A-OK.
    I ahe to change from 100 to 50 to get the sound level to work (to go down past the max) on a new 7200T. And now I notice the same anomoly, cannot get to the top most bar.
Sign In or Register to comment.
↑ Top