This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

HOME 2.6 starts with Windows boot even after disabling

andy957 0 Points
edited November -1 in TomTom Car Forum
Home 2.6x (actually earlier versions too) has this incredibly annoying habit of loading an icon into my system tray automatically when rebooting/restarting my computer.

I even went to msconfig and disabled it from startup. Then, next time I launch the program, it re-enables the start on boot and lo and behold, there's the TT logo in my system tray.

This is soooooooooooo annoying!

Comments

  • dhn 336 Points
    For $1,000,000, I'll tell you how to stop it! :lol:

    ok, ok.....

    For some reason, every update of Home **insists** on resetting Tools-->Preferences to always start up when you boot up your computer. It usually also puts the setting to start up when you connect your unit to the computer.

    Certainly uncheck the first, Andy, and my preference is to uncheck the second one, too.
  • andy957 0 Points
    Thanks, dhn but i've disabled both and yet every time I use it, regardless of whether the unit is connected or not, and regardless of whether it was recently updated, it resets itself to start up on boot.

    The place in Windows to disable startup items is Start>Run>msconfig>Startup Programs. If I uncheck TomTom Home, then restart, it does not start, as expected. However, if I launch the product and use it, the next time I restart my PC, we're back to the old shenanigans. It's just annoying.
  • dhn 336 Points
    Well, try this:

    In the root of your unit is a text file called autorun.inf.

    Here's the contents of mine:
    -------------------------------------------------
    [autorun]
    action=Run TomTom HOME
    #open=InstallTomTomHOME.exe
    label=TomTom
    icon=tomtom.ico
    [DeviceInstall]
    #This section is empty; autorun will not install device drivers to your PC.
    ------------------------------------------------

    You could try to put a # symbol in front of the action= line but I'm not sure it would have any affect. Even if it did, I think it would only prevent Home from starting when the unit is connected; however, mine isn't starting and I don't have a symbol.

    Clearly, something is going on with your registry and I am **not** the person to talk to about digging down into that.

    You may also try (google for it) a utility called Start Up Cop by Mike Lin. It may be more effective than msconfig in making sure the application doesn't start every time.
  • andy957 0 Points
    Well, try this:

    In the root of your unit is a text file called autorun.inf.

    Here's the contents of mine:
    -------------------------------------------------
    [autorun]
    action=Run TomTom HOME
    #open=InstallTomTomHOME.exe
    label=TomTom
    icon=tomtom.ico
    [DeviceInstall]
    #This section is empty; autorun will not install device drivers to your PC.
    ------------------------------------------------
    Thanks but I have to respectfully disagree. That section only applies to when the unit is connected and turned on. It wouldn't affect the computer at all.

    It is not the registry either, it's a Home issue that forces the checkbox to be enabled each time I run Home, even if I had previously disabled it. I will contact TT support. Thanks for your answers, though!
  • dhn 336 Points
    Yes call them.....

    But if it were a Home thing as you say, then EVERYBODY's Home app would force the startup, Andy, and it just isn't happening........

    Anyway, hope you get the issue resolved and report back your results.
  • Tim 1480 Points
    It sounds like it isn't properly saving the changes to the setting if you are turning it off. I've always had success turning it off from within HOME and not getting the auto-startup thing.
  • tomj03 0 Points
    Have a look at the TuneUp Utilities.
    Beside the StartUp Manager it can do a lot of fixups for your PC.
    But I haven't touched Windoze for a while, neither TomTom Home. :D
  • TedT 0 Points
    I use Mike Lin's Startup Control Panel.
    It can be found at: http://www.mlin.net/StartupCPL.shtml
    :D
  • offthegrid 91 Points
    I use Mike Lins Startup manager and each time Home runs it changes it and auto starts again the next time.

    I never considered disabling the 2 options being talked about in Home since they aren't specifically about starting the program up with Windows but I will try them now.
  • I was having the same problem of Tom Tom Home 2.6 starting automatically with windows start. There was no option in preferences to turn this off.

    There is a file in the main Tom Tom Home directory (on my system):

    c:\Program Files\Tom Tom HOME 2

    Called TomTomHomeRunner.exe, which is identified as the system tray utility for Tom Tom Home

    I simply changed the file name, and it quit running at startup.
  • nero74 0 Points
    Hi all,

    I know that this is an old post I was having the same problem.

    Unticking the first 2 options stopped TomTom loading to the system tray; however there was still a TomTom process called "TomTomHOMEService" running task manager. This is actually a service which is set to start automactially.

    Look for Services in either the control panel or the Administrative Tools (on the Programs menu). Double click the service to open it; change the startup type to manual and apply the change.

    Hope this helps.
    Nero.
  • dhn 336 Points
    Thanks for the feedback. Yes, Home 2 is quite the insidious piece of software.

    And welcome to the forums!! :lol:
Sign In or Register to comment.
↑ Top