This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

POI Loader Has Stopped Loading

I've used the POI loader several times in the three weeks I've had the Nuvi and it worked perfectly. Suddenly I've begun getting this error message:

image

and the transfer fails. Incidentally, I have no "card" in my Nuvi. I only use the internal memory. As a test I tried it with a card in the device -- no change.

I doubt anyone will know the answer because Garmin support can't fix it, but on the off chance somebody here had the same problem I thought I'd give it a try. It has been narrowed down to a problem with the POI Loader on my machine. I've uninstalled and reinstalled it but no change. The same file in the same location will load properly using another computer, but not on mine anymore.

Any ideas?

Comments

  • i_am_jim 81 Points
    One additional thing. The POI Loader on the other computer (the one that works) finds the Nuvi by name and model number. The one on my machine only finds it by the drive letter. Garmin tech support didn't think that mattered and it has always done that.
Sign In or Register to comment.
↑ Top