This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

Motorola Motonav TN7xx & TN5xx Owner's Thread

1151618202126

Comments

  • FTJoe 0 Points
    My recollection is...I signed up on the site, then once I installed the software I had to log in. I logged in and backed up. After unsuccessful attempts on my XP machine, I restored the backup I took before doing anything and then moved to my netbook.

    I downloaded the software from here:

    https://motonavmobile.naviextras.com/shop/portal/downloads

    Once done, I just went ahead and did the install offered to me, it was the BT/OS. Once that was done, I saw the instructions that said to unplug, restart software, etc. I unplugged the device and it restarted and started performing updates. After it installed the blucore dfu I was presented with a screen saying press ok. Rebooted and the map came up. They did make the point of closing the PC software. I closed that, opened it back up. I plugged the device back in, PC software recognized it and I logged back on. Now the install option did the SW update. Once done, I did the map updates and all was okay. After doing them chunks at a time because it locked up halfway through trying to do them all.

    The sound is too low, window open and I can't hear it!!! Any fix for this? At least it dings to give a chance to turn the radio down.
  • ts_m5 0 Points
    How quickly do you guy's MotoNavs acquire a satellite signal? I just got my 555 and it's pathetic! I'm in Philly and have clear views of the sky.
    My first car GPS so nothing to compare it to but this can't be normal. First trip took at 3 miles to lock on (residential so was about 10 mins). Return on secondary roads took about a mile, maybe 3-4 mins. Next time out was my route to work. It locked on about 2 blocks from the office (15 miles/20 mins).
    Right now I'm on my way home from NYC on the train and switched it on coming out of the tunnel. I've just past MetroPark, 25 mins later and still searching! This can't be right. My BlackBerry Maps program locked on immediately.
  • Tim 1487 Points
    Your Blackberry uses Assisted GPS, A-GPS, so it may tend to get a signal quicker. Also, if you are moving in your car it will take much longer to get a fix-- see our Acquiring Satellites page FMI on that.
  • ts_m5 0 Points
    ah, thanks for that helpful info. I'll let it "burn in" for an hour or so when I get home (battery is dead now). And perhaps going 120mph on a train hasn't contributed positively to the situation! :D
  • mahammel 41 Points
    can't speak for the 555 but 765--after letting it "cook" for an hour or so initially, had no trouble acquiring signals at any time. now--let it sit for a few days without signal, then it takes a few minutes to reaquire sats. once it's reacquired, again it takes no time....even after coming out of tree canopy, hills, valleys, etc. i can sit in my living room and it will find a few. the 765 is very good IMHO.

    My Camel
  • mahammel 41 Points
    3 beers, 2 scotches and a full dinner.

    i've been to heaven and my PND is weaving my way back.

    My Camel
  • ts_m5 0 Points
    now--let it sit for a few days without signal, then it takes a few minutes to reaquire sats.
    hmm, this might not be good. I drive once, maybe twice a week. I guess if it really is a few mins, that might be satisfactory, but I (and wifey) won't want to wait 10 mins whenever we decide to drive. I'll monitor it....
  • mahammel 41 Points
    but i think that's true of all gps'
  • FTJoe 0 Points
    You have to give it a few mins without moving to lock on. If you switch on same place you switched off it should be a few secs to lock on.
  • HARRISH 0 Points
    So I received the TN765T today and i was excited to setup.

    First off I noticed that the graphics are indeed a bit on the cartoonish side. I like the graphics and the GUI of the Navigon 8100T better.

    Secondly the GPS refused to find 230 PARK AVE. NYC NY. I was extremely disappointed by this. Also I found that the suggestions for the addresses took a long time (several seconds) to populate.

    Thirdly I noticed that GPS is not very smooth at times. It sort of hiccups and doesn't slide along as smoothly as my trusted Navigon did. Especially in NYC. The GPS got lost so many times and was having me dance around in circles!!! The 3D landmarks took a long time to populate and I ultimately turned them off.

    Fourthly I noticed a very weird scenario. 50% of the time the pop-up on the left of screen populated the turn-by-turn list as well as the trip details which indicate estimated arrival time etc. The other 50% of the time those options were simply UNAVAILABLE!

    Also I don't like the fact that the estimated arrival time etc. pop-out takes up over 50% of the screen. I wish there were icons situated throughout the display map that showed you arrival time etc.

    I'm not too impressed with this unit overall and I really wish Navigon had not exited the North American market. I wish there was a way for me to get the Navigon 8100T repaired so that the touch-screen was functional again.
  • skerrb 0 Points
    I'm having some trouble with my new Motonav TN555 and I'm wondering if any of you might be able to help me out. I just received it in the mail yesterday - and so far, it holds up really well - even beats out -two older garmins I've been using for years.

    That said - two problems:

    1) I can't seem to get the voice recognition options to appear. In the user guide, it says there should be a little microphone icon on the main screen. My icon is missing. When I look at youtube videos that feature the product, I see it. It's right underneath that little eye icon. Again - on mine, it's never appeared. Is there something I need to do to activate this?

    2) When I tried to do the initial updates last night - with that Motonav software they make you add to your PC - it warned me to backup first. I tried backing up 5 different times - and each time, at the end of the backup - I'd get an error message. I'll call customer support about that on Monday morning - - but in the meantime, do I really need to backup before I install any updates? Has anyone else had this problem?
  • Spyder63 331 Points
    She's dead, Jim...... My 765t just died tonight. :evil: :evil:

    Good luck with Moto support. They were supposed to call me on Friday to deal with an RMA for having problems with the latest update not working well for me and I did not hear from anyone. No answers to several emails three days ago either. I restored an earlier backup and it worked OK for me today. Put in on the charger this evening as I had run it on battery for a short 10 mile trip and after a couple hours I noticed the screen was flashing off and on. Got the message to charge battery. It was on the charger. Managed to get to Toolbox and started a new update and then it shut down again. Now I am stuck in Mung mode with the BT/OS update trying to complete and constantly losing communication with the gps. Cannot abort the process. Endless loop. Reset has no effect.

    I will shut it down and continue to try charging over night.
  • Spyder63 331 Points
    1) I can't seem to get the voice recognition options to appear. In the user guide, it says there should be a little microphone icon on the main screen. My icon is missing. When I look at youtube videos that feature the product, I see it. It's right underneath that little eye icon. Again - on mine, it's never appeared. Is there something I need to do to activate this?
    If you go into Settings > Audio ---- Voice Recognition Prompts must be turned ON - the On button will turn blue. It will automatically turn on Auto VR at Incoming Event. Once both are ON you could turn off just the Auto VR at incoming events if you want to. I assume the latter is used when an incoming phone call is detected, but have never experienced that function as yet. My regular mobile phone is not Bluetooth.

    As for backup problem - I never had that happen so not sure what is happening there. You could do a manual backup and just drag all the files from the internal memory location to your hard drive. I did that as soon as I took my gps out of the box so I do have a "virgin" backup. I was able to do other "normal" backups from within Toolbox and those have saved me as I went through my update problems.
  • skerrb 0 Points
    Thanks for the help. Yeah - I just tried that. It won't let me make any changes in the audio settings to the Voice Recognition options. The two VR options are set to off - and when I press "on" for either of them - I get an error sound. It's as if it's not activated. You would almost think that it's not a feature of the TN555 - but everything I look at seems to say it is.

    Sounds like these two problems are unique to me. :(
  • tdmaster 0 Points
    Hi,

    My MotoNav lost its voice after I connected to my Bluetooth. The voice works again after I rebooted the system. It works fine without using the Bluetooth.

    Please help!!!!
  • Spyder63 331 Points
    Thanks for the help. Yeah - I just tried that. It won't let me make any changes in the audio settings to the Voice Recognition options. The two VR options are set to off - and when I press "on" for either of them - I get an error sound. It's as if it's not activated. You would almost think that it's not a feature of the TN555 - but everything I look at seems to say it is.

    Sounds like these two problems are unique to me. :(

    Hopefully Madhatter will jump back in here as he has a 555 and can probably advise you better. The specs I see on the 555 do seem to indicate it has voice recognition capability. Description of the feature is identical to all models, 565, and 765
  • I have a couple more questions (yes, I'm still on the fence about this thing!) - is the traffic routed through your phone or just Moto Extras? If not, is traffic FM based, like the Nuvi's?
    Finally, if Traffic is FM based, which network is it? (TTN Clear Channel or Navteq). Can you buy "ad-free" traffic?

    I know I'm zooming on the traffic thing, but as you'll see from my past posts, this feature is really important to me, as I use it quite regularly (I'm in sales and cover 2 1/2 states).

    Thanks all, in advance, for the input!

    BTW - if anyone really likes the Moto Extras, HSN has the unit for $299, including 15 months of Moto. Not bad. You can even split it up into "flex pays" for those of us who are "budgetarily challenged"! :wink:
  • Spyder63 331 Points
    Traffic is Navteq - TMC. Here's a snippet from an earlier post:

    You can check here for coverage in your area:


    NAVTEQ Traffic-RDS collects, processes, and distributes real-time traffic conditions from a spectrum of traffic information sources across 94 Markets in North America.

    Coverage locations can be found here: http://www.navteq.com/rdstraffic/ or the US map locations here: http://www.navteq.com/rdstraffic/index_150.htm

    I have not seen any option to buy "ad-free" traffic. I am not in a coverage area so I have never seen traffic work. :( nor any ads show up.
  • mahammel 41 Points
    soooooooooooooooo arac;

    did you resolve your issues?
  • tdmaster 0 Points
    Hi Everyone,

    I am new to this GPS. I'm having so many issues with this GPS. My Map/Menu and Shortcut Buttons don't work. The voice stopped working after it connected to my cell phone.

    HELP ME PLEASE!!!!

    Thank You!!!
  • Spyder63 331 Points
    soooooooooooooooo arac;

    did you resolve your issues?
    Yes and No. I did manage to get enough of a charge back into it to finish the BT/OS update and it is now working again. I have not gone back and tried to do the map update so I don't know if that problem is any better. I'm just going to wait and see if I hear from Moto in some way. The fact that I lose the Settings button is just baffling since you and others are not having problems. I may try again in a couple days and if it continues to be AWOL I will take a screen shot.
  • Spyder63 331 Points
    Hi Everyone,

    I am new to this GPS. I'm having so many issues with this GPS. My Map/Menu and Shortcut Buttons don't work. The voice stopped working after it connected to my cell phone.

    HELP ME PLEASE!!!!

    Thank You!!!

    The top Menu buttons and Shortcut buttons do not work unless the gps is in the cradle and powered by 12v in case that is your situation.

    We probably need more info on the phone/voice loss problem.
  • egale 0 Points
    The TN765T tripped me up two times this weekend.

    The first time it told me to keep left at a fork on an entrance ramp when the map was showing to keep right. I like an idiot kept left but I should have kept right. It wasn't too bad a mistake though. I went one exit turned around and came back. I don't remember exactly where I even was.

    The second time was trying to find and address on Long Island. Try entering this: 2196 Nesconset Highway, Stony Brook, NY. The GPS finds the address in Brookhaven and a couple of other places but not Stony Brook. If you don't know the area, you don't know which one is correct. Luckily I guessed right this time. This is actually the township bug that the Magellan line is famous for. It uses the township name over the town name. In NY, the township name is a political group of towns that has nothing to do with postal addresses you would use in finding directions. You would not know the township unless you lived there and it has nothing at all to do with getting directions.

    My love for this unit is fading fast.
  • tdmaster 0 Points
    Thanks Spyder63.

    For the GPS/voice loss problem:
    My GPS worked OK after connected with my cell phone (Nokia 7510). I have no problem receiving or calling out. However, the GPS/voice loss issue began after I used the bing VoiceSearch. My GPS would also loose its voice when I used it to go some place.

    Do you know why?

    Thanks.
  • skerrb 0 Points
    Ok. Motorola Support is useless. Their suggestion was to return it and get a new one. I went ahead and ordered a new one for exchange.

    In the meantime (since I'm getting a new one) I decided to go back to Toolbox and try and update without backing up. Was kind of afraid of bricking it before - but now...

    I went into Toolbox and downloaded the appropriate software - unplugged it - let it install the new software - and once it was done - what do you know - my voice recognition features were activated!

    So then - I see there's another update I need to do. It says TN555/565, etc - update to OS. I try it and it tells me that the space in my device is too low - and I need to delete some content. Of course - this assumes I have installed content (which I haven't yet).

    I call Motorola back and explain this error I'm getting to a support rep. She looks into and comes back to the phone and tells me there is no OS update for the TN555. I tell her that their must be - it says so in Toolbox. She says that they just started making these last month and there is no update yet. I explain that I just downloaded one that made my device fully-functional - so there has to be at least one. She stands her ground - and tells me it must have been a map update (even though it said OS on it).

    I ask for a Tier 2 rep - she tells me that she is Tier 2. She says there is no Tier 3. I said "With all do respect, their must be someone who knows more about this product than you. Like whoever it is that put this OS update in toolbox." She said there was not. We hung up.

    So - if you have the TN555 and you find that some features (like Voice Recognition) are not activated - update the non-existent OS in Toolbox.

    Don't waste your time calling Motorola.
  • Traffic is Navteq - TMC. Here's a snippet from an earlier post:

    You can check here for coverage in your area:


    NAVTEQ Traffic-RDS collects, processes, and distributes real-time traffic conditions from a spectrum of traffic information sources across 94 Markets in North America.

    Coverage locations can be found here: http://www.navteq.com/rdstraffic/ or the US map locations here: http://www.navteq.com/rdstraffic/index_150.htm

    I have not seen any option to buy "ad-free" traffic. I am not in a coverage area so I have never seen traffic work. :( nor any ads show up.
    Thanks Spyder for the info. I wish NavTeq had the coverage that CLear Channel does in my area, but I may just have to settle,if I want the functionality that this thing offers. I love the POI search, traffic search and route planning that doesn't take away the nav screen, plus the intuitive search function seems like it would save a lot of time.

    I'll be commenting heavily on it once I get the thing and can put it through it's paces. Can't wait! (I'm such a gadget head! ) 8)
  • mahammel 41 Points
    well, i'm sorry to hear of all the issues "we're" having. after committing to 2 "M" PND's, these "horror" stories are upsetting me. when i see short term price breaks, i wonder.

    let's all hang in there. it's only been a few months. i HAS to get better.

    even with that said, i am very disappointed with Customer service. Victoria has not responded (nor has anyone else) to my email of 30 days ago.

    awhile back i tried to find a name on the internet but was not successful. i'd love to find a senor manager to work with. anyone have any names, phone numbers, email addresses?

    and level 2 is as far as anyone has gotten (that i know of anyway). these people are trained in consumer phone areas. they could give a .... about PND's since it's a different world. or at least they perceive it as such.

    aw. that's really too bad cause we all here thought we had found heaven. looks like we got the bends.
  • skerrb 0 Points
    Yes - the customer support thing is a drag since these REALLY are nice units. Now that I've got the voice recognition working - I'm loving this thing even more. It's much more functional than any Garmin I've had - at a better price point.

    I think what I'll do (after reading some comments) is just try to get it at the most stable place I can - and stop updating it. Seems like if I can get it to work - I should count my blessings and move on.

    All that said - $98 for the TN555 unit at Walmart.com is a great value for all that you get.
  • tdmaster 0 Points
    I’m so upset! My GPS works great when it’s not connecting to my old cell phone (Nokia 7510). The voice from my GPS stopped working after connecting my cell phone. Perhaps, the Bluetooth of the Nokia 7510 is not compatible with the TN700 series????

    Does anyone in here has experienced the same thing?

    I don't want to return this unit back to Walmart since I paid only $148 for it.
  • moondog151 41 Points
    Is it possible for you to try and connect a friends cell phone to your gps, and see if it makes any difference in you losing your pda sound? I also have some issues with my Motorola cell phone, but my issues are small ones.......
  • skerrb 0 Points
    Hey - I do have another question:

    Has anyone found a cell phone that works with the BlueTooth messaging? I'm using an iPhone and no such luck. Does anyone know of any Droid phones that do this? My contract's almost up and I might consider changing if I knew I could use this feature on the GPS.
  • Spyder63 331 Points
    edited June 2010
    About a week ago I started compiling a list of phones and the features that are supposed to work with the MotoNav TN700 series. This info comes from the Motorola website. This list only contains phones that offer all four compatibility features. Most other phones listed on the Moto site do at least offer HFC and Phonebook Sync. Moto does not list which phones specifically have audio SMS. Please feel free to post your own mobile phone compatibility experiences.

    Moto states: MOTOROLA BLUETOOTH ACCESSORIES WILL WORK WITH ALL BRANDS' PRODUCTS. WE CAN'T SHOW YOU ALL OF THEM, BUT YOU WILL SEE A WIDE RANGE HERE
    To check for the TN500 and TN700 series the link is MotoNav Compatibility

    image

    1. = Hands Free Calling

    2. = Mobile Phone book Sync
      SMS_R = SMS Receive
      SMS_S = SMS Send

    ATT:
    AT&T Sony Ericsson Z750- HFC, Sync, SMS_R, SMS_S
    Motorola RAZR2 V9 - HFC, Sync, SMS_R, SMS_S

    Verizon Motorola RAZR2 V9M - HFC, Sync, SMS_R, SMS_S

    Alltel Motorola RAZR2 V9M - HFC, Sync, SMS_R, SMS_S

    Sprint Motorola RAZR2 V9M - HFC, Sync, SMS_R, SMS_S

    T-Mobile Motorola ZN5 -HFC, Sync, SMS_R, SMS_S


    LG Phones: LG KE970 Shine - HFC, SMS_R, SMS_S


    Motorola:

    Motorola VE66 Pearl - HFC, Sync, SMS_R, SMS_S
    Motorola U9 - HFC, Sync, SMS_R, SMS_S
    Motorola RAZR2 V8 - HFC, Sync, SMS_R, SMS_S
    Motorola ZN5 - HFC, Sync, SMS_R, SMS_S
    Motorola W510 - HFC, Sync, SMS_R, SMS_S
    Motorola KRZR K3 - HFC, Sync, SMS_R, SMS_S

    Nokia:
    Nokia 6120 - HFC, Sync, SMS_R, SMS_S
    Nokia E51 - HFC, Sync, SMS_R, SMS_S
    Nokia E71 - HFC, Sync, SMS_R, SMS_S

    Samsung:
    Samsung E900 - HFC, Sync, SMS_R, SMS_S

    Sony Ericsson:

    Sony Ericsson C905 - HFC, Sync, SMS_R, SMS_S
    Sony Ericsson K850i -HFC, Sync, SMS_R, SMS_S
    Sony Ericsson W350i -HFC, Sync, SMS_R, SMS_S
    Sony Ericsson W380i -HFC, Sync, SMS_R, SMS_S
    Sony Ericsson W580i -HFC, Sync, SMS_R, SMS_S
    Sony Ericsson W880i -HFC, Sync, SMS_R, SMS_S
    Sony Ericsson W910i -HFC, Sync, SMS_R, SMS_S
    Sony Ericsson W980 - HFC, Sync, SMS_R, SMS_S
    Sony Ericsson W995 - HFC, Sync, SMS_R, SMS_S

    User Verified:

    Blackberry Storm (1)
  • mahammel 41 Points
    Add Blackberry Storm (1)
  • tdmaster 0 Points
    Thanks moondog151. I guess it's about time to get a new cell phone...:-)
  • FTJoe 0 Points
    I was trying to pair my wife's Verizon Storm to the device, went ok, then had to "optimize" the hookup and continues to fail here. Anyone experience this?

    Also, I finally realized today that the audio is set in the software to 75%. under setup, I changed to 100% and now can hear it with the radio on, window open, etc. Why a hardware and software volume, weird?
  • mahammel 41 Points
    Can't help with either thought :roll:

    i have both my PND's working with both my Storm I's. both optimized fine. try again :?:

    my only thought about the hw and sw sound is: "why not" :lol:

    although my wife left this morning and about 20 minutes into her drive she said her sound wasn't working and she pushed the vol buttons repeatidly. i don't knwo what that means cause she was upset and hung up on me. so i'll let y'all know what happened if i can get it out of her without getting my a.. chewed out. Women!

    guess i'm worthless today

    My Camel
  • FTJoe 0 Points
    Okay - good luck with that, don't do anything stupid though, don't be brave.

    And why not, because if you have an on board hardware volume control, and don't max the hidden software one, how would I know its there? If people only wanted 75%, turn the volume down to 3/4.
  • mahammel 41 Points
    thankx. like---i would do something stupid? (always). when you reach my age that's what we do!

    maybe it has to do with
    1. defaults
    2. someone thought it was a good idea. remember this is Motorola-They are "god like" (at least in their minds).

    quen sabe?

    My Camel
    Roswell, GA
  • Spyder63 331 Points
    Had a real world reason to use the Check Flight Status feature on the 765t last night as my wife was returning home on a Delta flight. As luck would have it, while the feature "worked", FlightStats indicated there was no information available - until the plane landed, then it told me what time it landed and offered to route me to the departure airport or the arrival airport. :) I don't like that once you leave the retrieved flight info screen the info is gone. No looking back if you suffer from CRS. It does hold on to the airline and flight number when calling back in as well as the current date.

    One thing I noticed is that when making the "Search" call for flight info the weather information for my 5 different locations was also retrieved, but not local gas prices.
  • Spyder63 331 Points


    although my wife left this morning and about 20 minutes into her drive she said her sound wasn't working and she pushed the vol buttons repeatidly. i don't knwo what that means cause she was upset and hung up on me. so i'll let y'all know what happened if i can get it out of her without getting my a.. chewed out. Women!

    guess i'm worthless today

    My Camel
    I wonder if the XYL accidentally "paused" the routing? I have done that a couple times while tapping on the map screen to get to other info. The route line stays on the screen and your car/triangle keeps moving, but no more route directions/sound.
  • mahammel 41 Points
    if i can acquire sufficient cojones, i'll ask. good thought.

    sounds like it.

    WRT flight info, somethings better than not?
  • Spyder63 331 Points
    if i can acquire sufficient cojones, i'll ask. good thought.
    Wimp! :wink: :lol: :lol:
    WRT flight info, somethings better than not?
    I don't understand the question. :? :?
  • mahammel 41 Points
    retorical some times it's better to have some information, in whatever form, than to have none at all.
  • Spyder63 331 Points
    Is it possible for you to try and connect a friends cell phone to your gps, and see if it makes any difference in you losing your pda sound? I also have some issues with my Motorola cell phone, but my issues are small ones.......

    I just acquired a Tracfone Moto 376g (or something like that) and while it basically works with the 765t it won't even transfer my contacts to the gps. I'm finding that Tracfone type phones are crippled in many ways.
  • moondog151 41 Points
    That Trac Phone you have is identical to the one I`m using myself. You are absolutely correct, that it won`t transfer "my contacts. It also doesn`t recieve, or create, text messages. Since I don`t personally use those specific features, thats what I meant in an earlier post, of having "minor issues". About the only feature you can use with this type of phone, is that you can access any voicemails one may recieve.
  • FTJoe 0 Points
    I have a Verizon RAZR V3m without a data plan - anyone familiar with the phone and the GPS? Does it make sense to pair it, will I get hit with unasked data charges? Any benefit to hooking it up?
  • mahammel 41 Points
    Motorola was smart. when the GPS wants to have the phone send it information, it uses a telephone number-sorta like a modem (if not exactly like a modem). To my knowledge it does not use the data "linking" for anything.

    when it transfers the phone's phonebook it doesn't use any resources.

    note however that the phonebook is NOT USEABLE for FAVORITES. it will not use the addresses for favorite look up. :cry:

    My Camel
  • FTJoe 0 Points
    But what about sending it a location from google maps? Does that use the phone cause that hasn't been working for me.
  • mahammel 41 Points
    But what about sending it a location from google maps? Does that use the phone cause that hasn't been working for me.
    from google maps has a bug for serial numbers beginning with 100.

    there is no charge as it's done by phone number as previously (poorly) explained.

    when you send via google maps, find your location, go to >more >send >gps and in the second line input the s/n of your gps. BUT LEAVE OFF THE "1". Start with the zeros.

    this should work for you. i don't think they've fixed that bug yet.
  • FTJoe 0 Points
    I think my phone paired but bluetooth setting screen shows connecting...I had connected a storm as well but that phone is not around, not sure if the other one being there is an issue but can't seem to drop it. Will drop the connection and try again when I get a chance.
Sign In or Register to comment.
↑ Top