This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

TomTom Eclipse / DUO AVN2210p Rebooting Issues

Tim 1482 Points
edited November -1 in TomTom Car Forum
This is (hopefully) a continuation of the conversation that started on the TomTom Eclipse page about the rebooting issues.

I think I might have just figured out one piece of the puzzle. I thought it was strange what you guys were saying about the undocked DUO constantly rebooting.... something I myself had not seen. So I started thinking about what might be different. And then I figured it out.

I deleted the application, ran the clear flash tool a few times, then reinstalled the application from TomTom HOME version 2.1. Bang... constant reboots when un-docked.

So I went all the way back to version 1.6 of TomTom HOME (on my Mac) and reinstalled the application. No more un-docked rebooting.

So at least part of the puzzle stems from what version of HOME (or perhaps which OS) you are installing from... At least that seems to determine which rebooting issue you end up with.


  • Rob 0 Points
    Finally. I don't think they should use letters/numbers that look similar to each other.

    I never tried much of this with 2.1 as I didn't like the layout of the software. With 1.6 I'm currently good with 6.550 and 6.553 (pending car test). With not so functional bluetooth on any official releases.
  • Tim 1482 Points
    So you were getting the constant reboot issue under 6.552 when it had been installed under HOME version 1.6? If so then perhaps that means the constant rebooting issue is somehow related to the Windows version of HOME, and not necessarily the version number.
  • Rob 0 Points
    Right. Even when I don't use Home to install the update it still did it.
  • Tim 1482 Points
    Okay, what I'll try to test is to see if there is a difference installing it on 1.6 under my Mac and installing it under 1.6 on my PC. So far the only way I've gotten the continuous reboot is when using a PC.
  • Rob 0 Points
    Do you have any idea if the MKII is out in the open yet? I'm wondering what firmware that is running.
  • Tim 1482 Points
    I've only seen it in person at the SEMA show in Vegas last week.
  • Rob 0 Points
    Hmm. I guess I thought since they had the user manual and such available that it was out.
  • Tim 1482 Points
    I haven't seen it shipping anywhere yet. From what I saw there was very little different except for the color and upgraded Bluetooth. The ones I saw I recall were running 6.550.
  • Rob 0 Points
    Ah, so you did check.

    Have you tried the reset factory settings option at all during the testing? I was thinking of trying that with the BT and reboot problems, but I'm not sure what info will vanish after that.
  • Hi Guys

    Thanks for sorting that out Tim

    That is one SERIOUS 'bot trapper you have there :(

    Does it EVER allow anyone in ;)
  • TO business

    I only have one OS - Vista Ultimate 64 bit. SO I cannot check it on any other.

    I thought to put my 1GB card back into my DUO and let HOME update it to version 6.553 and see what happens

    Does that make sense?
  • Rob 0 Points
    If things are working now, just be sure to make a backup first. Not once has 6.553 done the reboot thing after the initial time and I'll be heading home in a few minutes so that will be the big test.
  • Rob - sorry - I should have mentioned. I'm Paul from the other thread. :)
  • Update.

    Version 6.553 has been installed on my 1GB SD card and so far seems to work perfectly both docked and undocked.

    I'm keeping my options open though and will not update my 2GB card just in case there are problems to come.

    THe latest version of HOME available to me is 1.5.106 and another curiosity which might, or might not have a bearing is that it will not allow me to "Disconnect Device"

    The option is greyed out.

    It's now WAAAYY too late for me to be doing technical things over here in the UK so I'll say 'Good Night' to you guys.

    Pooking forward to switching on the PC tomorrow morning and seeing if there are any developments :)
  • Rob 0 Points
    Well, everything worked great on the way home including bluetooth calling. I get home, turn the car off and remove the unit. Go inside and a minute later hear the voice telling me I have arrived. Turn it off, it comes back on. It seems somehow docking screws it up. Back to 6.550 I guess.
  • Tim 1482 Points
    Yes, I've had an interesting experience this evening as well. After finally finding the "continuous reboot" issue as opposed to the "spontaneous reboot" issue, it seems I can't quite get back to where I was before.

    I'm thinking of going through the SD card file by file to see what might be there that perhaps is not supposed to be there, backing it up, and wiping it out. I'm also going to delete the extra Guam map, extra voices, and extra POIs to free up as much space as possible in case the "running out of memory" theory has any impact until I get another stack of SD cards.

    I'm really puzzled by the sudden appearance of the 6.553 update.

    Yes, I did check the Eclipse devices they had on display... I wanted to validate what Eclipse had been telling us that the 6.552 update was for Europe only... I wanted to make sure I didn't see 6.552 on those units. Of course perhaps they just didn't take the time to upgrade the display devices, but I'm glad to have not seen 6.552 there.
  • Rob 0 Points
    Does all this still happen when you use the 6.550 release? So far that is the only bug free one. More and more I'm leaning towards getting a standalone unit so I can run Nav 7 and use TTS =]
  • Tim 1482 Points
    I haven't gone back to 6.550 after going up to 6.552, then back down to 6.550, and back up at 6.553. At least I have all three versions of the app now to do testing with. :)
  • Tim 1482 Points
    Okay, well I'm back to 6.553 without it constantly rebooting. I haven't checked if there is still a spontaneous reboot when turning off the car while docked, but I'll check on that in the morning.
  • Hi Tim

    Any news on the frequency step issue yet?

    I'm "Bill" from the other thread, by the way.

  • Tim 1482 Points
    No, I haven't heard anything on the frequency step.
  • No, I haven't heard anything on the frequency step.
    Hi Tim

    Do you think that the Eclipse people have any interest in addressing the matter or is it simply a case of "buy a AVN2227p"

    I have even asked Eclipse Europe about buying the spare parts required i.e. tuner, but they were less than helpful. Surely the spares can be bought :o

    Thanks again Tim. This and the review page have been most helpful.
  • Tim 1482 Points
    I suspect the Eclipse people are not going to be of much help on that issue.
  • I suspect the Eclipse people are not going to be of much help on that issue.
    Oh well, I'd appreciate if you could try.

    Do you have any contact with the tecnical guys at Eclipse?
  • Tim 1482 Points
    I do have contacts, but not with technical people, only PR type people. But I've got a few things to pass by them and I'll include this.
  • Many thanks, Tim 8) :D
  • Rob 0 Points
    Same thing again this morning. Flawless in the car, but as soon as I remove the unit it will power back on in 30 or so seconds and repeat any time it is turned off until a reset.

    A little off topic, but is there a way to have it display the road you are currently on when you are navigating to a route? It only seems to show what the next turn will be in the upper right and lower section, but when you aren't navigating somewhere it will tell your current street.
  • Tim 1482 Points
    Menu -> Change Preferences -> Status bar preferences -> Street name.

    I thought when that was turned on it continued to show you your current street even when you were navigating a route.
  • Rob 0 Points
    Unfortunately it doesn't, I've had that on from the start. Having that on just shows the next turn on the bottom as well as on the top. It seems like a goof to me, but I have never used another unit so I'm not sure if it is normal.
  • Rob 0 Points
    Hmm, no edit button for posts it seems. Anyway, after having been docked the unit is now back to not powering off without rebooting. Even after a reset and waiting - the next power on won't fully power down. Going back to 6.550 right now.
  • Tim 1482 Points
    I know it works properly in version 7, so perhaps we'll have to wait for that.
  • Tim 1482 Points
    Well, I'm not sure exactly which part was the final fix, but as of right now I have my DUO running 6.553 without any reboot issues.... docked or un-docked. Here is what I did... I wish I could be more specific on a few of the items. And I'm sure the fix might have been only one tiny part of what I did... but I wouldn't know which part.

    Connected to HOME 1.6 on my Mac. I deleted the application from the device, removed all Itineraries, removed all extra voices, removed all extra color schemes, etc. Basically I removed everything except one voice, a few custom POI files, and the maps.

    I then ran the clear flash tool a few times. (For some reason I recall a TomTom support tech telling me it can help to run it a few times.)

    After that-- and here is the scary part-- I went through the drive and started deleting text (not binary) files that looked like they would just store configuration settings. This is where I should have taken more notes, but I really didn't think it would work and I'm sure I deleted a whole bunch more than I needed to. But any file on the device that was text based (not binary) that looked like it just stored config settings I copied over to my computer. I also completely removed the 'home images' and 'TomTom-Cfg' folders from the DUO. (And crossed my fingers I didn't remove anything critical that might be difficult to put back.)

    After that I put 6.553 back on the device, and booted it up. When I first booted it up I hit the revert to factory settings option, then shut the DUO down.

    Un-docked, everything was working properly. Normal shutdown, it stayed off, and didn't reboot on its own.

    Back to the car, made sure the DUO was off, and I docked it. It started up fine, and when I turned off the ignition it shut off just fine. I waited 90 seconds and it didn't reboot itself. (Previous reboot issues happened at about 27 seconds after shutdown.)

    So right now... as far as power issues go... everything is working perfectly. Interestingly, I still here a soft "popping" noise at 27 seconds after shutdown when it is docked... precisely the time when before it would start itself back up.

    Of course I don't know which file (if any) might have been causing the issue, or if I could have had the same results with other versions of the firmware. But for now things are working as they should. (For the power issues anyway.)
  • :(

    6.553 has consistently re-booted after ignition off today.

    However, it now switches off as it should when un-docked.

    I'm going back to my 6.552 on the 2GB card tomorrow and see what happens over the course of a day.

    Now I have a request please guys.

    Would any of you care to buy the IPC-107p IPOD lead when it's released in the USA next week and send it to me please?

    The only USA supplier I know of, Crutchfields, will not export.

    If anybody feels able to help, I could pay you by Paypal and include enough to cover all costs and a bit extra to say Thank You.

    Apparently, it will now be released here in the UK "early next year" at approximately 4 times the cost in the USA. :(

    You would have the money in your Paypal account BEFORE you'd have to make the purchase if anybody will agree to do this.

    More news on the re-booting issue tomorrow. I'm a little confused though that you guys seem to have access to different versions of HOME than us in the UK.
  • Rob 0 Points
    My Home version is actually 1.5 b106, which seems to be the latest PC version that they will let you automatically download.

    I might try the stuff with 6.553 later - as of now I'm back to trying for TTS. This unit is taking away too much time from actual work I'm supposed to be doing :?
  • Tim 1482 Points
    Continuing to try to nail down the cause... Do any of you NOT frequently use the USB music feature? Here's what I'm thinking.

    My DUO worked fantastic most of the day. I did discover what I think might be a new bug in 6.552 and 5.553... If the CD player is being used and I turn off the car, the DUO always freezes. But that might be beside the point.

    Even after that freeze, my DUO continued to power on and off properly-- docked and un-docked. I used the USB music player once or twice too and it continued to work okay.

    Until.... once when I connected the USB drive it didn't scan for music. I kept taking the USB drive in and out of the connector, and it never started to scan the drive. And wouldn't you know it.... that very same use the next time I turned off the car the DUO turned off and then rebooted itself 27 seconds later.
  • Rob 0 Points
    I have used it twice. My normal usb drive has tons of files so whenever trying to load it either just sits there or takes forever.

    I wonder about the whole car interface, since it acts like a computer when you dock it since it asks if you want to connect to it when using certain firmwares.
  • In my case the 6.552 reboot problem was happening too. So I went on to purchase a brand new 2G Sd Card and a reader/writer yesterday just to give the 2G method a try. Copied everything from the original card to the new one. And I have been happy since. The rebooting problem is gone. Docked or undocked.
    Thanks for the idea guys.
    I am still using v6.552 since v6.553 is not coming up as an available update in T.T. Home, for some reason. The only minor annoyance is that when undocked, the bluetooth connection will not get established automatically but manually and even after that it gets disconnected right away.
  • Had no trouble at all with the USB input other than it takes a long time to scan files :(

    Hopefully the IPOD connection will solve that :)
  • So I went on to purchase a brand new 2G Sd Card and a reader/writer yesterday just to give the 2G method a try. Copied everything from the original card to the new one. And I have been happy since. The rebooting problem is gone. Docked or undocked.
    Thanks for the idea guys.

    That's good to know.

    I just wish we knew WHY that seems to be a fix.
  • Tim 1482 Points
    The fact that copying the files to a new SD card, or in my case deleting a few files or just freeing up some space... seems like it should be a clue to something. I'm going to try the process I did earlier, but leave less free space to see what difference that might make.
  • I think you're right Tim

    There is no other explanation because all I did was move exactly the same files to a greater space.

    Going back to an earlier observation, my DUO makes the quiet 'pop' noise as well. That's what tells me for sure (standalone or docked) that it has closed down properly and will not re-boot.
  • Tim 1482 Points
    I think though there are still a couple of possibilities. (1) Some invisible files that don't get copied to a new card, or in my case that I erased from the card, or perhaps that don't get installed by TomTom HOME... and one of those files is causing the issue. Or (2) It needs more free space.

    Hopefully we can narrow that down.
  • Tim 1482 Points
    raistlin295 - How exactly did you copy the files from one card to another? I'm thinking since my problem eventually came back that free space might not be the issue. Perhaps some of the invisible files didn't get copied in your process and perhaps those were some of the same files I deleted that fixed my issue.
  • Is anyone here able to set a 4-digit password with TomTom Home? I am running TomTom Home 1.5 Build 106 on my mac and when I select My TomTom Eclipse there is a message on the top saying:
    At this time there is no component available that is compatible with your TomTom device.
    I have no idea how to set a password on the device and would really like to be able to do so. The instructions on the TomTom device itself don't seem to work.

    Any ideas?

    BTW... Tim, thanks for your awesome review. You completely sold me on the Eclipse AVN2210p and I am really happy with it so far. It paired with my iPhone and transfered all my contacts without a hitch.
  • Rob 0 Points
    Speaking of home, it finally asked me to upgrade to v2. Funny how it seems almost every unit has now been upgraded to nav7 except ours. I see no password options though in the windows version.
  • raistlin295 - How exactly did you copy the files from one card to another?
    Copied the original to my PC and then back to a new card.

    MY card reader is the slot on the front of my Epson printer.
  • Tim 1482 Points
    jrebeiro - I know what that error message means... For each device there is specific software that TomTom HOME needs to download to be able to operate/control the device from your computer. Some of those are not yet available for Macs, however I was able to get the component on my Mac. The only thing I can think of to try is to reinstall TomTom HOME.

    raistlin295 - Thanks. Do you know if you had hidden files available for viewing in Windows Explorer when you copied them back and forth? If not, then there is a chance it was a hidden file that was causing the issue.
  • I didn't specifically check for hidden files Tim :(

    Major set back today though.

    My 2GB card is fitted and I've now seen several re-boots when fitted to the car 30 or so seconds after ignition switch off.

    So there goes my theory...again.

    Presumably, to get it back to version 6.550, I just copy the files from that location you gave me, over the files on my SD card?

    If so, I'll do that on my 1GB card first and see what happens.
  • Tim 1482 Points
    Well, your setback (and all of ours) might help in figuring out what the problem is. If anything your setback seems to indicate that it might not be an issue pertaining to the amount of free space. And since you are not checking for hidden files then it could be a hidden file that for some reason is being created that is causing the issue... Which could also explain why things worked well for me yesterday.

    I think my car, my DUO, and my laptop might have a date for a little while this afternoon for more research.
  • Tim,
    I checked for hidden files in all folders w/Windows Explorer yesterday out of curiousity and I could not see any.

    Sorry to hear your setback. My Duo with a 2G card has been running smoothly with v6.552 on a 2G card for two days. So far. But who knows? Keep you guys posted if anything happens.

    Would it be possible to make v6.550 available to download for some of us who need to go back to that version? Just in case. Would be greatly appreciated.

Sign In or Register to comment.
↑ Top