This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

Navigon 2110 max, problem with fresh

etryus 0 Points
edited November -1 in NAVIGON Forum
Hi everyone,
I have a Navigon 2110max bought in november 2008. Last week I bought the upgrade to replace the software with the 4310max one.
The problem is when I link my Navigon to the PC Iget instantly a "FreshCLI.exe stoped working" error and the programs shut after suggesting I reinstall fresh. I tried it for at least 20 times, I always get the same problem. I have vista 32 on my PC but I tried it also on a PC with windows XP and another one with vista 64. Same problem. when I link the Navigon to the PC without launching fresh, it works well, I can even get in the SD card and see the files.
Now I am stuck because I have paid for the upgrade but I can't get fresh working when I link my Navigon.

Can anyone help me with this issue please? I would appreciate it greatly
Thanks for help everyone.

John

Comments

  • bigperk 0 Points
    Have you got a card reader? What happens if you connect just the card directly to the PC (ie, take it out of the satnav before connecting it)? Assuming of course that a software upgrade CAN be done to the card!

    Seen another couple of similar queries here so may be a Fresh problem if you have gone onto a new version. If you have, I suggest posting on Navigon's Facebook page to see what they can say.
  • etryus 0 Points
    Hi Bigperk,

    Thanks for your reply. Yea I have a card reader. It does the same error.
    I even bought a 4gb sd card (since they said on their website that it is needed for the upgrade), made it a backup card. It is not working either.
    I don't get it because the 2110 max works perfectly. What is also troubling me is that I didn't find a single problem on the net concerning FreshCLI.exe. I feel like I am the only one having this problem.

    I'll check the facebook navigon page (thanks I didn't know they had one), and post back here if anything new appears.

    Thanks again
  • etryus 0 Points
    Hi again,

    So I contacted as requested facebook@navigon.com. they told me to wait for the new version of fresh 3.0.2. I downloaded the new version and tested it without any success. So finally I called them back this morning to see what would be the next step because I payed already 3 weeks ago for the 4130 max upgrade and I am unable to use it. They answered that obviously the problem comes from freshCLI.exe which is a 2110 max file and not from the fresh interface by itself. So they'll send me a new SD card to replace the one I already have.
    I hope the freshcli.exe in the new SD card will work as it should.
  • JimS 0 Points
    Navigon Fresh installs on PC but does not run, making updates to Device impossible. Navigon Helpdesk stated that they were aware of the problem and that it would be fixed in version 3.0.3 of Fresh. "In the next weeks"
    :evil:
    I've had Live services for a month now, but not activated because Navigon have a problem with their software!!!!
  • Could I butt in on the on going saga of Navigon faults.
    I am a very senior citizen and gave up trying to understand all the latest technology. However I was impressed by a friends SAT NAV and decided it would be useful for car journeys.
    I looked at all the SAT NAVs on the market and thought that a NAVIGON 40 Easy would be OK so purchased one last week from Halfords. The young assistant set it up for me and on trying it out it seems to work OK but tends not to go in the most direct route.
    Sorry about the waffle but it brings me to the failure to down loading NAVIGON FRESH. My computer comes up with "This file type can harm your computer, are you sure that you want to down load NAVIGON. (navigon_fresh_setup,exe) I thought that it must be OK so I ignored this and
    after downloading it I clicked on the icon that it left on the computer and I got a message saying unable to connect to Navigon and realised that my connection to my server had been cut. This happened every time I re-connected. Also my computer would not shut down unless I pulled the mains plug out. I deleted the programme and everything corrected itself. I went through the process a second time with the same results.
    Can you guide me where to go to get a satisfactory answer. Thanks
Sign In or Register to comment.
↑ Top