This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

Dissapearing icons on tn765t

moondog151 41 Points
edited November -1 in Motorola MotoNav
Some users are noticing that they are losing icons on the main menu, after downloading the notorious V8.5,413960 update. The icons either completely dissapear, or are in-operable. This may be a good place to compare notes, to find out why this is happening. Today, I swapped the "help" and "offers" icons on my main menu before starting that update. The pic belows shows how it looked, before I did anything...
image

Comments

  • moondog151 41 Points
    Ok, here`s what the main menu screen looked like AFTER only the V8.5.4133960 update was installed (the bluetooth upgrade, which was released yesterday, has NOT been installed just yet). Notice how the "settings" button, moved to a different location "on its own....".
    Not sure why that happened, but, thats what we would like to try and figure out.........

    image
  • moondog151 41 Points
    Note......This icon problem seems to affect ONLY persons who have customized thier main menu. Those who have not changed the main menu at all, prior to that V8.5.413960 update, appear to be unaffected.
  • Spyder63 331 Points
    Just to add to the discussion/problem at hand. In my case when I did the update to the Nav software (v8.5.4.139160) I had already customized my Main Menu layout and due to the position I had my Settings button on the grid it totally disappeared after the update. Needless to say when you can't get to your Settings you are SOL. Yesterday, after trying again, I discovered the "ghost" of the Settings button behind the position occupied by the active button called "Close", which is a non-movable button as it is used to close the menu window. The Settings button had been in the position directly above where the Calling button is now. Also note the blank, unused, space to the right of the Help button. This is a major malfunction that we hope Motorola will rectify sooner than later.

    In moondog's scenario while he had only changed the positions of two buttons he did not lose any functionality, but the position move of the Settings button is baffling. Below is a picture of my dilemma.

    image
  • Since a "soft" reset didn't solve the problem, I did a hard reset: Main Menu -> Settings -> System-> Reset -> Master Reset.

    Although it wiped out my favorites and settings (it returned it to factory settings) it did fix the problem. All buttons are back and I can move them around without issue. I also noticed that my volume is quite a bit louder. No complaints here - I like the headroom!

    So, now that I've set my language and all the other stuff, as well as reset my "Home", I'm good to go. Seems to be working great!
  • Spyder63 331 Points
    I also did the Master Reset and it also solved the button/main menu problem for me. As you mention it takes the gps back to factory settings. I did a backup just before doing the MR and then did a restore AMR and none of my personal data was restored. We need to find out how we can save our own stuff, i.e. favorites, routes, etc. I would be very willing to manually save a backup of the affected files directly from the TN765's directories. Moto's idea of "restore" is different than mine that is for sure! :evil:
  • moondog151 41 Points
    Now this is very odd...I was getting ready to do a Master Reset, and went to the toolbox and all I did, was a complete backup. After I made the backup, I decided to check my main menu to see if anything might of changed....and it DID! Just by doing the backup, alone, all icons went back to thier normal position. Curious, if other users have come across this happeningimage to them..........
  • Spyder63 331 Points
    Moondog - I sure wish you had discovered this about 10 hours ago! :( :(
  • moondog151 41 Points
    Me too, Spyder. I just had too many errands ahead of me earlier today, and I wanted to wait until I DID have the time to monitor everything I was attempting to get done.....
  • moondog151 41 Points
    It would also be nice, to hear if anyone else, who have icons "out of place", for them to just do a backup only, and see if it happens to anyone else....or was my case, just a unique one?
Sign In or Register to comment.
↑ Top