This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

I need the Recovery file as well

Harleyjts 0 Points
edited November -1 in Magellan Vehicle Forum
My 3100 bricked on an upgrade a while back and it's been useless since. I would greatly appreciate it someone could send me the recovery file as well.

Thanks so much in advance!

Harleyjts

Comments

  • Here's a MANUAL approach that will update and fix the problem. A few of us have used it and it works, it's just not as easy as the AUTO approach. Magellan says an updated fix will be posted soon. I tried it and it worked for me - no promises, but check it out.

    It'll take about 15 minutes if you carefully follow these step-by-step.

    1. Unzip downloaded file
    2. Use WinZip or WinRAR to extract the executeable (they will all be in a file folder)
    3. Create USBTRANS file in SYS folder on unit (or copy the backup that was made on the SD card)
    4. Copy the contents of COPY_GROUP 1, 11, 13, 17 to USBTRANS which is in the SYS folder
    5. Copy the contents of COPY_GROUP 2, 3, 5, 7, 8 to MAP
    6. Copy the contents of COPY_GROUP 4, 6, 12, 14, 15 to APP
    (NOTE: in order to copy the contents of group 14 over to the APP folder, you will need to copy the contents of TNShell_Bitmap\Venus2 to the same folder on the unit, that way the folder isn't just replaced.)
    7. Copy contents of COPY_GROUP 9 and 10 to SD card
    8. Copy contents of COPY_GROUP 16 to USR
    9. Once copied over, unplug the unit and it should reset itself. Then all should be working.
    DON'T FORGET to put in the UNIT_ID.DAT file back in the USBTRANS folder if you haven't already. It may already be in there.
    I found this on the web.
  • the steps described above will get the missing files but not the unit ID file if i am understanding the previous post. i have a bricked 3100 as well and like a retard i went and did not back my gps up before i tried to update and due to a hiccup my update was stopped now im left with a bricked gps and a blank flash drive and all my folders left on the gps are blank i have been trying to get the recovery folders to no avail some one please help my email is tore310@aim.com
  • patruns 10 Points
    Did you have a memory card installed at the time you attempted to do the update like Magellan advises? I believe during the process, the id file is temporarily copied to the card.
  • i did use a flash drive in the gps but for some reason when i checked it for the temp files it was blank still and my id file was gone, since then i have acquired the files i need to get the gps going but i am having trouble adjusting the id file that came with them to fit my gps any one have any ideas?
Sign In or Register to comment.
↑ Top