This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

3790 not booting

I installed a new gmapsupp image on my nuvi and renamed the old image (in the Map directory on the unit)
Now, the unit is starting, starts loading the map and reboots itself. Not even connecting to the PC works.
What can I do?
Not even hard booting work.
HELP!

Comments

  • Update: problem fixed.
    Thanks
  • SergZak 340 Points
    You might want to post the solution to your issue as it may help others using the 37xx series who may run across the same issue.
  • Boyd 1985 Points
    Curious as to what "old image" you renamed. If it was gmapprom.img, then you would no doubt have problems. gmapsupp.img is for added maps and gmapprom.img is the pre-installed map. Don't mess with that!

    Glad you got it fixed. Now you should take the time to make a full backup of your unit. After setting windows to show hidden files and not hide protected files, drag everything to a folder on your computer. This could save you a lot of grief later. :)
  • It is a gmapsupp.img, in the MAP directory on the unit. I downloaded an updata and renamed the old with the creation date extension.
    Turned off the unit, turned it on, it started loading the maps and shut itself down.
    Same thinh when connected to the computer, but then was rebooting continuously. No way to open it up and delete the old file.
    So, I tried a hard reset, switched it on and pressed the lower right corner.
    The screen came up, but the unit shut itself down immediately.
    So, I had a situation on my hands...
    It took awhile, but at the end it worked!
    swich on, and kept the on/off button pressed for a reboot; it worked after a few tries, loaded the maps but showed no maps in the setup screen.
    Plugged into the usb, loaded, checked the hidden directory and all main map images were there.
    I deleted the renamed image file, started the unit and it works as it should...

    Very strange behaviour, I was already writing it off
  • problem was... I couldn't restore it (I have a full backup image) because the computer couldn't recognize it.
    It was rebooting as soon an the computer icon came on the screen.
    Anyway, glad I managed to fix it, and I learned my lesson, just one image file at a time in the MAP directory
  • SergZak 340 Points
    Sounds like an issue with the gmapsupp.img file that you were using. I know I had an issue with a certain mapset combination that I built using either old Garmin Topo or BlueCharts maps where the mapset I built would cause my nuvi 350 to do the same thing. I could never pin down the exact combination of maps/map tiles I had loaded but either deleting or adding more cleared the issue. The bad part was that I found this out later while using the maps on the SD Card (which could of course be removed clearing the issue). The first time it happened, I had the maps on the 350's internal memory so I couldn't "eject" the offening mapset and I ran into the same thing as you did. This was years ago and I had to send the 350 to Garmin for a replacement.

    Lesson learned is to always try newly built, untested mapsets from the memory card beforehand. If no issues are seen, then you can transfer them to the nuvi's internal memory. OTOH, with memory cards so cheap, I'd rather just run them from the memory card and leave the nuvi's internal memory alone.
  • actually I used that mapset for awhile, never had an issue with the unit
    This is what I used: http://www.bagu.org/osm/
    However, this time I chose to leave the old file with a different name on the unit, and that caused the problem.
    Otherwise the 3790 works fine with that map.
  • Boyd 1985 Points
    It is a gmapsupp.img, in the MAP directory on the unit. I downloaded an updata and renamed the old with the creation date extension.
    When you say "extension" do you mean that in the technical sense? In other words, was the filename something like gmapsupp.050710? Or was it like gmapsupp050710.img? What was the actual name that you used?

    I would be very careful about inventing "extensions" as that could cause unexpected things to happen. Also, Garmin's software is sometimes sensitive to non-alphanumeric characters. This baffled many people with the custom maps feature on the Oregon for example. A file named mymap-1234.kmz would not be recognized at all. But mymap1234.kmz would be fine. Oddly, mymap_1234.kmz seemed to work also. Aften getting bit by this bug, I have since only used letters and numbers in map filenames.
  • I didn't change the extension...
    renamed the file to gmapsupp_17aug10.img
    probably that caused the malfunction.
Sign In or Register to comment.
↑ Top