This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

Ifinder hunt c [Lowrance]

I have a Ifinder hunt c that will not aquire satellites. Any ideas what it may be?

Comments

  • Had same problem. Moved to another state & had not used unit for a couple of years. Lowrance and LEI of no help. Took numerous tries but got it working. Compass had to be calibrated first. I thne put it in the open pointing north and let it sit turned on & untouched for about 8 hrs. It finally located!

    I have another problem. Had virus and had to reformat hard disk on PC. Now Mapcreate 6.3 will not work when reinstalled and I cannot make a detailed map for my new state, so the unit is useless. It would act like it was creating the map, even writing it to a new card, but the file will not come up in the unit. I did get an error message tho each time it tried wriing. Tried installing Mapcreate on my other PC and it won't work there either. Now getting error messages which LEI say are Windows related, but I doubt that. I may also have used up all 5 memory card chances on the card reader trying to get it working.

    Any ideas? I only need to create a single map in order to use this unit. Anone willing to make me a map file if I send you an SD Card?
Sign In or Register to comment.
↑ Top