This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

Motorola MotoNav TN765T Skin

1141517192023

Comments

  • mahammel 41 Points
    oh yeah right RR. go ahead and help them. they don't need it.

    i do. i'm the partially illiterate one!

    the winds are gas being passed.

    El (gaso) humpo
  • RAMRODSR 41 Points
    naw. doesn't work that way for moi.

    i have the data.zip fine and dandy. inside data.zip are the sky 1, 2 3, etc. dot bmp's.

    do i delete sky (and there are 3 of them i think for some reason) dot bmp and rename the "3" dot bmp as sky????

    i got the 2 story house (cute!) and no eye and no microphone and no arrows and no nothing WHICH INCLUDES NO CLOUDS. i know i'm missing something simple.

    i don't have any subdirectories called gfx or anything like that anywhere.

    what i be doing wrong?
    DO NOT DELETE ANYTHING.
    Touch the screen where the eye used to be. This will take you to the 3d screen. Turn off auto zoom. Use the down Button to adjust tilt angle to bring sky into view. You may have to adjust the zoom also the buttons on the left back of the PND or tap the screen where the plus and minus used to be on the right screen. when adjusted the way you want it tap the RED X at the top right corner you should see the SKY.

    Ramrod :lol:
  • mahammel 41 Points
    sheesh you must think i'm an idiot (oops. i said that earlier).

    i have beautiful blue sky. i found it a year ago by doing the manual adjustment.

    i just don't get clouds. maybe i should quit before i blow up a storm on the friggin thing.

    but thanks for helping (RR :P
  • RAMRODSR 41 Points
    If you transfer/load RR's v6.8 (renamed DATA.zip) you will see the new day and night sky. I just did, but as he mentioned current version has screwed up some of the fonts in the Dashboard mostly for mileage numerals, but others are affected as well.
    Yes, that is a work in progress. :roll: If everything was perfect, I wouldn't have these things to keep me amused and out of trouble.

    Ramrod
  • RAMRODSR 41 Points
    sheesh you must think i'm an idiot (oops. i said that earlier).

    i have beautiful blue sky. i found it a year ago by doing the manual adjustment.

    i just don't get clouds. maybe i should quit before i blow up a storm on the friggin thing.

    but thanks for helping (RR :P
    You have to go to the main menu and choose settings,choose display set for map color Vibrant.

    I will keep helping to see you get the CLOUDS.

    And then you will be a happy CAMEL.....

    Ramrod.....alias........ Steve :lol:
  • mickjcat 0 Points
    Well, I am just soo confused, I used your rr8 and I had everything but your sky....I have put the gfx files in motonav folder then the bt folder to schemes. I don't want the databt1dzip, do I have to get something from it? I do have the vibrant moto and the vibrant night on schemes.... :cry:

    ps, my time is now 9:33pm on the motonav, it is 4:33pm where I am..... :roll:

    Update: Casablanca time zone...for real....changing now.... :?
  • RAMRODSR 41 Points
    edited March 2011
    Well, I am just soo confused, I used your rr8 and I had everything but your sky....I have put the gfx files in motonav folder then the bt folder to schemes. I don't want the databt1dzip, do I have to get something from it? I do have the vibrant moto and the vibrant night on schemes.... :cry:

    ps, my time is now 9:33pm on the motonav, it is 4:33pm where I am..... :roll:

    YOU ONLY NEED TO MAKE A FEW ADJUSTMENTS TO YOUR PND.
    DO NOT JUST START ADDING FILES. Unless you are sure of the process. The DATA_RR6.8 zip will work as installed.
    Make sure and go to the main menu and choose settings,choose display set for map color Vibrant.

    Then touch the screen where the eye used to be. This will take you to the 3d screen. Turn off auto zoom. Use the down Button to adjust tilt angle to bring sky into view. You may have to adjust the zoom also the buttons on the left back of the PND or tap the screen where the plus and minus used to be on the right screen. when adjusted the way you want it tap the RED X at the top right corner you should see the SKY.

    If the adjustments didn't work, you need to rename or delete the data.zips and reinstall DATA RR_6.8 so you don't have one with additional files not needed, but DO NOT DELETE DATA.GRO after installation make sure the adjustments above are made and you should have the SKY visible.

    Gotta go to town. I will check back later hopefully you and others will have sucess.

    Ramrod :lol:
  • mickjcat 0 Points
    I am on vibrant, 3d correct tilt.......In a perfect world I would see clouds......just blue sky only. I know you have to be frustrated more than I am....sorry I just can't seem to follow the folder file sequences......I figure I have to go back and add something to the scheme folder, that is the snag. How to get the sky and night sky in that folder. I'm guessing anyway....
  • Spyder63 331 Points
    @RR - I am not having any luck transferring your bt files to TL's skin, which has BT's sky mod. (Once again, Who's on First?) One anomaly I am seeing is that I can open your sky3.bmp and nsky3.bmp in Greenfish yet I get an error if I attempt to open any other sky3 files from BT's setup. ??? Yet, when I install your V6.8 I do see your new skies on the PND. Just cannot get it to work with TL's version.

    I am using the path: "gfx/bt/day/sky/sky3.bmp" and "gfx/bt/night/sky/nsky3.bmp"

    Have now recopied and rezipped several times an now upon boot I see the WinCE error: "Failed to open file: gfx/bt/day/sky/sky3.bmp exiting appllication" - so that is why I am asking about the sky3 and nsky3 files that will open in Greenfish. Are the files missing Alpha by any chance?

    I'm starting to feel like a Camel! :? :? :?

    It's my wife's birthday so I have to take her out to dinner. Back later...
  • mickjcat 0 Points
    edited March 2011
    Spyder, I feel your pain....... :(

    I am going to try and get rid of all my data files on my computer redownload ramrods rr8 and see if it clears things up or I mean makes them cloudy :wink:
  • Spyder63 331 Points
    @ mickjcat and Camel: Here is my take on what you should do:

    Remove any current DATA.zip from the Moto PND.

    Go to the Sticky - History Revisions for Skins. Follow the instructions for blueTOOTH's skin = blueTOOTH VERSION 1D Download Latest Version: DATA_bt_1d at: http://bit.ly/hp1yxc

    This is a different install and I believe you have been there with it. Two items that are different are the two 'Vibrant' files that need to go into the SCHEME folder and the SYS.txt file. Just do it and try BTs skin and see if you see his sky presentations. If you do, then remove that DATA.zip, but leave the other stuff alone and then copy over RR's V6.8 and see if you see his new sky presentations. And of course follow RRs instructions on camera angle, zoom settings, etc.

    That's all I got......gotta go. First I'm taking about 6 Advil's to get rid of this damn headache!!! :roll:
  • RAMRODSR 41 Points
    @RR -

    Have now recopied and rezipped several times an now upon boot I see the WinCE error: "Failed to open file: gfx/bt/day/sky/sky3.bmp exiting appllication"
    If you are getting that error, the path is not correct. Make sure you have the appropriate folders in your device.

    Motonav/DATA/gfx/bt/day/sky/sky.3bmp.

    I use ipie to view the .bmp files and if I need to convert them for editing.

    When i get back I will add it to TL's Data.zip and release it If you haven't had sucess by then.
  • mickjcat 0 Points
    Spyder, I will try what you suggested. thanks, take a couple for me too :lol: I am off to dinner.....later
  • mickjcat 0 Points
    @RR -

    Have now recopied and rezipped several times an now upon boot I see the WinCE error: "Failed to open file: gfx/bt/day/sky/sky3.bmp exiting appllication"

    If you are getting that error, the path is not correct. Make sure you have the appropriate folders in your device.

    Motonav/DATA/gfx/bt/day/sky/sky.3bmp.

    I use ipie to view the .bmp files and if I need to convert them for editing.

    When i get back I will add it to TL's Data.zip and release it If you haven't had sucess by then.
    Thanks so much for all your hard work!
  • Here's the latest TL Data file with modded Sr sky files. The sky files are a real nice touch! (thanks Sr! I appreciate you letting me usurp off your work! ;) ) For personal preference, I brightened them up a bit and added a few more stars to the night version (Ah likes mah starz!). I also touched up the bottom of the day picture to give more definition to the horizon (removed some clouds).

    This version will have the same format as my previous, with the date in the speedo area and the labels on the bottom for time, distance and altitude. The only change is the sky files. I've only looked at these at my desk, so I don't know how they'll look in the field. If they look a little too "bright" let me know - I may tone them down a bit.

    Enjoy!



    https://docs.google.com/leaf?id=0B8NtrQ37fzYrMTk0Nzg4NWUtZWZkZS00NjZkLThhNzYtM2FmNzI4ZTMxOTUw&hl=en&authkey=CNOWluUN
  • mickjcat 0 Points
    I must have buggered something up in the vibrant_night vibrant_moto.zip still no sky TL. Glad you have the rainbow start up though :lol:

    If I don't answer for a couple of hours out to dinner...
  • RAMRODSR 41 Points
    @ mickjcat,

    Do you now have it working?

    @ ThunderLizard,

    Yeah, finally someone who has had some success with this.......

    I'm tired of trying to explain. How to..................all I can say is read instructions and pay close attention to paths.....and replacing a Data.zip is the most simple of them all.

    Ramrod 8)
  • @ spyder and ThunderLizard,

    Let me know how it goes, if you are able to follow my instructions. There seems to be a lot of confusion in the air today.....It must have blown in with the wind from areas unknown. The gfx.zip has a lot of different sky.bmp files to play with even some under the folders for the different seasons.

    Ramrod 8)
    To answer your question, everything loaded fine, but I had some trouble with my speedo area and the data in the left side slide out. So... I copied the folders necessary for your skies and combined them with the files/folders needed for my skin and "voila'".

    I think where the confusion is coming from is that everyone thinks the sky files are in the same place as the "moto_vibrant" files (the SCHEME folder) because of BT's instructions yesterday. I don't believe that anyone understood that this is where the instruction set is located, but the actual bmp's are in the gfx folder, so everyone keeps looking there for new skies. Also, when my skin was added to your sky files, there was some doubling up of code that skewed things a bit on the interface.

    I think all is good now, and for those who don't want to monkey with the code, I posted a new skin with your sky mods (tweaked, of course! ;) above. Thanks again for all the hard work! This is really proving to be a lot of fun!
  • I must have buggered something up in the vibrant_night vibrant_moto.zip still no sky TL. Glad you have the rainbow start up though :lol:

    If I don't answer for a couple of hours out to dinner...
    My suggestion is to go back and replace the files in the SCHEME folder contents per BT's instructions yesterday and add his DATA file. Restart and look for sky!
    Then replace your DATA file with the one I uploaded.

    Then go to the main screen and down-arrow the snot outta the thing till the sky shows up! ;)

    (...that should do it!)

    BTW - (this is to everyone trying to install skins with skies):

    once you have BT's original Sky files installed with his DATA file (follow the instructions to the letter!), there is no more need to mess with the moto_vibrant files in SCHEME. Just replace the DATA files as before and you should have whatever new sky that was included in the skin.

    Blessings!
  • RAMRODSR 41 Points
    @ThunderLizard,

    You are welcome. Yeah, the paths seem to be confusing some, and others with the vibrant setting in the main menu, along with going to the 3d screen to turn off the auto zoom and adjust the tilt to bring the sky into view. LOL and I had referred to the path Motonav/DATA/gfx/bt/day/sky/sky3.bmp , but I never referred to the Motonav/Content/scheme/vibrant_moto everyone was trying to go to and make changes. :shock:

    I will check out what you have done with your mod. You have learned how to fish better than others congratulations on your continued success.

    Ramrod :lol:
  • mahammel 41 Points
    i did notice that when you make an incorrect turn during a trip, the rectangle around the direction arrow on the left, flashes red. that's pretty neat. i don't think it was there in the early, original days.
  • mickjcat 0 Points
    Ramrod,
    This is what is in my data.zip( Thunderlizards latest), I thought it would cure everything......but,

    I do have a night sky with a moon! And when I changed it to day, I still had a night sky......I am hopeless...


    K:\Motonav\data.zip\gfx\bt\Night\sky\ and

    K:\Motonav\data.zip\gfx\bt\Day\sky\
  • **************** I made a goof! ***********

    It turns out that the last file I uploaded (TL Sky Data 5) had the original Ramrod sky files, not the modded ones I spoke of earlier. So for those of you who went "...I don't see any difference..." you were right!

    Here's the latest (really!) with the modded day and night sky. The night is more purple-blue and really makes the moon and stars stand out.


    Sorry for the confusion!

    https://docs.google.com/leaf?id=0B8NtrQ37fzYrYTEyZGRlNzItODY5Ni00NWIxLWJhMDktZDAxN2IyNjdiZmU3&hl=en&authkey=CIrh85EN

    Enjoy!
  • "Food" for thought...

    There are a lot of folders on the Motonav that are called by the same name. The difference is they are in a different location (i.e. beneath another folder or directory.). It is vitally important that one understands that just because a folder with the right name is found, it might not be the one you want. The correct folder (of the same name) may be located under another directory or folder. I.e. gpx/BT is not the same as Motonav/BT, even though the folder name for both is "BT".

    Processors work by what is known as data paths (internally, "pointers"). Regardless of the name on a folder or file, the processor "sees" it as location x -> location y -> location z. It recognizes how to get there by hops and skips around memory locations (or "addresses"). That being the case, it is imperative that the "path" to the folder be correct.

    How this works:

    Lets say you have a jug of milk in your inside fridge. Then let's say you have the exact same jug (not really the same jug though) in your garage fridge.
    you add chocolate syrup to the inside fridge milk.

    Junior says "dad, can I have some chocolate milk?" "Sure kid, it's in the fridge."

    If Junior goes to the outside fridge, no chocolate milk for you!! :shock:

    The "data path" for Junior to get chocolate milk is InsideFridge/milk.

    OutsideFridge/Milk is just plain old milk. :wink:

    Hope this helps clarify for those with less computer experience/knowledge. Nothing wrong with not knowing, but knowledge is no burden to carry. :)
  • mickjcat 0 Points
    I have 1/2 of the sky going on auto, night with quarter moon, and blue sky only in the day....correction day with night sky with the always day on....
  • I have 1/2 of the sky going on auto, night with quarter moon, and blue sky only in the day....correction day with night sky with the always day on....
    Sounds like ur using BT's original sky skin. If you replace your Data file with my latest, you should see the difference.
  • mickjcat 0 Points
    edited March 2011
    @TLThe "data path" for Junior to get chocolate milk is InsideFridge/milk.

    I FINALLY GOT IT! I had to go back and get Bluetooth's vibrant files and get them to the right refrigerator, I mean folder.... :lol: That sky is fabulous!
    More crazy later I am spent.....thank you one and all, I am so thrilled with this new gps I have!

    One more glitch, I have lost Samatha's voice, I know you will hate this, she is still in the computer, motonav folder, but not as an option in the pnd, Amy, Jason and Dave only. I did change between the parethsis the verbage, that is it.....it's always something....right? :wink:
  • @TLThe "data path" for Junior to get chocolate milk is InsideFridge/milk.

    I FINALLY GOT IT! I had to go back and get Bluetooth's vibrant files and get them to the right refrigerator, I mean folder.... :lol: That sky is fabulous!
    More crazy later I am spent.....thank you one and all, I am so thrilled with this new gps I have!
    Man, that is awesome! The"food" post wasn't directed at you, but I'm so glad it helped you!

    Enjoy the 'Nav!

    Blessings!
  • mickjcat 0 Points
    One more glitch, I have lost Samatha's voice, I know you will hate this, she is still in the computer, motonav folder, but not as an option in the pnd, Amy, Jason and Dave only. I did change between the parethsis the verbage, that is it.....it's always something....right?
  • RAMRODSR 41 Points
    I have 1/2 of the sky going on auto, night with quarter moon, and blue sky only in the day....correction day with night sky with the always day on....

    Try this, go to the main menu and choose Settings, choose Display. Check Map Color to see if it is set on Vibrant. If it is set on Smooth or Minimal this can cause the problem you are experiencing. Set the Map Color to Vibrant and the problem should be solved.

    If that didn't fix it the problem may still be with the Data_bt_1d.zip installation.

    Ramrod 8)
  • mickjcat 0 Points
    Ramrod,

    I finally got it! Thanks to you and the other gracious helpers! It is beautiful.
    And I did have to reload the vibrant files and then it worked. Thanks again! :D

    I did have the map set in vibrant and the tilt correct, it was that file I think I must have deleted when I was "cleaning up" things. :oops:
  • RAMRODSR 41 Points
    Ramrod,

    I finally got it! Thanks to you and the other gracious helpers! It is beautiful.
    And I did have to reload the vibrant files and then it worked. Thanks again! :D

    I did have the map set in vibrant and the tilt correct, it was that file I think I must have deleted when I was "cleaning up" things. :oops:
    Great, I am in the process of reinstalling a backup on my PND now. Just to feel your pain and the others, I formatted my PND, reloaded a backup and the updates. Then I installed Data_bt_1d after that I installed TL Sky Data 6. Now i am installing a backup over it to see if it changes back to the Original screen or if Thunderlizard's screen will prevail. I am doing this to see if someone loses a function as you did with Samantha, if it will update to fix the problem and still leave the last Data.zip installed active. I will post my findings when the backup completes.

    Are you still missing Samantha from your Voice Language options?
  • mickjcat 0 Points
    I just tried to do a backup and it wasn't very friendly, so I am waiting a while and try again, also, no Samatha yet, that is why I thought I might do a back up. Just to sort of jive everything..... :wink:
  • mahammel 41 Points
    grrrrrrrrrrrr.

    i know i'm doing something wrong because i still have no clouds.

    i've copied the sky3.bmp and nightsky3.bmp to the motonav\content\scheme\
    Vibrant_Moto.zip and Vibrant-night_Moto.zip, respectively. (and i've viewed the .bmp files and they are good and correct.)

    i've made TL_Sky_Data_6.zip = Data.zip and it's in the Motonav subdirectory.

    still no clouds. i'm in vibrant mode and although i can change the night to night, so far i'm just leaving it with day all the time.

    so what am i forgetting?

    also, whose spectrum is it that's being used? it's beautiful but incorrect (sorry-i spent 35 years selling color matching equipment).

    should be blue, through green through yellow to red (~400nm-700nm). but it IS beautiful. i think when it reaches the end the bomb should "pooof"

    my (colorful) camel
  • RAMRODSR 41 Points
    @ mahammel,

    As Thunderlizard would say you are messing around in the wrong refrigerator.

    Have you ever been able to have clouds on your PND?

    If not you need to reinstall Data_bt_1d follow his instructions.

    The sky.3 and nsky.3 do not belong in the folders you are trying to put them in.

    If you have the Data_bt_1d jnstalled properly. TL's zip or mine will work with clouds when installed and the tilt is adjusted and auto zoom in off position.

    In a previous post I showed the path to the sky3.bmp and nsky3.bmp. You only need to play with these files if you are changing them to something different. TL's zip and mine are plug and play friendly when Data_bt_1d is installed properly.

    Ramrod :?
  • mickjcat 0 Points
    Ramrod,

    Did you get your pnd to back up on the motoextras? My pnd is logged in but is just sort of spinning and doesn't want to do a backup and when I try to unplug it is says it is doing something and do I really want to exit? The drama continues.....
  • RAMRODSR 41 Points
    FYI
    This was done for test purposes just to see what would happen.

    NOTE: 1. After reinstalling a backup of the Original Version with 2 updates and the map update over Thunderlizard's data 6 version. It survived the backup. However the clouds were gone. I reinstalled the content folder and the sys.txt from data_bt_1d and clouds came back.

    NOTE: 2. If you install a backup you have saved with a data.zip installed it will overwrite it and change to that version of the data.zip.


    Very important, NO CLOUDS with my zip or TL's zip you need to reinstall Data_bt_1d Content and Sys.Txt per his instructions. These are located in the Sticky under 1. blueTOOTH Skins

    Ramrod
  • RAMRODSR 41 Points
    Ramrod,

    Did you get your pnd to back up on the motoextras? My pnd is logged in but is just sort of spinning and doesn't want to do a backup and when I try to unplug it is says it is doing something and do I really want to exit? The drama continues.....
    .
    Yes, mine is working.

    EDIT:

    Go ahead and disconnect from Motoextras Toolbox. Try the reset button on the bottom of the PND. You can try it again. if that doesn't work format the PND and re connect to Motoextras Toolbox.

    NOTE: I have formatted my PND several times and started over as New out of the box, with no problems.

    When the PND is reconnected, It will not recognize it. Go ahead and force a backup it will come up and show the 2 drives. Install the backup to the one that shows you have 3.67 gb free space available. Use the backup you have with the updates and the map update installed if you saved one after that. If not install what you have and all updates and map updates. you will have to disconnect after each update. just follow the instructions. when complete install data_bt_1d then install TL's data.zip or mine and all will be complete.

    Good luck, you are probably getting the hang of it by now and looking in the right refrigerator so to speak.....

    Ramrod :lol: 8)
  • mickjcat 0 Points
    No such luck, it won't let me log in, and it won't let me do a backup, but I may be able to do a restore from yesterday before I got my sky going, I'm thinking that may be the best thing to do....what do you think? :cry:
  • RAMRODSR 41 Points
    @ mickjcat,

    Go to the top of the forum page and check your messages.
  • mickjcat 0 Points
    Ramrod, I will be in contact, I have to go to an appt. now thanks sooo much!
  • RAMRODSR 41 Points
    Ok, sorry for the double messages at first it didn't show it had been sent.
  • mickjcat 0 Points
    It could be 4hrs or so.....i will contact per your message, i didn't have enough posts to answer up top... :cry:
  • RAMRODSR 41 Points
    Ok, that will be fine.
  • On a related topic, I've noticed that since we've been "skinning" these devices, I can't connect to MotoExtras. It won't recognize it (says "connect device"). Could this have to do with changing the path from "gpsparam" so we don't lose our data? What are your thoughts?

    As a "why not" I'm going to see if it will connect to Navi-extras! ;)
  • mahammel 41 Points
    i've done something right somewhere.

    i can connect and back up without a crash.

    still no clouds. i suspect i am in the beer refrigerator not in the clouds although my wife continues to tell me my head is in the clouds-or liquor cabinet
  • RAMRODSR 41 Points
    On a related topic, I've noticed that since we've been "skinning" these devices, I can't connect to MotoExtras. It won't recognize it (says "connect device"). Could this have to do with changing the path from "gpsparam" so we don't lose our data? What are your thoughts?

    As a "why not" I'm going to see if it will connect to Navi-extras! ;)
    That should not be a problem mine connects.

    Make sure you still have the DATA.GRO file.

    I will be back online later this afternoon.

    EDIT: I loaded your data.zip and tried it and I was able to connect with it also.

    Ramrod
  • Crap! My Data.gro file is gone! (wonder how the heck that happened!)

    Are they universal? can I snatch one from you? or are they device specific?

    My MotoExtras subscription is still good, so it can't contain that type of key info.

    ??? :shock:
  • RAMRODSR 41 Points
    I will upload mine later this evening. I have to go for now got a job to go do some repairs.
  • I will upload mine later this evening. I have to go for now got a job to go do some repairs.
    Never mind. I found the MotoExtras directory where old backups are stored and copied an old one from there. 8)

    All is as it should be!

    (Thanks anyway!)
Sign In or Register to comment.
↑ Top