This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

Motorola MotoNav TN765T Skin

11718202223

Comments

  • Spyder63 331 Points
    edited May 2011
    At 8:35 PM EDT I did a successful download of TL v8.1a skin using the URL from the Sticky using http://bit.ly/itPHv7.

    Apparently another one of the great mysteries of the Universe! :roll:
  • pandd15 0 Points
    Works like a charm, just for kicks I tried both of these and they both worked... this is definitely a mystery. Thanks you guys I knew you'd come to our rescue.

    :roll: :P
  • roadmate 0 Points
    Both links same problem as stated before. I appreciate the help but Google sucks.
  • Spyder63 331 Points
    @roadmate - I sent you a PM.
  • roadmate 0 Points
    Forum will not let me reply to your PM. but Thanks
  • scottb4u 0 Points
    Hi guys. I'm a new owner and would love to experiment with the new skins. But alas, after going to your Google download page, I am greeted with a HTTP 404. File Not Found.

    Is there a workaround?
  • RAMRODSR 41 Points
    @ scottb4u
    I don't know what the problem is you are having. I have tried the links and they worked for me. Google had been one of the most stable places I have used in the past to upload the skins. However I do have a google account. You could set up a google account for free and see if that helps. Amazing how some things work for some people and not for others. Also maybe check to see that an anti-virus program may not be blocking you from downloading.

    Hello everyone long time since my last post.

    @ ThunderLizard
    Nice work on your latest skin. I will post a pic in the near future of some modifications I have done with the sky and other tweaks to the skin. Until then Happy Motoring and have fun modifing the skins.

    Ramrod 8)
  • @ scottb4u
    I don't know what the problem is you are having. I have tried the links and they worked for me. Google had been one of the most stable places I have used in the past to upload the skins. However I do have a google account. You could set up a google account for free and see if that helps. Amazing how some things work for some people and not for others. Also maybe check to see that an anti-virus program may not be blocking you from downloading.

    Hello everyone long time since my last post.

    @ ThunderLizard
    Nice work on your latest skin. I will post a pic in the near future of some modifications I have done with the sky and other tweaks to the skin. Until then Happy Motoring and have fun modifing the skins.

    Ramrod 8)
    Thanks Sr! Good to have you back! (I take it you've been traversing the countryside on that SWEET ride of yours?? Yes...I'm quite jealous! :D )
  • scottb4u 0 Points
    got it! thanks
  • scottb4u 0 Points
    I must be an idiot. I finally figured out how to download from Google. You had to be signed into your Gmail account. Duh!

    But I've dragged and dropped the data.zip file into the correct folder, reboot the unit and...Nothing. What am I doing wrong now?
  • mahammel 41 Points
    the new file should have a name OTHER than data.zip-- like
    TL Data 8.1a.zip. you need to d/l it; rename it "data.zip" and replace (drop it onto) the old data.zip located on your PND drive. if you're already doing that, then i can think of what else you need to do. I trust you're not opening it but saving it as a zip file. Right?

    My (hmmmmm) Camel
  • scottb4u 0 Points
    So, I download, rename to "data.zip" then drop it into the main Motonav folder, not any subfolder, without unzipping, correct. Then reboot the PNA and it should work, right?

    It's not. I'm doing sometning wrong!
  • mahammel 41 Points
    correct. there should be a data.zip file there already. look at the date to be sure it's not some new one. if you kept your olld original data.zip you might want to put it back in and get your PND to fire it up. then remove it from the main directory. then drop the already re-named data.zip into it.

    you can always restore to original and try, try again.

    otherwise ?????

    Going to bed

    My zzzz Camel
  • scottb4u 0 Points
    I do NOT have a data.zip file. I have a DATA.GRO file. You want me to delete that file and replace it with the new data.zip file? I did that and got an error message on bootup...
  • Spyder63 331 Points
    edited May 2011
    DO NOT delete the data.gro file!! Since this is your first attempt to install a skin you should/would not have an existing data.zip file on your TN765t. It might be best to take the time and read through this entire thread from where the skins were initially introduced to further understand the process. The following instructions are posted in the Skin Sticky -


    How to install:

    The downloaded file needs to be renamed DATA.zip. If your PC is set to hide file extensions there is the possibility that you only need to change the file name to "DATA" as the .zip extension will be assumed. You do not want to end up with the file being named "DATA.zip.zip". If you want to always see file extensions in Windows (recommended by many) In Windows, open up Windows Explorer. Right-click on the Start button. Then, left-click on Explore. Click on Tools -> Folder Options -> View. Then, uncheck “Hide extensions for known file types.”

    After you are certain you have the file renamed correctly copy this file to your TN765t and place it in the Motonav folder on the TN765t. Do not unzip the file. Copy it as is. When you disconnect the gps from your PC it will restart and the changes will be seen. To take your gps back to previous state just remove/delete DATA.zip file from the gps and it will operate normally.

    Always do a complete backup before making any modifications to your TN765t to be safe.


    If it does not seem to be working do a soft reset with the button on the bottom of your unit.
  • I must be an idiot. I finally figured out how to download from Google. You had to be signed into your Gmail account. Duh!

    According to the way I shared the file, "anyone with the link" (Gmail acct or not) should be able to download the file. I suspect that your browser is trying to sign you in automatically, since you have a Gmail account and the login info is probably saved.

    I wanted to address this so that others who look at this thread don't balk at downloading a skin simply because the don't have Gmail. ;)
  • scottb4u 0 Points
    As a new Motnav owner, I was attracted to a well-made unit at a cut rate price. And something other than the usual Garmin fare. I'm sure they'll be more like me now that they are discontinued.

    I've finally got the skins downloaded and working.

    I thank those who have worked hard in developing these skins and helping on these boards!
  • Awesome! Glad you got it working.

    There are some pretty crafty folks (Sci Fi, BlueTooth and Ramrod) who really opened up the whole "skin" thing. From their, creativity took off and we all have had fun! I really like the functionality that has been brought with the tweaks. And like you, I appreciate the benefits of the form factor, and the other points Moto brought to the table. Now, if we can just get a map update...
  • Spyder63 331 Points
    As a new Motnav owner, I was attracted to a well-made unit at a cut rate price. And something other than the usual Garmin fare. I'm sure they'll be more like me now that they are discontinued.

    I've finally got the skins downloaded and working.

    I thank those who have worked hard in developing these skins and helping on these boards!
    Also glad to hear you are up and running. I am always curious why? What happened that made it work? (and we are not here to judge). Just want to know if we missed something that will help the next person. :)
  • mahammel 41 Points
    Ditto!

    My (same-0 same-0) Camel
  • scottb4u 0 Points
    I've been through most of this post and I remember reading instructions on how to get rid of the "ding" chime. I can't find it for the life of me. Anyone remember where it is? thanks!
  • Spyder63 331 Points
    I'll tell you the answer if you tell us how you solved your data.zip dilemma. :wink: :lol: :lol:

    ---------------------------------------------------------
























    To get rid of "ding":

    Add to sys.txt


    maneuver_chimes=0


    advanced_guidance_ding=0
  • scottb4u 0 Points
    classic mistake of re-naming the file "data.zip". It ended up being "data.zip.zip"

    rookie error!
  • Spyder63 331 Points
    Thanks.
  • classic mistake of re-naming the file "data.zip". It ended up being "data.zip.zip"

    rookie error!
    No soup for you! :lol:
  • scottb4u 0 Points
    Spyder: Do I just drag and drop these lines into the file? Because I did and now the unit cannot find the GPS birds!
  • scottb4u 0 Points
    I removed the files and all is well again...
  • Hey Scott~

    The following (from Spyder) refers to lines of code (text) that you need to add to the sys.txt file found in the Moto directory. If you double click on the sys.txt file, it should bring up Notepad, so you can edit it. Then you can add those lines of code to it to fix your "ding". (and then save the file).

    To get rid of "ding":

    Add to sys.txt


    maneuver_chimes=0


    advanced_guidance_ding=0


    Or, you can go into the Audio control on the unit and turn off Maneuver Prompts (under "Sounds").
  • scottb4u 0 Points
    Why on earth would I want to screw with the files if I can turn it off in "settings". Thanks for the info!
  • blueTOOTH 0 Points
    Sorry to pull a Mahammal on the tread.....

    @ Thunder.....I'm still laughing at your post on the Moto site :lol:

    Neglect-o-matic...I wish it would have only cost $19.95!
  • Spyder63 331 Points
    Why on earth would I want to screw with the files if I can turn it off in "settings". Thanks for the info!

    i thought you wanted to screw around! We're done.
  • scottb4u 0 Points
    Taking your ball and going home? Aww...Don't be like that!
  • Sorry to pull a Mahammal on the tread.....

    @ Thunder.....I'm still laughing at your post on the Moto site :lol:

    Neglect-o-matic...I wish it would have only cost $19.95!
    Yeah, I was in one of those "moods". I check the Moto site periodically to see if there is any significant activity, and as has been the case for eons now...nuthin!

    So I figured I'd mess with them a bit. At the very least, they'll get a laugh...maybe feel some shame. I had fun writing that!

    And on the cost thing, I paid full boat for mine! I could have bought 2 units and had some $$ leftover at today's bargain prices!! :cry: :cry: :x
  • So...

    when's the next "Wowee!" GPS gonna hit the market so I can spend top dollar only to be left out in the cold to fend for myself on service and support and updates and no map and then watch the rest of the world get the same GPS for a fraction of what I paid for it? Hmmm?


    Yeah, they call me "Tootsie Pop" cauz I'm just a big sucker! :x

    image

    Ha! I'm not bitter - I actually love my MotoNav. Just havin a little fun!
  • moondog151 41 Points
    I don`t blame you a bit for having some fun over there on the Moto site, TL......there`s been nothing else (to speak of) happening over there, and I kinda thought you would`ve gotten some kind of response from one of the forums "experts" there....at least I got a good chuckle out of it!!
  • scottb4u 0 Points
    Help. I was re-intalling the bios update and I am stuck on a white screen with a blue bar that say "Program Logo Success 100%".

    How do I get out of this? My PC won't see it and any attempt at reset brings me right back to this place.

    Help!
  • mahammel 41 Points
    Sorry to pull a Mahammal on the tread.....

    Huh?

    My (I resemble that remark) Camel 8)
  • Answered on your other thread. Please try to refrain from "double posting" in the same forum. It will be seen the first time - don't worry. :wink:
  • RAMRODSR 41 Points
    Here are some pics of a new skin. Colors have been added for other icons, buttons and fonts. The fonts have also been made larger. This is what has evolved from the works and ideas of blueTOOTH, ThunderLizard and Myself. Note: The information is now visible on the small screen also and don't forget the hidden buttons for volume levels, avoidances and route options. The eye is still in the sky and the mike is at the bottom left they can be made bolder with a larger alpha number in the script and the info bars can be adjusted the same way.

    Day and night skies have also changed.


    image

    image

    image

    Here is the link for the skin: http://bit.ly/lssmCH

    Enjoy....................

    Ramrod 8)
  • RAMRODSR 41 Points
    DATA_RR(6.9) is the version. It would not let me go back and edit the previous post for some reason. When I can I will add this to it and delete this post.

    I wish all a Great Memorial Day Weekend..........

    Ramrod :lol:
  • Spyder63 331 Points
    Thanks, RR. Looks interesting. And edit capability was just turned OFF for all users 2 days ago. It may come back someday That will change how I add new info/items to the skin sticky as well. :x
  • Spyder63 331 Points
    @RR - Link is not working for me.

    Sorry, the page (or document) you have requested is not available.

    Please check the address and try again.

    http://bit.ly/lssmCH


    First it took me to a generic Google page and then when I signed in I got sent to the error page.

    :?: :?:
  • Spyder63 331 Points
    Update: RR is indisposed today and will not be able to check the link until late today or sometime tomorrow.
  • RAMRODSR 41 Points
    I guess when I shortened the link with BITLY it made it where you had to sign in to a gmail account to use it. That worked for me.

    Here is a new link.

    https://docs.google.com/leaf?id=0BxLFSMPz25ohMTU3NzI5MGYtNTA5ZC00MThiLThmM2QtOTgyZTg2YTA3MWY3&hl=en_US&authkey=CN2eyakG

    Sorry for any inconvenience.

    PS. Just FYI, I don't like not being able to edit my post. This seems to be a waste of page space.
    :evil:


    Ramrod :shock: 8)
  • Ha! I love the startup screen! Kinda feel like some way, some how, I've been imortalized...electronically, by that. wow. :D
  • RAMRODSR 41 Points
    LOL ...... T L the Imortal......... has a nice ring to it.

    Ramrod :lol:
  • josephab 0 Points
    I love your new skin, RAMRODSR. However, characters in red is difficult for me to see. How to change them to white, for example? What should be edited?
    Thank you for help.
    JA
  • moondog151 41 Points
    Not to change the subject, josephab, but what version of the maps did you get on your replacement? Were they the 2009 Q1, or the 2009 Q4 ?
    This info might be of help to others, who may have to return thier unit....
  • Spyder63 331 Points

    PS. Just FYI, I don't like not being able to edit my post. This seems to be a waste of page space.
    :evil:


    Ramrod :shock: 8)

    June 2, 2011 - Editing is back - per mod Tim: "As of now, editing of posts is turned back on as it was before with the following exception... You now have a 15 minute window where you will be able to edit posts. So you can go in, make a post, and you will have 15 minutes from the time your post was created to edit it. After 15 minutes goes by editing is no longer allowed.
  • mahammel 41 Points
    i can't think that fast!
Sign In or Register to comment.
↑ Top