This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

Motorola MotoNav TN765T Skin

11718192022

Comments

  • RAMRODSR 41 Points
    That should do it.. Let us know If everything works ok.
  • RAMRODSR 41 Points
    Hello mickjcat,

    Great to hear from you, Good luck with your car.........
  • mickjcat 0 Points
    WALL_E is Back.......:)
  • blueTOOTH 0 Points
    Glad to see that you got it sorted out. If you have problems with the car...see the vehicle thread. :D
  • I'd like to add the TN565t folks to the skin updates....does anyone have a data.zip?
    Just grabbed one yesterday and haven't had time to do anything to it yet. I'll try and get you one soon as I'd love to see some skins!
  • mickjcat 0 Points
    Bluetooth,
    Yes, thanks that is what jogged my memory!
  • mcx6 0 Points
    That should do it.. Let us know If everything works ok.
    Thanks RamRod that worked like a charm.

    Just purchased this unit off ebay for $75, with two years left on MotoExtras and two year left on a squaretrade warranty. This is looking like a nice unit after a few changes, to bad Moto has left this unit out to in the cold. My old HP Ipaq 310 was dieing a slow death, but was a great unit after modding it. Will be checking back to this forum often a lot of good information.

    Thanks again for all the help.
  • RAMRODSR 41 Points
    Your welcome. Sounds like you got a good deal. Happy Navigating, I think you will like your new purchase.
  • nysff 0 Points
    Sry if I missed it, But do you or anyone have a valid link to download these new skins? the ones on page 1 dont work
  • RAMRODSR 41 Points
    Let us know what Data version you are wanting to download. Some of the links still worked for me and some didn't. I will be gone for a few hours today, when I return I will check to see what version you want and see If I can upload the link for you.

    Ramrod :? 8)
  • nysff 0 Points
    I was able to figure it out. Thanks
  • Based on RamRod's 6.4 skin but with all the other graphic updates of newer skins. So I guess that makes it a "classic" (just like Moondog :D )

    https://docs.google.com/viewer?a=v&pid=explorer&chrome=true&srcid=0B5zpi5jfqWIyY2Y0NzdkNmEtMDE1Mi00MjdkLWIyYTgtYzIxMmZiODkwN2Rl&hl=en_US

    Moondog1 skin
    note: google.docs is doing something strange...wait for it to load and select file/download. rename to data.zip and place in motonav folder on pna.
  • mcx6 0 Points
    Based on RamRod's 6.4 skin but with all the other graphic updates of newer skins. So I guess that makes it a "classic" (just like Moondog :D )

    https://docs.google.com/viewer?a=v&pid=explorer&chrome=true&srcid=0B5zpi5jfqWIyY2Y0NzdkNmEtMDE1Mi00MjdkLWIyYTgtYzIxMmZiODkwN2Rl&hl=en_US

    Moondog1 skin
    note: google.docs is doing something strange...wait for it to load and select file/download. rename to data.zip and place in motonav folder on pna.
    Just a FYI getting this in Google Doc:
    Sorry, we are unable to retrieve the document for viewing or you don't have permission to view the document.
  • Just checked...and seems to be working....and not logged in :?:
  • Spyder63 231 Points
    Just went to Google Docs via the URL above and I initially was presented with a huge list of files (2053) - apparently an unzipped listing of DATA_moondog1.zip. I had to go to the File menu of Google Docs (not your own browser File tab/menu) and was presented with "Download original", which I did an it downloaded the original zipped file. Seems to all be OK. Just never encountered this scenario before.
  • which I did an it downloaded the original zipped file
    i think you accessed the contents of the zip file. that's what i think the link is. you need to go up one level to view the files which include the zip file.

    me thinks

    My (Thinking) Camel
  • Spyder63 231 Points
    I thought I smelled something burning!! :wink:
  • ehyeah

    My (southern comfort) Camel dung
  • Hey guys, I'm new to this but I think what is being done is awesome. Especially since it doesn't look like there will be any more support (what little there was) from Motorola.

    I love the skins and have been testing them out and liking them. But I was just wondering if anyone knew how to add just the "current street" displayed exactly where it shows on the skins? So basically what I am asking is how do I add just the "current street" to the stock skin and where do I put the text and in what file?

    If anyone can help me out that would be awesome! Everyone keep up the incredible work! Thanks.
  • Got the sun/moon to rise/set across the sky....

    image

    I'll post when the new skin is complete
  • Is there a working link for the skins?
  • mahammel 41 Points
    and? and?

    where be thee skin??

    i want to see the sun rise and sun set (on my 765)!

    My sonny boy camel
  • Spyder63 231 Points
    I think you already have it Camel You probably have never seen it because you have to get up really early and stay up really late! And be in the right place at the right time. :D :D You know, like winning on a slot machine. :shock:
  • mahammel 41 Points
    come on, araq! you know i drive back from TN on Wed night. i see the chnange occur (it's cool) but i don't see the sun actually set. but. but. but then. but then, i'm going south and east so i wouldn't see it.

    never mind.

    sk

    BTW got the 3rd one changed to match the other 2.

    really gotta do the electrical next week. hate to dyke the wires. maybe i can find a male connector to mate with the garmin female (you know how mating goes)

    My pinout camel
  • I'm new this site, and I have TN765T a few month and I tried install skin but nothing happens...
    1. download DATARR(6.9A).zip
    2. connect device to PC,
    3. copy DATARR(6.9A).zip to MotoNav folder
    4, I tried a few time soft reset
    and GPS won't read, nothing happens, Kindly help...

    I'm also having difficulty google map into TN765T,
    I tried download using garmin system, and then change CSV file and rename to POI, but GPS won't read...
    GPS search is not getting result well, what's the best way to search POI?
    and input to GPS...
  • Did you happen to copy the RR6.9a zip file inside of the Motorola Pnd folder? If so, try doing this......open the Motorola PND folder, and delete ONLY the data.zip file. Then, close the Motorola PND folder...at that time, copy and paste the RR6.9a datazip ONTO the Motorola PND folder, (it should be a little larger than 12 mb in size) and then, safely disconnect your tn765 from the pc, and let it boot up normally. It should, be installed and working now......
    As per the google map/search function....for the last year and a half, that function has only been working intermittently. It appears to be a problem on the Google Map end, the last time it worked for me, was the week of Sept. 10th of this year.....
  • My GPS folder didn't have Motorola Pnd folder, only have Motonav folder and file GC550.WPH...
    So I made folder Motorola Pnd, and copy DATARR(6.9A).zip into it, and then delete and recopy DATARR(6.9A).zip again,
    Nothing Happens...

    So many POI search seems stay on search without any result, how do you managed on your POI search? If I search Post Office, will find 20-40 miles away but won't find 3 miles away unit...
  • Sorry, but I inadvertantly misled you on the datazip file. (I was thinking of a different project at the time I wrote it...)
    When you connect your unit to the pc, you "open" it, and you should see three items....the Motorola Folder, the Content.chk file, and the GC550.WPH file. (go ahead and delete the Motorola PND folder you had created, that folder will not be needed.....)......
    Now, check the size of the RR6.9a data zip, it should be 12.7 mb in size....and, it should be appearing as a zip file, correct?
    If everything is correct, so far, then rename the RR6.9a data zip file to just DATA (in capital letters as shown here).
    Now, copy the zip file with the new name DATA onto the Motorola folder, not "in" it.
    Safely eject the tn765 and let it reboot and the skin should now be visible....
    I`m only guessing you may of not renamed the datazip before copying it and that may be why it`s not working for you right now. Try this procedure, and let us know if this works for you.
    As per finding the most local POI`s, when you start your search for a place, first type in either the correct town`s name, or zip code, before you search for the place that you`re looking for, and see if that helps you locate whatever item/place that is nearest to your location.
  • Thank you again moondog151,

    yes, DATA.zip is 12.7 mb,
    and I don't have Content.chk,
    I only have Motonav folder and file GC550.WPH..
    Now, I have Motonav folder and file GC550.WPH and DATA.zip...
    Nothing happens, soft reset, still same...

    If you try search post office @Upland, CA,
    you'll understand no post shows, but 20-40 miles away post office shows on search...
  • I've searched backup folder and found Content.chk,
    and I copy into motorola folder,
    now motorola content are
    Motonav folder and file GC550.WPH and DATA.zip + Content.chk,
    still, nothing happens, soft reset, nothing happens...
  • Hmmmm, something here is still amiss it appears...
    Ok, when you connect your tn765 to the pc, and "open" it.....you should see......the Motonav folder, then the Content.chk file, and then the GC550.WPH file, only. You should see, just these 3 items, only.....the datazip should not be visible at this time.
    With just those 3 items showing, then open (in a seperate window) your datazip, and is should be named just DATA
    At that point, drag and drop the DATA (zip file) onto your Motonav folder,and you should see a short "visual" of the files being copied, and that should be all there is to it.
    That, is the normal procedure on how do this. At that point, close the window showing the Motonav folder, Content.chk and the GC550.WPH files showing, and safely disconnect your unit from the pc and let it boot up normally, you should not have to do any kind of reset, what so ever.
    IF........the skin still doesn`t show up after booting your unit up, reconnect your tn765 back to your pc, open the folder that is the Motonav folder, and verify that the datazip IS visible in the line up of the files now showing.
    I have done this procedure, dozens of times, and have never had the results you are currently having....if all "looks" good, then I`m currently at a loss as to why it`s not working for you. But, I will........keep pondering your situation.
    IF......the skin is still not showing, please try to post a pic of the screen you have after connecting your unit up to your pc, possibly we can spot what might be amiss at that time.......
  • I hope this doesn't drive you crazy,
    Thanks again...
    Nothing happens yet,

    Motorola folder shows now,
    (Motonav folder) and (GC550.WPH) and (DATA)13086kb + (Content.chk),
    Content.chk is only 1kb, is this correct?
    When bring up, shows normal motonav map screen(original),
    to upload picture, how do I do this?
    Do you need take pic with camera and upload into this post?
  • I hope this doesn't drive you crazy,
    Thanks again...
    Nothing happens yet,

    Motorola folder shows now,
    (Motonav folder) and (GC550.WPH) and (DATA)13086kb + (Content.chk),
    Content.chk is only 1kb, is this correct?
    When bring up, shows normal motonav map screen(original),
    to upload picture, how do I do this?
    Do you need take pic with camera and upload into this post?
    Nope, it isn`t driving me crazy, it`s all ok.......
    You say when you open your files on your Moto, you are seeing the Motonav folder, (2.25 gig in size), the Content.chk file (20bytes in size) and the GC550.WPH file (0 bytes in size) AND that DATA file too? That is where your problem is lying......you should ONLY see the Motonav folder, the Content.chk file and the GC550.WPH file......nothing else. Since you are saying that you are also the DATA file there, drag that DATA file to the Motonav folder (in other words, move it there,) then safely disconnect your gps from the pc, and let it boot up normally....see what happens at that point, ok?
    Oh......in order to post or insert a pic, you would first have to take the picture yourself, from either a digital camera, or a phone, and upload it to a file sharing source such as Photobucket, and then insert the url from Photobucket into the body of your replies. Hope this helps you some......
  • Drag that DATA file to the Motonav folder didn't do any,
    but
    Motonav folder, (2.25 gig in size), checked
    GC550.WPH file (0 bytes in size), checked
    Content.chk file (20bytes in size), Not Checked, mine only shows 1kb...
    Where can I get Content.chk 20bytes ?
  • Well, the only option I`m aware of is ......(assuming you had made a backup of your system via the toolbox)......is to re-open your Motonav folder, delete the datazip from it, then safely disconnect your unit, again.
    Then.......start up the toolbox, connect and turn on your tn765, and once it`s recogninzed thru the toolbox, do a "system restore", and it it should take approx 10-15 minutes to completely restore the files that you had when you had first backed it up.
    However, be sure you have a full battery charge on your unit before you start the restore process.....as it could take longer, depending on the type/speed of your pc.
  • Drag that DATA file to the Motonav folder didn't do any,
    but
    Motonav folder, (2.25 gig in size), checked
    GC550.WPH file (0 bytes in size), checked
    Content.chk file (20bytes in size), Not Checked, mine only shows 1kb...
    Where can I get Content.chk 20bytes ?
    Afterthought........your Content.chk file appears to be perfectly ok, it WILL show up as 1kb normally. It`ll only show 20bytes in size, depending on which O/S your currently using. However, it woiuldn`t hurt to restore your unit (if you had backed it up) and start over again, trying to copy/paste the DATA zip file you`re currently working with. That way, you`d have a "fresh start" on installing it (the datazip).
  • I've already done restore several times,
    at least 6 times...
  • ok, I understand. I`ll try and upload a pic later on (I haven`t done that here on this forum in a LONG time myself.) so you can have a "visual" of how to do this transfer.......
  • Ok, lets see if I remember how to post a pic here..... <a href="http://s900.photobucket.com/albums/ac203/moondog151/?action=view&amp;current=copypastepic.jpg" target="_blank"><img src="http://i900.photobucket.com/albums/ac203/moondog151/copypastepic.jpg" border="0" alt="Photobucket"></a>
    Hopefully, this link will show you how this works (adding a zip file).....
  • Dang......that didn`t work....will try a different approach....
  • will try this way......image
  • The appearance of the line up of files (and folder) in the left hand pic, should look exactly like it was, before copying the datazip folder into the Motonav folder.......
    Appearance wise, there will be no visible change in the before/after pictures before safely disconnecting your unit from the pc.....
  • @wisejayc......once your datazip is installed into the Motonav folder, you could open the Motonav folder to verify that it IS there, as shown in this picture. However, your datazip icon may be look differently, depending on your datazip file was saved.....image

    Hope this helps you, somewhat.......
  • My folder looks same exactly as your picture,
  • my data size 13,086kb,
    yours seem 11,496kb
  • Yes, the reason that particular datazip is a bit smaller in size is because it`s a picture of a different skin version. But, the procedure, and the folder results, are still the same, regardless of which of several different skins that were available at that time.
    That particular picture you`re referring to, is a "file" picture, I took over a year ago when helping out another individual.
    But, back to your problem.....I just don`t understand why your skin isn`t showing......this is as frustrating for me, as it is for you right now. I`ve just never encountered this particular problem before when adding a skin to a tn765 or a tn765t.....and I`ve done this procedure to literally dozens of units over the last few years.
    Spyder, BlueTOOTH, Camel, TL.....you guys got any other ideas on why this is happening to wisejayc?
    I`m still contemplating on what might be going wrong.....hummmmm.....
  • @wisejayc........ could you double check the skin file you wish to install, and and make sure it was renamed DATA and not DATA.zip or DATA.zip.zip inadvertantly? THAT, could be the reason its not working for you. It has to be named DATA and nothing else......
  • How did you upload your folder pictures?
    I'll try to put folder picture...
  • How did you upload your folder pictures?
    I'll try to put folder picture...
    I`m sure there`s other ways of doing it, but here is how I do it......
    First, you need a photosharing site....I use Photobucket myself....
    Upload the picture you want to share to Photobucket, once its there, copy the image url that it is given there on Photobucket....see pic for reference...(by the way, to copy that particular url just left click on the shown url, not right click on this paticular site) image
Sign In or Register to comment.
↑ Top