This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

Motorola MotoNav TN765T Skin

1568101123

Comments

  • When my Motonav TN765t is tethered to my PC via the USB cable this is my PC directory. On my PC the Moto "main/flash" drive is Removable Disk (F:). The miniSD slot drive (which is unusable to us) is shown as Removable Disk (H:)


    My Motonav TN765t root folder on Removable Disk (F:)


    The contents of my Motonav folder on TN765T
    This is what my Motonav Folder looks like mounted on my Mac:
    image

    here's my root: (missing that GC550 file, not sure what that is.)
    image

    maybe it does have to do with the release date, or maybe the os version on the device?

    my device version: 8.5.4.129150
    my os version: V4.09.00
  • Spyder63 331 Points
    Well, I would highly suggest you download MotoExtras Toolbox - as you know a PC only app.

    Once registered and connected you should see the following updates. Get them.

    image

    It is important that whenever you disconnect the PND from the USB connection you do it in "an orderly fashion" and by that I mean use the toolbar to safely disconnect. Don't just pull the USB cable out. Mac can tolerate that, but PC does not nearly as well.

    Once you get the update done and check the PND info it will actually show the device software as 8.5.5.139160.

    Having the old software may well be the root of your problem with the skin.

    RE that GC550 file in my directory. I believe it showed up after I added some custom POIs to my Moto. Adding POIs is another story and not worth the effort in my opinion. Just use Google search if something is not in the internal database.
  • Ok guys, as an early adopter 765 owner, I have to jump into this! First off, big thanks to SciFi and RAMRODSR for their awesome efforts! I have tried a few of these and they are awesome and make this already great GPS, even better!

    Anyhow, while I love the most recent version(s) by RAMRODSR, am I the only one that wants a colored bar back at the bottom? I know the reason and that most of you want as much map real estate as possible, but it just looks floating there and odd to me. I rarely need to see the map info that would be under the box.

    It can even be a faded back blue or something. That is why I really like version 5!

    Anyhow, anyone else missing the colored box?


    I can add colored box or bar or tell you how to turn it back on and change the colors.


    TRY THIS OPEN
    DATA
    ui_motorola_pnd
    854_358
    ui
    navigatemap_854_358 Copy this file to your Desktop for editing purposes


    This script starts at line 165. If you have notepad you can open it with that.

    Look for this script.

    Note: In Notepad this will show as 5 lines of script.



    <BUTTON spr_ManeuverInformationBg1 x=138 y=325 z=1 w=212 bmp ="m_bg_bottom_212.bmp" overmaplayer alpha= 0 onrelease='run scm_Settings_AudioMixer_Show'>
    <BUTTON spr_ManeuverInformationBg2 x=350 y=325 z=1 w=212 bmp ="m_bg_bottom_212.bmp" overmaplayer alpha=0 onrelease='run sc_switchmainscreen'>
    <BUTTON spr_ManeuverInformationBg3 x=562 y=325 z=1 w=212 bmp ="m_bg_bottom_212.bmp" overmaplayer alpha=0 onrelease='run scm_Settings_Avoidances_Show'>
    ;sf <BUTTON spr_ManeuverInformationBg4 x=385 y=328 z=1 w=140 bmp ="m_bg_top_140X27.bmp" overmaplayer alpha=0 onrelease='run scm_Settings_Avoidances_Show'>
    <BUTTON spr_ManeuverInformationBg5 x=325 y=298 z=1 w=260 bmp ="m_bg_bottom_260X27.bmp" overmaplayer alpha=0 onrelease='run scm_Settings_Avoidances_Show'>




    Where you see the alpha= 0 enter a number.

    The higher the number the more solid the color will be.
    5 will give you a real light green
    10 darker green
    15 I believe starts turning Teal
    20 Blue
    The line that has the ;sf in front of it is turned off it was the top bar the speed used to be in in one of the revisions.
    after making the revisions save the file in notepad.
    Then copy the file from the desktop and paste the file back and tell it to replace the existing file.
    After complete disconnect cable and let the PND reboot you will have your bars.

    Every one should try it just for fun if you screw up just delete the DATA.zip file and reload another one, from one of the three places you now have to download it from.

    “Give a man a fish; you have fed him for today. Teach a man to fish; and you have fed him for a lifetime”

    Heck, I could use some help with these Mods. I believe 25 is equal to the Top Bar color. 5-10-15 & 20 shown in the photo starting left to right. Current Street color is 20.



    image


    Ramrod :lol:
    I can't thank you enough for this information!! I did it and it worked perfectly!

    It looks pretty good, I like it!
  • Well, I would highly suggest you download MotoExtras Toolbox - as you know a PC only app.

    Once registered and connected you should see the following updates.

    Once you get the update done and check the PND info it will actually show the device software as 8.5.5.139160.

    Having the old software may well be the root of your problem with the skin.

    RE that GC550 file in my directory. I believe it showed up after I added some custom POIs to my Moto. Adding POIs is another story and not worth the effort in my opinion. Just use Google search if something is not in the internal database.
    That makes a lot of sense!! I'm hoping that would be my problem. As soon as I can get access to a PC that can install the toolbox, I'll update the PND and let you all know. Thanks, I think we may have found a fix!
  • I agree with Spyder. This is what I am running.


    Version: 8.5.5.139160
    OS Version: V5.11.00

    Spyder, have you tried to edit the script?

    Ramrod
  • To WizeGuyDezignz,

    Hey, glad you gave it a try. I guess my instructions worked well for you. Now you have done that you can dig a little further and come up with your own revision to the Skin.

    I guess you can teach a man to fish.

    Good for you, Now if more could do that, they could tweak the Skin to their own satisfaction. After all everyone does have different taste.

    What numbers did you choose to use?

    Ramrod
    :D 8)
  • well maybe you got the changes implemented but to me, a neophite, it looks like greek (read: script) to me. makes no sense.

    i like the backgrounds you did WizeGuy. only one quesiton, why highlight the altitude and not the speed, eta, etc.?

    My (Confused) Camel

    p.s. can you assign the next skin rev # and post it so i can copy it? i don't mind taking someone's work :idea:
  • well maybe you got the changes implemented but to me, a neophite, it looks like greek (read: script) to me. makes no sense.

    i like the backgrounds you did WizeGuy. only one quesiton, why highlight the altitude and not the speed, eta, etc.?

    My (Confused) Camel

    p.s. can you assign the next skin rev # and post it so i can copy it? i don't mind taking someone's work :idea:
    Yes, you are confused I posted the Pic of how the colors were different for the different number values. Read my earlier post you have exact instructions
    how to achieve your wants. Look close it is a very light colored bar on the left and gets darker going to the right and the top bar. Wizeguy succeeded in his task. I have faith in you My Camel try and you will succeed.

    Ramrod 8)
  • I also accomplished your tweek, I used 21 as the colour number for 1234 and left 5 blank, which is the current street code, so the triangle looks a little more open, as My Camel states fishing is easy if you know where to catch them, script is the same finding as per instruction is easy, knowing what script means is another story lol
    anyway thanks for your help Sir, now if we could get the km/h downsized next to the speed Id be very happy indeed, almost as happy as camel when the new model T finaly arrives lol :wink:
  • Spyder63 331 Points
    I agree with Spyder. This is what I am running.


    Version: 8.5.5.139160
    OS Version: V5.11.00

    Spyder, have you tried to edit the script?

    Ramrod

    No, I have looked at many files but have not made any modifications. I am pretty happy with v6.2. Fortunately when I installed it yesterday it went in A-OK and did not Master Reset my PND. (Had my fingers crossed as it booted) Anticipation is OK when you're waiting for ketchup to come out of the bottle, but nerve wracking when the Moto boots! :shock:

    What app are you using that shows line number when examining one of the Moto files? And what "language" are these files written in?

    In looking at the .css template "templates_854_458.css" at line 543 what does this control? Data in the multiview mode? Actually code starts at 517.

    TEXT.left_txt_data, DISTTEXT.left_txt_data, SPEEDTEXT.left_txt_data, TIMESPANTEXT.left_txt_data, ALTITUDETEXT.left_txt_data {
    x: 10; y: 14; z: 10; w: 266;
    align: "LEFT";
    font: "default"; fonttype: ww; fontsize: 24;
  • I'm glad you were able to do your personal tweak. Now your screen is different from anyone else and you can say you did that part of the Mod to the Skin yourself.

    Ramrod


    :lol:
    I also accomplished your tweek, I used 21 as the colour number for 1234 and left 5 blank, which is the current street code, so the triangle looks a little more open, as My Camel states fishing is easy if you know where to catch them, script is the same finding as per instruction is easy, knowing what script means is another story lol
    anyway thanks for your help Sir, now if we could get the km/h downsized next to the speed Id be very happy indeed, almost as happy as camel when the new model T finaly arrives lol
  • I agree with Spyder. This is what I am running.


    Version: 8.5.5.139160
    OS Version: V5.11.00

    Spyder, have you tried to edit the script?

    Ramrod



    No, I have looked at many files but have not made any modifications. I am pretty happy with v6.2. Fortunately when I installed it yesterday it went in A-OK and did not Master Reset my PND. (Had my fingers crossed as it booted) Anticipation is OK when you're waiting for ketchup to come out of the bottle, but nerve wracking when the Moto boots! :shock:

    What app are you using that shows line number when examining one of the Moto files? And what "language" are these files written in?

    In looking at the .css template "templates_854_458.css" at line 543 what does this control? Data in the multiview mode? Actually code starts at 517.

    TEXT.left_txt_data, DISTTEXT.left_txt_data, SPEEDTEXT.left_txt_data, TIMESPANTEXT.left_txt_data, ALTITUDETEXT.left_txt_data {
    x: 10; y: 14; z: 10; w: 266;
    align: "LEFT";
    font: "default"; fonttype: ww; fontsize: 24;
    The App I am using is Notepad ++ . Do a Google search it was a free download.

    Language? I don't know that much about script. I am a self taught Modifier.

    It probably is for the Multiview. I will check it out this evening when I return from work. Or you can type ;sf in front of each line of script after moving the file to the desktop and then replace the file and copy over the old one. It will turn those lines off. Reboot and see what information doesn't work.

    Hope everyone has a Great Day!
    Gotta go to work.

    Ramrod :D 8)
  • Spyder63 331 Points
    Thanks. I got Notepad ++ and suggest everyone get it if you are going to be doing any modifications. The line numbering reference capability will help everyone if people post their changes so those that choose to do their own...can. Powerful app if you can understand all it can do.
  • To WizeGuyDezignz,

    Hey, glad you gave it a try. I guess my instructions worked well for you. Now you have done that you can dig a little further and come up with your own revision to the Skin.

    I guess you can teach a man to fish.

    Good for you, Now if more could do that, they could tweak the Skin to their own satisfaction. After all everyone does have different taste.

    What numbers did you choose to use?

    Ramrod
    :D 8)
    Thanks Ramrod! I ended up using 20, which is pretty good, but I might mess with it just to try different things out.

    Your instructions were very clear and precise. I didn't have trouble making the revisions.

    Now if I only knew what all of this code meant, I could try other things. :wink:

    Thanks again for all of your help!
  • @ Ramrodsr, I run in km/h, and rest assured the digits move to the right when going from 99 to 100 just as 9 to 10 km/h which is nice, speed is totally visible, still would like to see a coloured box behind it though. and the km/h half the size of the numerical font. :wink:
    Can anyone tell me how to send google maps destination to the motonav, I find my location on the google map site and send it to my motorola 765t, which is my default through the serial number, it tells me the destination was sent successfuly, then when I go to update google favorites in the motonav, it finds nothing?
    some help would be appeciated, I have small factories, and warehouses to find every day, I find them ok on google maps, or the yellow pages online, but lots of times the motonav can't locate them even with the full address.
    thank you in advance all motonav lovers :D
  • Spyder63 331 Points
    Drop the first/leading digit or letter, whatever the first position is, from your serial number and it should then work.
  • dhave 0 Points
    Thanks for the instructions, RAMRODSR. I'm starting to play around a little with DATA.zip.

    Questions: What section specifies the display of the current speed, and how could I put a light background behind it?
  • RAMRODSR 41 Points
    edited January 2011
    Spyder, you may have figured it out by now that you can load two files with Notepad++ and compare. It will highlight the areas that have been added-deleted-or changed and you can set your own colors to show up for these fields. Just go to Plugins - compare- options.. Good luck and have fun.

    Wizeguy, you are most welcome. Glad I could help.

    Rgoellner, I am still looking to see where I can change the font for the mph/kmh the destination mi and the altitude ft. Glad to hear that it does slide to the right for 100+kmh for you. I thought about trying it out today on the Freeway, but too much traffic. As Spyder said drop the first digit of your serial number. Go to Google on your PND update and make sure your phone is paired to your PND you should see your phone come on and dial then you will receive the Information.

    What color behind the kmh/mph?
    Gray to blend with the Turn Bar?
    Blue to blend with the Top Bar?

    Good Evening to all.


    Ramrod

    8) :D
  • Thanks for the instructions, RAMRODSR. I'm starting to play around a little with DATA.zip.

    Questions: What section specifies the display of the current speed, and how could I put a light background behind it?
    Line 243 and 244 are the lines for speed one line gives the white color the other line the black. Notice the numbers at x and y this gives the offset for the shadowing of the font. to turn one line off type ;sf in front of the line.

    To do the color behind the speed, line 168 is currently turned off, it was for the Bar behind the speed when it was located top center. The line in the script m_bg_top_140X27.bmp refers to a file I made with Paint.
    140x27 is the size. that would probably need to be a different size. That file is located in file 854_358 folder. I would copy the script, make another size color bar to fit the area needed with Paint save it as m_bg_top_new size.bmp , add that file to 854_358 folder. The line of script you copied, paste it to make another line, type in the name of the new file you made in place of the old, remove the ;sf in front of the line of script. change the values of x and y to move the new bar where you need it. x=left / right or horizontal position. y= up / down or vertical position. the current figures for x=385 y=328 has the bar sitting at the bottom center. You just have to play with it to get it where you want it by changing x and y values example x=100 y=60 this is probably not right, but you will see how it works......Sound Confusing yet?

    Note: You have to drag the file to desktop or copy and paste to desktop to edit. The navigatemap_854_358 file do the same with the m_bg_top_140X27.bmp file open with Paint resize it rename it and add to the apropriate folder.

    also w=140 change this to new size
    To change size in Paint go to image / attributes

    Good Luck

    Ramrod :lol:
  • dhave 0 Points
    Questions: What section specifies the display of the current speed, and how could I put a light background behind it?


    Line 243 and 244 are the lines for speed one line gives the white color the other line the black. [...]
    Thanks a whole bunch, RamrodSr. I'm working at it now.
  • I have the bar behind the speed done I am going to add bar at the bottom again and change the color to black then when I use an alpha=8 I get a shade of gray. I have to go to paint to change the files to black and re install to folders. I will post a pic shortly.

    Ramrod :roll:
  • Here is a Photo of the rough draft. Testing at speed will need to be done to see if the bar behind speed is large enough when it slides.
    I did not make the bar large enough to get the bottom of the p covered to save map space. Also when I find where to make that font smaller I will make it small caps and it will all be in the gray area.

    Color may also need to be lightened a few digits.

    image


    Ramrod 8)
  • Quiet tonight everyone must be busy doing Modifications.

    Ramrod 8)
  • dhave 0 Points
    Quiet tonight everyone must be busy doing Modifications.

    Ramrod 8)
    Yup. We're all doing our homework.
  • mahammel 41 Points
    edited January 2011
    Here is a Photo of the rough draft.
    what's the funny icon?

    with the changes you suggested, i think it's "purfect". i like the highlighted miles per hour and the bottom bar, barely visible. looks good!

    that'll be good for me (make it 6.3??)

    Thanks Rod rammer

    My Camel
  • dhave 0 Points
    Here is a Photo of the rough draft.


    what's the funny icon?

    My Camel
    A Pacman ghost?
  • kinda looks it, dont it? i sure don't miss the triangle :P
  • kinda looks it, dont it? i sure don't miss the triangle :P
    LOL Ya'll didn't notice the Gold different shaped triangle on the prior pic. There are three files in the......
    CONTENT
    CAR
    MOTO_CAR Folders

    car.mdl
    car_night.mdl
    car_spaceship.mdl

    The one pictured is the spaceship. The other two are The triangles in the prior photo the one pictured there is car.mdl

    To change copy and paste motocar.mdl to desktop rename motocar_orig the .mdl will add on its on. Paste it back to the folder. Now take the file listed above your choice of the three. Copy and paste to desktop rename motocar the .mdl will add on its on. copy and paste back to the folder. Disconnect PND and when it reboots you have a new symbol. I chose the spaceship.. I am looking for cars, but they have to have the .mdl extension and they may have to be loaded in some other folders. I have tried with the 2D cars they are .bmp extensions I found cars with bmp extensions but when I load the screen comes up blank so the files will need to be installed in other folders to make them work. I have not found a program to open .mdl extensions that is what we need to help with the cars for 3D.
  • @Spyder63, and Ramrodsr, thankyou so much for the google send to information, it worked, why do they not tell you this on the google site while it is asking for your device SN#?
    I think small caps is a good idea Ramrodsr, will keep the bottem line even, I read your post on the X-Y quardinates, I think the Speed would look better as white no shadow on a teal background, between the top blue and sliding grey arrow backgrounds, it would look better as it's own entity, the same distance it sits to the right (X), would be the perfect distance below the top bar (Y), so there is a 2 or 3 mm space seperating the two background boxes
    I know, im getting as crazy as My Camel with the car thing lol, sorry I just love symmetry, that's a man for ya, it's all about the eye candy :wink:
  • RAMRODSR what programs are you using to convert the .GRO to a .ZIP so it can be worked with and what are using to compress the folder back into a .ZIP after you have edited the files. I have been working on a version for the 5xx series and tried to put the data.zip on the GPS and I get the error "Program application database cannot be found." I originally thought it was something I changed but to make sure I changed the stock GRO to ZIP with GROconvert, unzipped it with WINRAR, made no changes at all, compressed it back to a zip and put it back on the unit and get the same error. I can put the stock GRO file back and it works fine, its just not playing nice with my ZIP files for some reason.
  • @uh60 james, I did not make the original DATA.zip. SciFi2010 Made the zip and posted the first Skin.
    From that I have modified script in the navigate_854_358 file and pasted that file back to the folder and it replaced the existing file. when I got ready to post a new revision. I would copy the DATA.zip file from my PND to my Desktop rename it and upload the file where it could be downloaded by others. You may be able to use this zip and copy and paste the 480_270 folders/files for your screen resolution to the places you see the 854_358 folders/files try it again. If that doesn't work then remove all of the 854_358 folders/files and try again with just your 480_270 folders/files in place.

    Ramrod
  • @Ramrod Thanks again!
  • @Ramrod Thanks again!
    Did it work?
  • Spyder63 331 Points
    kinda looks it, dont it? i sure don't miss the triangle :P


    LOL Ya'll didn't notice the Gold different shaped triangle on the prior pic. There are three files in the......
    CONTENT
    CAR
    MOTO_CAR Folders

    car.mdl
    car_night.mdl
    car_spaceship.mdl

    The one pictured is the spaceship. The other two are The triangles in the prior photo the one pictured there is car.mdl

    <snipped>
    I noticed the changed vehicle triangle, but it just did not register on my old brain. Apparently others have the same infliction. :o

    Which CONTENT folder are you seeing these different vehicle files? I do not see them in my original CONTENT folder(s), nor do I see a CONTENT folder in the SF DATA.zip. :?: Again it may be a brain fart happening here!
  • I open the CONTENT folder From the PND.



    image

    Then I open the CAR folder followed by opening the MOTO_CAR folder and this is the final screen I have.


    image

    I hope this helps.
    Gotta go to work. I won't be back tonight until after 8:00 pm.

    Have fun checking things out.

    Ramrod 8) :D
  • I open the CONTENT folder From the PND.
    Then I open the CAR folder followed by opening the MOTO_CAR folder and this is the final screen I have.
    Interesting. the car.mdl files (including car_spaceship.mdl, etc.) on MY 765 are located in the Data.zip file which is inside MOTONAV subdirectory (folder).

    i'm using XP sp3 but that shouldn't make a difference. i suppose i can connect to my win7 laptop but don't think that will make a difference.

    if i go to the Motonav\content\car subdirectory, there are some files called "moto_car". not "car". in there is MOTO_PED.zip

    Arac: where are your car (etc.) mdl files?

    i'd like to know

    My (unknowing) Camel
  • You may have already seen this but just thought I'd share it in case you haven't. There's a link within this link that may be helpful in replacing that dreadful blue thing. I haven't had time to try it though.

    Hope it works, especially for you Camel. :lol:


    http://avic411.com/index.php?/topic/19174-silver-arrow-mdl-searched/

    After looking a little closer it appears this probably won't work but I still want to share it in case it may help out in some way.
  • i had tried making an icon, using the same size/specs and it didnt' work. could have been because of placement of the file.

    for the sake of understanding (which i'll forget promptly), i changed 3 "zip" files by dropping the ".zip". they were moto_car and moto_ped-both located in the \Motonav\CONTENT\CAR subdirectory and the data, located in the \Motonav subdirectory.

    when i did this, the main screen reverted to a default screen. now i'll try to convert back to our 6.2 skin.

    i did and i'm back to 6.2. conclusion is that it reads, accesses and uses the ".zip" files when available.

    still don't know what to do about the car/triangle.

    My (getting tired of this shit) Camel :lol:
  • Spyder63 331 Points
    I open the CONTENT folder From the PND.
    Then I open the CAR folder followed by opening the MOTO_CAR folder and this is the final screen I have.


    Interesting. the car.mdl files (including car_spaceship.mdl, etc.) on MY 765 are located in the Data.zip file which is inside MOTONAV subdirectory (folder).

    i'm using XP sp3 but that shouldn't make a difference. i suppose i can connect to my win7 laptop but don't think that will make a difference.

    if i go to the Motonav\content\car subdirectory, there are some files called "moto_car". not "car". in there is MOTO_PED.zip

    Arac: where are your car (etc.) mdl files?

    i'd like to know

    My (unknowing) Camel

    I think we "early" adopters got screwed by Moto and we do not have the same files in CONTENT/CAR/MOTO_CAR as later versions have. :twisted: :twisted: I wonder what else we don't have? And I just recently re-installed the latest updates again to solve the "Taxi" problem.

    Here are my directories:
    image

    Here are files Unzipped from MOTO_CAR.zip:

    image

    Isn't it interesting what we are now discovering?
  • the answer of inserting a bmp file may lie in where the file is located (Motonav or content\car).

    also,

    i'm trying to use corel's paint shop pro to "cut" thet hot rod" so there is no border (whatever that is called) and i can't figger it out. do you know how Arac?


    My (Eh?) Camel
  • Spyder63 331 Points
    @RAMRODSR - Once inside your CAR folder are you saying that you have an additional folder called MOTO_CAR and inside that folder are files as your screen shot shows? You don't have the two zipped files I, and I assume Camel, has?
  • Spyder63 331 Points
    the answer of inserting a bmp file may lie in where the file is located (Motonav or content\car).

    also,

    i'm trying to use corel's paint shop pro to "cut" thet hot rod" so there is no border (whatever that is called) and i can't figger it out. do you know how Arac?


    My (Eh?) Camel

    It has been lots of years since I dabbled with CorelDraw so no help here. I think the URL pandd15 posted may be of some help. There is a tutorial of sorts at http://avic411.com/index.php?showtopic=15215. I just downloaded a free image editor called GIMP which should do what PhotoShop will do for our purposes. I have not installed it yet, but will at some point later today. I have to set up some new POI files for my Garmins first for you know what. :wink:

    I will try to tackle this vehicle project later just to keep you happy and shut you up! :wink:

    Actually the forum pandd15 pointed us to is a Pioneer AVIC nav units forum and they must use .mdl files for vehicle icons. I don't see Pioneer listed as a NNG partner so we may be barking up the wrong tree.
  • Actually the forum pandd15 pointed us to is a Pioneer AVIC nav units forum and they must use .mdl files for vehicle icons. I don't see Pioneer listed as a NNG partner so we may be barking up the wrong tree.
    yeah. i noticed that. i think the .mdl and (forgot the other) are probably compiled files using the bmp. but who knows what/how they are compiled.

    My Camel
  • Spyder63 331 Points
    In following the AVIC/Pioneer tutorial folder hierarchy there are similarities with the Moto. Look in DATA.zip/ui_motorola_pnd/common. There are (and this is probably because I am an "old" TN765t) only two sets of readable bmp files. One set is daycar.bmp, daycarghost.bmp and darcar.spr and darcarghost.spr which I assume are sprites and I have no idea how to deal with them. The other set is nightcar, nightcarghost, etc.

    darcar.bmpimage daycarghost.bmp image

    nightcar.bmp image nightcarghost.bmpimage

    Somebody with a "new" TN765 needs to look in the same directories above and tell us what they see. Just two sets, day and night?
    I am also guessing that we old versions start with these two sets, change them to something else and see how the mdl files deal with them. :?: :?: :?:

    Edit: In looking at these bmp files and looking at my PND map screen vehicle icon they don't appear to be the same graphic. Similar, but not the same. And my night mode vehicle does not change from the day vehicle, which is blue in color. ...stopping to scratch head... :?: :?:
  • @RAMRODSR - Once inside your CAR folder are you saying that you have an additional folder called MOTO_CAR and inside that folder are files as your screen shot shows? You don't have the two zipped files I, and I assume Camel, has?
    It looks like RR is unzipping one of the two files. I have the same 2 you are referring to. Problem I'm running into is unzipping and isolating. If I just click on the MOTO_CAR file with Notepad++, it's almost undecipherable. Gonna keep working on this.

    Also,

    RAMRODSR~ I noted that when I added 6.2, it changed my triangle from blue to gray. Is that a glitch with me, or is that intentional?
  • here are MY files located in My 765 subdirectories:
    /Motonav
    image
    /Motonav/content
    image
    /Motonav/content/car
    image

    NOTE: I have put a Model T in the "car" subdirectory, hoping i would figure out what the heck to do with it. As soon as i can clean up the Hot Rod and remove the white around it, i'll put it somewhere as well (where the sun don't shine?)

    My Camel
  • Mahammel~

    I don't have any of the bitmaps you do in the Car folder. Just the 2 zip files - Moto Car.zip and MotoPed.zip ?? And I'm using one of the older 765T's (had it since July).
  • Spyder63 331 Points
    I think Camel is trying to get some new bmp files to work and they are the extra ones we are seeing. Pretty sure he has "old" Moto as well so should only have the two zipped files, like I do.
  • Spyder63 331 Points
    edited January 2011


    RAMRODSR~ I noted that when I added 6.2, it changed my triangle from blue to gray. Is that a glitch with me, or is that intentional?

    Pretty sure RR has not released an "official" RR v6.2 as yet unless I missed a link to a new download zip, so maybe we should not refer to the adjustments as 6.2....just yet? (EDIT: there is a v6.2 available, but no v6.3 as yet, so I was wrong!) :oops: :oops:

    I was not planning on posting any individual file modifications that members are doing on their own since they are personal preferences to the original skin(s). If/when somebody comes up with something entirely new or different the Sticky will be SciFi's and RAMRODSR version only. Any other thoughts on how to keep track of personal mods?
  • here are the two cars i want. I'll take either one :D

    i put them in jpg and bmp form and they're the same pixel size (85x115) as the stupid crappy triangle 8)

    only thing is, this site apparently doesn't like bitmap files so it's only showing the jpg's.

    image
    image
    Anyone wanna figger this out? i sure as heck can't

    My (Dummy) Camel
Sign In or Register to comment.
↑ Top