This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

Did I just BRICK my unit?!!

scottb4u 0 Points
edited November -1 in Motorola MotoNav
Help. I was re-intalling the bios update and I am stuck on a white screen with a blue bar that say "Program Logo Success 100%".

How do I get out of this? My PC won't recognize it, and any attempt at reset brings me right back to the same point.

Help!

Comments

  • try a hard reset - using a paper clip in the small hole/button in the bottom of the unit. Push and hold while powered up until the screen resets.

    Good luck!
  • scottb4u 0 Points
    Thunder--you're a good man. Thanks for your suggestion. It was the first thing I did. It was a FAIL.

    How is MOTO on returns? Do I get a "refurb". Bet I do! Probably takes two weeks too!
  • RAMRODSR 41 Points
    If it will not recognize your gps to restore to an earlier backup. I have done this before. FORMAT THE GPS AND START OVER.

    If you have a backup of your unit on motoextras toolbox you can format the flashdisk drive of your unit wiping it clean and force a restore backup to the unit. Note: It will not recognize the unit. But choose to restore to the drive with 3.67gb free. After the restore it should then recognize the unit and you can complete all of your updates. Make sure the unit has a full charge before starting.


    Or you can try this. This is more complicated, pay close attention to the read me file. I used this when my gps was in a never ending reboot cycle.

    https://docs.google.com/leaf?id=0B5zpi5jfqWIyMDAwZjljMjItOWQ1Yi00YzkyLWIyMzItYmRkZWY3YzRkNmY2&sort=name&layout=list&num=50

    Good Luck


    Ramrod 8)
  • scottb4u 0 Points
    Ram--I appreciate your input. I CANNOT FORMAT. The unit is stuck in a bios loading mode. The MotNav Dash does not see the unit to allow me to restore...There are zero choices to select, nothing to restore to...Unless I'm an idiot...
  • blueTOOTH 0 Points
    Can you connect via usb to PC (view as media disk)?

    If you can view as a external drive unit....it should be possible to restore.

    Let us know...

    (try to connect usb (no motoextras active) and hard reset to see if it goes into usb mode) If it does, you should be able to select it as E: or F: drive on your PC.
  • scottb4u 0 Points
    I wish. It is not viewable in any way. And hard reset is non-responsive. It is stuck in a bios update mode. There seems to be no way for it to be recognized. I appreciate the assistance....
  • scottb4u 0 Points
    Is there a way to get the unit opened and to change the memory card?
  • RAMRODSR 41 Points
    I don't have an answer to your last question. I have not opened the unit to see what is inside.

    If the unit will not go into the usb mode when connected to the computer, after doing a hard reset, as blueTooth suggested. You may have to return it. So I would not attempt to open the case. If you have recently made the purchase the store where bought it may do an exchange. When mine went into the never-ending reboot mode I thought I would have to return mine. The Motorola Tech told me it would be several weeks for the exchange to take place. That is when blueTOOTH supplied me with the TNFIX2SHELL download and it worked for me. However the unit has to be able to go into the usb mode to read it as a drive on the computer. Sorry for your trouble

    Ramrod :(
  • moondog151 41 Points
    I had to return one of my units about a month ago, it "froze" while driving around and would not reset, or respond in any manner. Here`s what I wound up doing, first call tech support at 1-800-331-6456, and tell them what your problem is and that you need to send it back for replacement (since it`s under warrantry), and they will issue a RA# (return authorizaton) via email in 24 to 48 hrs, with instructions on how to return it. They will want ONLY the PND itself, and no accessories what so ever. The "turn around" in recieving a new unit, will be (normally) less than 14 days.
    Right before they ship your item back to you, they will email you to notifiy you of thier shipment. As far as I know, and what I recieved, it definately was a brand, new unit, and not a refurb from all appearances.
    I would HIGHLY recommend, having a tracking number on your shipment of your unit to them tho, so there is no issues on whether they had recieved it or not, hope this brightens your day somewhat.......
  • scottb4u 0 Points
    Much thanks for the information.

    I've already called on Friday and they have yet to send an RMA, but they've already asked me to complete their customer service survey!

    I'll send it in as soon as I am able and will report further developments.

    Thanks all for your help!
  • moondog151 41 Points
    Your quite welcome.....you may want to make a photocopy of your original invoice of your unit, as that will be one of the things that they (CS) will want you to send with your unit.....
  • scottb4u 0 Points
    shouldn't matter because they're all under warrantee. Will they give me a hard time if I bought on Ebay?
  • moondog151 41 Points
    Sorry, but I don`t know the answer to that question....
    Please do keep us posted tho, that would help future persons out, I`m sure.
  • scottb4u 0 Points
    So, to continue with the saga:

    Called for and RMA on a Friday. No email by Monday so I called. Lemme tell ya, the phone reps are clueless and cannot operate out of their very limited scope. By Tuesday, still no RMA, I asked to speak to a supervisor who told me that the paperwork was not filed properly and I would have never gotten an RMA if I hadn't spoken to him. I finally got it on Wed.

    They received my unit on Friday and it sat all weekend. I called the following Tuesday and they confirmed it was there and told me 7-14 days. Why so long? Because they had to check for liquid damage. That kind of wait was unacceptable so I spoke to another supervisor. He promised me results in 5-7 day. Yipee.

    Sure enough, the following Wednesday I got an email telling me it was ready to ship via 2 day air. If they shipped that day, I would get it on Friday before the long Memorial Day weekend. But, of course, it was shipped Thursday, so again it sat.

    I just got it and my first unit was definitley defective. It updated perfectly, its fast and it makes the Garmin 1490 look like a kids toy, especially with a new skin.

    Thanks everyone for all your help!
  • RAMRODSR 41 Points
    Great, glad to hear you finally got back in business with your TN765T. I don't do well having to wait for items I want to play with now either. Hopefully you won't have any problems with it in the future. It does seem to be a really stable unit. I have done numerous data.zips with mine and have only had the one time it locked into a continuous boot cycle. Luckily for me I was able to get it going again with the TNFIX2SHELL Thanks to blueTOOTH. Happy Navigating, enjoy the skins......


    Ramrod 8)
Sign In or Register to comment.
↑ Top