This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

What Happened? Help

cheyenne 0 Points
edited November -1 in Motorola MotoNav
I was playing around some of the skins here (Great work by the way) and I changed the (You have missed your turn) wording in an INI file but now I noticed that when I hit the mic button, there is no more vocal instructions from Sam. The mic icon turns green but nothing comes out. The vocals still work for routing, and exceeding speed etc, but nothing when you hit the mic button. I tried to restore, no joy on that and I tried a system reset (Hard) still nothing, I even tried to restore to my first backup when I logged on to the tools. What happened, an do how do I fix it. Thank you for any help.

Comments

  • blueTOOTH 0 Points
    There are different VR response settings. Check if you are using the "pro" setting. Which will not prompt. If you have changed the "save" folder (with sys.txt) to the motonav folder, these settings will not be written over when doing a restore (as the default location for the "save" folder is the separate GPSPARAM drive)
  • RAMRODSR 41 Points
    To check your settings go to Main Menu / Settings / Audio / VR Command Mode. Check to see VR is turned on and your choices of VR Prompts & Readout List / VR Prompts Only / Expert (No VR Prompts)
  • cheyenne 0 Points
    Good Morning. Thank you both for responding, (This is really bugging me)
    I did that, and even clicked on the top setting and then back to the middle one (Voice Promts) Still no joy. It's funny because when I click on the Mic Icon, I get the Thunk sound like it is going to work, but then no voice. It still works as far as I can say call contact, and that screen comes up. I tried to do a restore again from the first time I logged in with the toolbox, but That site appears to be down. I mean the site is up, but when I tried to log on it just loops with the "Logging in" flashing but never logs you in. Now I'm really lost and and with a GPS that's pretty hard to do I know. :roll: The other sounds work ok. I get the left turn ahead and you missed your exit etc, just this stupid phone thing bugs me that it was working, now It's not. The phone (Bluetooth) side still dials, and conects and you can talk and all that, but there are no commands spoken like there used to be. Thank you all again for any help.
  • cheyenne 0 Points
    ok, now I know there has to be a fix. I went in and changed the lanugage to Spanish, and everything worked like it is supposed to. I touch the mic and she came up and said "Say command" (of couse in spanish so I am not sure what she said, but it sounded nice) I went back in and changed to english, and it did not work. I did notice something, maybe it's nothing, but when I went in to change the voice there was "Amy, Jason and Dave, no Samantha..And When I clicked one of those names, it said selected voice does not speak streat names, and you will hear other voices for voice recognition SMS readouts etc. So I am thinking the problem lies somewhere in the .ini file for Samantha. Can anyone maybe send me that file or help? Thank you
  • cheyenne 0 Points
    Sorry for repeating the post, but I think I am on to something, now I need the experts to assist me. I do believe that the problem lies in the voice files because when I go to settings and select a voice AMY is the default, and there is no Samantha to select, so there is no way to de-select her unless you choose Dave or Janson. But as I stated when doing that it does come up and say, these guys will not say street names or other things (Phone menu to name one) I am thinking maybe accidently I deleted or moved a "Voice file. Right now I have 8 files in there. three are US voices Voice-US-M4 (Dave) Voice-US-M1 (Jason) and Voice-US-F1 (Amy) As I stated, when selecting another Voice in the settings like France I get Either male or female depending on what name I select (Voice-FRA-CAN-M1 (Male) or Voice-FRA-CAN-F1 (Female) and the phone prompts work like they are supposed to. Can anyone confirm my findings and maybe if I am missing a file, can you send it o me.
    Thank you in advance
  • cheyenne 0 Points
    Ok Case solved. One of the orginial files was corrupted and when the GPS was turned on, it would stay active in the background. This is what caused the issue with MotoExtra toolbox and why it would not let me log on. Once I knew that others could log in the toolbox with no problem, all I had to do was find the bad file. It turned out to be Sam and she went undercover (Became a hidden file) almost like a virus. Anyway, all is well and Samantha is talking again. Since this thread was all me talking, you can delete it. I have had some interesting computer issues, but this one rates really high on my list of weird things happening on computers.
  • RAMRODSR 41 Points
    Glad you got it working. I am Busy during the day and only able to get on here in the evenings. Great job of investigating the problem and finding your solution.

    Ramrod 8)
Sign In or Register to comment.
↑ Top