This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

advanced lane guidance has disappeared

golden_m 0 Points
edited November -1 in TomTom Car Forum
hi guys,
i have a bit of problem with my 540TM and lane assistance.
everything is latest - firmware is 9.061, maps are 870. lane guidance doesw not show up and there is NO option for show/hide images in preferences. it was there when i bought it about a year ago and now it's gone. the worst part is that we are on trip right now in the states and this is a must for us.
any help please\/

TIA

Comments

  • dhn 336 Points
    There IS a preference to Show/Hide Lane Images (you want it to say 'Hide Lane Images').

    Also check these settings: In safety preferences, make sure 'Show fewer menu options when driving' is UNCHECKED

    And is there a preference to Show Full menu options? You want that to say 'Show Fewer menu options'. (this is not related to what I mentioned in paragraph two).

    Also, in the Status bar preference, show lane guidance MUST be selected.

    ALG refers to the arrows on the bottom left of the status bar. The Hide/Show images refers to the Reality View screens that sometimes appears at major highway exits.
  • golden_m 0 Points
    well, that is the problem.
    i DON'T HAVE these options. none of them and i am showing the full menu.
    too bad i am on the trip already and cannot afford resetting bthe device.
    when i am back home, i will just call their support.
    i definately had this option before, when i just got the device in september 2010.
    looks like one of the maps/softwasre updates killed this option completely.
    since there are not so many images for \canada anyways, i haven't noticed the absence of it...until now, when i am away from home with it.

    anyways, thank you for your help!
  • dhn 336 Points
    Do you have application 9.061 installed and six pages of preferences?

    What is your map version? The latest is 870.
  • golden_m 0 Points
    all above is true
    9.061 and 870, 6 pages of preferences :(
  • dhn 336 Points
    This is very strange.

    Want to try this?

    Make an Explorer, not Home backup of your unit's contents.

    Delete all the loose files in the root of the unit, NO folders or their contents.

    Connect to Home and install the application offered. Disconnect the unit properly using the Device Disconnect icon.

    Also remember that, depending where you are travelling, there may NOT be alg data for that region. It often only shows on main highways.

    Anyway, if you can, get the application again.....

    See if that helps.
  • golden_m 0 Points
    we are just about to leave hotel, so i will be doing it later today.
    i am sure there is ALG on my route - i've been traveling via this route before with the same gps and it worked very well.

    will post my results later
  • dhn 336 Points
    Yes, the area you are in (Mods have location tools ... :lol: ) should have that information, I would think.

    Just listen carefully to the voice announcements about upcoming turns and pay attention to the green arrow at the top for the direction of the next turn...

    Might also help if you keep the map in 2D view to get a 'feel' for the road structure around you.
  • golden_m 0 Points
    ok, did all as per your instructions, did it twice - no luck.
    it downloaded first version 8.55 but with this software maps could not be detected, so next update brought it to 9.061 and nothing has changed.
    i think i will call \tomtom in couple days when i get back home.

    thank you for your help though!
  • dhn 336 Points
    Not to flog a dead horse but........

    1. Safety preference: You have Show only essential menu optiions UNchecked?

    2. Page 3: You have an icon showing Hide lane images?

    3. Page 4: Status bar preferences: Horizontal, then 'done', 'done' and then a screen saying Show lane guidance CHECKED?
  • golden_m 0 Points
    thank you for your help once more :D
    we just arrived home not that long ago.
    to answer your questions:
    1. yes
    2. no
    3. the option is not there. all i have is "show leeway to arrive time" (unchecked), "Show max speed next to speed" (checked) and "Show compass" (checked)

    that's it. as i said, the feature is just not there...
    have no idea how it got lost...
  • dhn 336 Points
    The lane guidance checkbox is NOT on the same screen as 'show leeway'. You have to click the 'done' button TWICE to get to it. Did you do that?
  • golden_m 0 Points
    yes, this is where i am getting after pressing DONE twice.
    looks like the whole feature is missing
  • dhn 336 Points
    CS is 866-486-6866.

    Can you report back here after discussions with them, please? I am very curious about what may have happened.
  • golden_m 0 Points
    on the phone with trhem now.
    will report back - this is least i can do to thank you ;-)
  • golden_m 0 Points
    well, they tried to delete and reinstall device application.
    she could not believe i have no such option in the menu.
    at the end she said that Tomtom is willing to replace my device.
    with this i have two concerns:
    1. i will be going away again in about 3 weeks and NEED the GPS with me, preferably WITH ALG. Not sure what their turnaround time for replacement - she said i will need to send it to them first (and i will need to pay for the shipping) and after they receive it - they will send the replacement out
    2. i bought this device with my credit card that gives second year of warranty. i afraid that i will lose the warranty if device will be replaced.

    any comments?

    i have tried to reset everything to factory defaults, which did not help.
    i do have full explorer backup from May, before i updated to 870 map, maybe i will try to copy it over now and see what happens
  • dhn 336 Points
    Yes, try that.........(the restore of the Explorer backup).

    If it's working properly, you can try redownloading the 870 map.
  • golden_m 0 Points
    thank you.
    will post back

    P.S. Tomtom receiving center for RMA is located in mississauga and i will be right there next week.
    at least will save on shipping, if decide to go this route
  • golden_m 0 Points
    i've tried few things so far with no luck.
    reformatted the storage and copied over last backup - did not work.
    map version IS 8.65 but application is still 9.061.
    tried to downgrade the application but with no success.
    looks like i need to send it back to Tomtom for replacement.
  • golden_m 0 Points
    ok, we found what is wrong with my GPS.
    According to TomTom records, all devices starting with RY in their serial numbers are XXL 530S model, which does not have ALG. TomTom Home was detecting it as 530S and was pushing device software for 530S, without ALG.
    My receipt says i bought 540TM, my box says 540TM all over it, serial number is matching the one printed on the box...however TomTom thinks otherwise.
    Anyways, they are replacing the device with 540TM World Edition and shipping of the old one will be on them.
    Very strange, but i did some research and found that a while back many 530S were shipped in 540TM boxes. you can see more here: http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=136868
    DHN, funny but you have even posted in that discussion!

    to ALL - check your serial numbers here: http://us.support.tomtom.com/app/answers/detail/a_id/9521/kw/Which TomTom do I have
  • dhn 336 Points
    Thanks for the feedback.......

    Ah, yes. I seem to remember now now (tough at my old age 8) )
Sign In or Register to comment.
↑ Top