This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

frozen navigation panel tom tom xl350tm

lori 0 Points
edited November -1 in TomTom Car Forum
frozen at navigation panel after updating map
tried reset,tried charging, tried flash post, tried reenterting map

comes on and says welcom w flllashing i and then does not let me treat it as if it is a new reset... can not get keyboard up

Comments

  • dhn 336 Points
    Try this......

    connect to Home. Run the emulator (Operate my Unit).

    Plan a trip. Make sure a specific State is selected in the city screen, not just the USA symbol.

    Complete the trip and disconnect properly from Home using the Device Disconnect icon in Home.
  • lori 0 Points
    I can't do that it is frozen on computer screen also at the same spot.
    I did a reset , I did charging, I did the flash file fix and I deleted files and renetered them.... not sure what to do next other then to call next week
  • dhn 336 Points
    You should still be able to connect to Home. As long as it turns on, it should be recognized as an external drive in your computer.

    So try what I suggested. Connect to the computer. Start Home. Run the emulator, etc.
  • lori 0 Points
    I can get to the emulator section on tom tom home on computer. but my computer screen gets frozen at the same spot as tom tom and says it has to shut down.. it is on navigator panel ,,, and when I click plan new rouote , it closes down .
  • dhn 336 Points
    Plan B:

    Connect your unit to the computer (not Home).

    Move to the specific map folder and delete the file mapsettings.cfg

    Remove from the computer properly using the Universal Hardware icon.

    Restart the unit.

    Any better?
  • lori 0 Points
    no better....
  • dhn 336 Points
    Plan C:

    Connect to the computer. Make an Explorer, not Home, backup.

    Now, start-->run-->cmd and in the box that opens, type this:
    chkdsk X: \f where X: represents the drive of the tomtom unit.

    Then, format the unit, don't use quickformat.

    Restore the backup using Explorer.
  • lori 0 Points
    I had the check disk and reformatted and rentered the files and did anohter check disc. and it has found no problems.

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\lori-loretta>chkdsk f:/f
    The type of the file system is FAT.
    Volume INTERNAL created 8/21/2011 8:13 PM
    Volume Serial Number is 0C4F-BD13
    Windows is verifying files and folders...
    File and folder verification is complete.
    Windows has checked the file system and found no problems.

    2,054,914,048 bytes total disk space.
    1,245,184 bytes in 38 folders.
    1,676,279,808 bytes in 338 files.
    377,389,056 bytes available on disk.

    32,768 bytes in each allocation unit.
    62,711 total allocation units on disk.
    11,517 allocation units available on disk.

    C:\Documents and Settings\lori-loretta>
  • lori 0 Points
    when I turn it on it flashes welcome and then a small i but it never acts like a new tom tom ... wondering if i did not completely get it reset to factory default... but have held it down for count of 20 ??????/
  • lori 0 Points
    the only other thing i remember from all this trying yesterday and today ...

    is that at one point before real problem began was going to change voice and then saw a question do you want latin keyboard and i unchecked it thinking did not want latin keyboard,,,, do I not have any keyboard
    does that make any sense...

    ready to give up on this device......
  • dhn 336 Points
    You did restore the backup?

    Restoring to factory defaults is quite different and is accomplished by pressing the specific icon in preferences that says that.

    Holding the power button for 20 seconds does not restore to factory defaults.

    I think ypu'll have to call CS. sorry.
  • lori 0 Points
    thanks
    yes I did install the back ups,,

    since I can't get it unfrozen,,, i can not ,,,,get to preferences

    I guess I will have to call support as you suggested

    thanks for all your efforts,,,
    have a good day in Canada
  • lori 0 Points
    okay I got everything back

    --- once you said preferences I went in there to see factory reset and got into preferences. and saw the keyboard one and checked that out and
    after all that agony,,, i had just unclecked latin keyboard.
    so after all those hours of researching forumms, etc..
    had thought my problem was forzen screnn and it was
    not having a keyboard ---

    ,, I had unchecked having any keyboard available...

    voila , rechecked that and in like Flynn - to use an old saying..


    Yikes,,, a little bit of knowledge is dangerous...and not describing all actions and problems can lead problem solvers in wrong direction...


    thanks
  • lori 0 Points
    I had started looking at things and changing them,,, when did not have voice and wondered why... so in that process, unchecked keyboard...not sure how or why , othere then I saw the wrod latin and unchecked and did not notice only 3 choices for keyboard,,,, was not thinking and thought latin,,, was going to take me to a spanish type keyboard,
    yikes..

    what a way to spend a beautfiul sunday... but I did learn stuff.
  • dhn 336 Points
    Wow! Glad it's all sorted now, Lori....... :lol:

    Thanks for the feedback.
Sign In or Register to comment.
↑ Top