This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

Garmin Nuvi 765T not seen by pc and nuvi does not sense PC

Merry Christmas.. :)

Tech Details:
Garmin Nuvi 765T -
PC OS - Windows 7
Internet - Verizon FIOS Broadband - High Speed
PC CPU - Phenom 6 core
PC memory - 16G

I left a message late yesterday about trying to load the "nuMaps Onetime" for North America NT (Christmas Present) to my Nuvi 765T.

I followed the directions with the DVD and when I disconnected the GPS (per instructions) it rebooted and came up with a message the the "Update Failed" and told me to update it from the internet. I went to the internet and found the 765T Update through https://my.garmin.com/mygarmin/dashboard/dashboard.htm. I pressed the "Update Now" button under "Software Updates" and it asked a few questions (allowing it to update). It started to update (an update progress bar displayed) and got to 50% almost immediately. Then it slowed way down. It took almost 15 minutes for it to get to 56% (I did see file names changing on the browser status bar during this time), then it stopped progressing. I thought it was just doing something slow so I let it sit for 2 hours (the status bar said "Done" at this point).. No progress beyond the 56%. I cancelled it and tried the disk and internet update options multiple times. The GPS, although it said the update failed each time, was still usable. This is when I sent you a note late (around midnight) on 12/25.

I did a google search on the failure and later (through a lot of hunting) found the "Garmin Updater"... I followed the instructions and it looked like it went through the update. It did pause for a long while at 53%, but then proceeded to the end. It then gave me the option to update other items (22 items). XML , voice files and the like.. So I selected "All"and ran them also.. It popped up with a "Corrupted File" alert box. When I said ok it said it failed on the "English_American_Jill" update. I went to the mounted "P" drive (Nuvi) and did a "Properties/Tools/Error checking" on it.. It showed and lot of lost sectors.

Since it said the update for only that one failed I figured that it just bypassed it and left it alone, and updated the other preceeding file updates (last I saw was 8 out of 22). I followed the instructions to disconnect and reboot again (figuring that sinc the additional updates were individually sleectable, they were not needed/required), but now the Nuvi just hangs on the GARMIN boot screen with "Loading maps..." on the bottom in small print. Also, when I plugged the GPS back into the USB cable (trying to reconnect it), it does not recognise the device at all. I tried running the updater again and when it searches for the device it now does not find one... The nuvi itself does not even recognize that it has been plugged into a usb port. It just stays on the "Loading maps" screen.

My nice 765t (one of the niceest GPS I have used, I in fact have two [one for my daughter]) now seems to be a brick. Can you please help.. I really like this thing and would like any help you could give.. :)

Thanks

Comments

  • What happens when you turn off the Garmin, connect it to the USB cable on your PC and then turn the Garmin on? Does it give you the PC icon and does the Garmin drive show up under "My Computer" as a USB connected disk? If so, assuming you have a backup of your Garmin's drive, you may be able to copy all the files to the Garmin disk and make it work.

    Hope someone comes up with a better solution and that you can get your GPS going again. :(
  • Boyd 1974 Points
    Unfortunately those are the classic symptoms of a corrupted map file - see: My nuvi is stuck in a loop and continuously re-booting

    Even though your 765 is probably out of warranty, I would call Garmin support and explain that their software broke it. I think they will either be able to help you repair it or will exhange it for a working one. You should call however and not use the e-mail support. They have a way to remotely access your compter and Nuvi to perform diagnostics and repairs.

    If the first person you talk to isn't helpful, you can ask for a supervisor.
  • ujdy 0 Points
    First.. Thanks to both of you (Bawaji and Boyd) for the amazingly fast responses.. :)

    To answer Bawaji..
    I have done the GARMIN reboot proceedure (holdpower button to left for 10 secs) and it reboots, shows the Garmin Version and Date (2009), and then goes into the "Loading maps" screen forever. I have connected the USB before, during, and after this process and my PC no longer even recognizes that a device was connected to the USB port.

    When I turn it off, then plug in the USB, the GARMIN "Loading maps" screen comes up. It use to come up with the Garmin screen that showed a PC link.. Also, the PC has no clue it is even there.. Its like the USB drivers on the GPS were corrupted or wiped and it does not recognize a signal at all.

    To Boyd..
    I appreciate you insite.. :) I think , unfortunately, I have a date with a long Tech Support call.. :)) I have sent the information I disclosed initially, to Garmin. I also tried calling, but expectedly, they are out for the Holiday (as they should).. :) I will take you advice and call them tomorrow. Hopefully they will be able to help.

    Thanks again to both of you..:)
    Sincerely
    John
  • ujdy 0 Points
    Hi Boyd.. Quick question.. Do you know how to make the Garmin boot from the SD card? I will also Goggle it.. :)

    I happen to have an identical 765T of my daughter's and copied all files to a 32g SD card. All seems to match up. Just have not been able to boot from it.

    thanks again
  • Boyd 1974 Points
    The files stored in internal memory aren't what allows the nuvi to boot. This is a function of the firmware which is burned into PROM where you can't access it directly. The backup from another Nuvi is not going to help with this. First you need to get the unit to recognize the USB connection.

    See the thread I linked to above, it will point you in the right direction but it is complicated and you might do further damage. Unless you are good at this kind of thing I would wait and talk to Garmin before doing anything else. This is not an easy fix... if it were then you would have already figured it out. :)
  • ujdy 0 Points
    Hi again Boyd..

    Again.. Thanks for the info.. :)

    I went to the "cure rgn" area and set it all up in case my Garmin experience is not satisfactory (my expectation). But the 765t seems not to have a sequence for Pre-Boot mode.. Do you know of one? I tried Power+Left corner, Power+Right corner, Power+ every corner, etc... I even tried Power+Center, Power+All corners and Power+halfway between corners.. Any thoughts would be appreciated.. btw. I tried these on the good 765t also and no joy.. :)

    I have also copied the entire good unit to an SD card and tried booting the bad unit with it in, but no joy..:)

    ANy thoughts on the Pre-Boot would be appreciated.. Google searches come up empty. :(
    Thanks John
  • Boyd 1974 Points
    Sorry. After discussion we have decided that this is not the type of thing we can support at GPSReview. I would be very insistent with Garmin and talk to a supervisor if needed. Their map update software resulted in damage to your device. If nothing else, they should refund the cost of the update.
  • Tim 1479 Points
    ANy thoughts on the Pre-Boot would be appreciated.. Google searches come up empty.
    Just to expand on what Boyd was talking about. The process (as I understand it) is tricky and the risk of permanent damage to your GPS is high. Therefore since Garmin should fix it, that's the process we recommend. We're not trying to say "we know how to fix it but we're not going to tell", it is just that it is more of a hack that has gone very poorly for too many people when there is a clean solution available (get Garmin's help). And perhaps the "fix" doesn't always work in all scenarios making the situation worse.
  • ujdy 0 Points
    Hi Boyd and Tim

    Thanks again for your diligent monitoring of the site.. And for your advice. :)

    I had a very pleasant conversation with one of their (Garmin's) Tech support and she tried to put the device into Pre-boot mode (with power off and USB cable in PC but not GPS... finger on screen [holding], Slide to Power on, Slide to lock, and Insert USB cable ). It was recognized by the PC for a moment (under "device Manager" only, not on "My Computer") and then went away .

    She apologized for the issue and offered a 50% discount ($50) to get it fixed. I calmly told her I appreciated that, but she needed to understand my perspective. My functioning GPS is now nonfunctional after using their product and procedures. She went away for a minute and came back saying that they would cover it. I sent it in today and they will be sending me a refurbished one (I am ok with that) when they receive it.

    All in all.. I learned a lot and I will be made whole shortly (at least I hope). :))

    Again.. Appreciate your insight and advice.. Thanks again

    btw - I tried the pre-boot mode on my good GPS and it seem to take into a pseudo calibration mode and then connects. However, this gps has always connected properly and I don't see anything that indicates pre-boot mode status. My corrupted gps locked up in the Pseudo calibration mode at various points. So.... Since Garmin gave me the instructions and called it Pre-boot mode. I will assume it is the correct sequence for the Nuvi 765t . :) Happy New Year.. :)
  • Boyd 1974 Points
    Hey that's great. I know this has been a nuisance, and something that never should have happened in the first place. But it's nice to see that Garmin did the right thing in the end. Happily, I've never needed to call Garmin support myself, but we've seen a lot of similar stories where it just took a bit of gentle prodding to get them to put things right. Probably has a lot to do with the caller's attitude... the old saying, "you catch more flies with sugar than vinegar". :D
  • Glad to know Garmin is sending you another unit. Were you able to return your nuMaps one-time update DVD? Hope the refurbished Garmin comes with the latest version of the maps.
  • Boyd 1974 Points
    Refurbs should have the same warranty and nuMaps guarantee as new units. So he *should* end up exactly where he wanted to be, with the newest maps and a working unit, plus a warranty thrown into the bargain.

    Or at least, that's what I would expect, based on other posts here... :)
  • ujdy 0 Points
    Hi All.. :)

    Well.. They received my GPS at 6pm today and sent one back to me by 8pm. As far as the maps.. They gave me instructions to update the software and said if I had any problems to call them immediately. :)

    Regarding the warranty.. Here is what was on the email..

    All repairs and replacements provide a 90-day warranty unless the one-year warranty of your original device remains valid beyond 90 days, in which case your repaired or replaced device will be under warranty until the end of the original one-year warranty.
Sign In or Register to comment.
↑ Top