What files are required

Can someone tell me what folders and files are required for the nuvi to recognise that it's loaded? I may have deleted a required file or folder by mistake and now the nuvi doesn't recognise anything. I still see the drives and the folders on my computer. The folders are: trask; debug, garmin, and reports. The following sub folders are in the Garmin folder: Diag GPX Vehicle, Voice, GarminDevice
gmapprom.gma, gmapprom.unl, GMATZ, GUPDATE.GCD, prodkey.bin, and prodkNA.bin. In the DIAG sub folder: .dat file, FT.bin, and sys_log1.bin. in the GPX subfolder; a subfolder "Archive" and Current.gpx. All help appreciated

Comments

  • sussamb 179 Points
    Run webupdater, that should fix it.
  • You're missing the map, you should have gmapprom.img on the unit.
    Try what sussamb suggested using webupdater to restore it.

    Looks like you have an older unit from your file folder structures.
  • sussamb 179 Points
    Once you've run web updater you will need to reload the maps if gmapprom.img is missing.

    Don't suppose by any chance you backed up your nuvi?
  • Thanks..I have an Older unit. I had to remove the old map to gain enough space to load the new map. I didn't back it up first.
  • I ran webupdater. latest software installed. I don't have the gmapprom.img file. Do i have to delete the other files to load it? Very confusing
  • i have a file called gmapsupp.img which should do it but doesn't. Any ideas?
  • Have you tried webupdater to recover your map?

    Is your unit registered with Garmin or did you buy it on Ebay?

    Where did you get the gmapsupp.img file?
  • alanb 204 Points
    Webupdater will not install or restore maps. If you have purchased a map update or received one with your unit within the past year, you can redownload it by logging into your my.garmin.com account. Otherwise, unless you have a backup you are probably out of luck. If you have your nuvi registered on my.Garmin.com and your maps are old, you might try calling Garmin support and talk nice to them. They have been known to re-enable the download on an older map.
  • t923347 203 Points
    Unless I missed it, you haven't let us know what model Nuvi you have. Knowing this could help us figure out if you have a gmapprom file or not as on many models this file is in a folder, that by default, is hidden.
  • Looks like it's a 205W. He has another post going with SD card questions.
    Appears the Nuvi won't reconize any map he is trying to load
    on an SD card, I think both issues are related.

    @El Roberto
    Please confirm you are having problems with you 205W and give more details of exactly what you did.
    I believe you deleted your map file (gmapprom.img) and are trying to put a substitute map (gmapsupp.img) on an SD card.

    What happens when you turn the Nuvi on?
  • nuvi 205W. When I turn on the unit I get the following: "No detailed maps found that support routing. The nuvi cannot be used without them". I did delete a file, but unfortunately I didn't write down the type. I think it may have been the gmapprom.img file. I have lifetime map updating. The downloaded map is the gmapsupp.img file. I have moved files from the SD card to the nuvi and made sure they were in the same folders; no luck. Why would the image file change? I was connected to Garmin and it read my unit fine. It is registered.
  • If you moved the gmapsupp.img file from the SD card to the unit's main memory, you need to change the name of that file to gmapprom.img Right click on the file when connected to your computer and click on "rename" and change file name. Your unit should then boot normally.
  • popej 52 Points
    The following sub folders are in the Garmin folder: Diag GPX Vehicle, Voice, GarminDevice
    gmapprom.gma, gmapprom.unl, GMATZ, GUPDATE.GCD, prodkey.bin, and prodkNA.bin.
    You miss gmapbmap.img and gmapprom.img.
    Basemap gmapbmap.img you can get for example from here:
    http://www.garmin.be/downloads/Maps/BMAPnuvi/gmapbmap.zip

    For main map gmapprom.img you can look on mygarmin account, but it is present there only for a limited time.

    You can put your gmapsupp.img on nuvi 205 in directory \Garmin. No name change is required, but it should work as gmapprom.img too.
  • @popej
    Good observation I missed the basemap (gmapbmap.img) being deleted in addition to the gmapprom.img.

    @El Roberto
    I think if you follow popej's instructions your unit will function again.
    Once you get it operational, PLEASE MAKE A BACKUP of all the files,
    this will save you amy future aggravation.

    Keep us posted of your progress.
  • I have the following in my Garmin Folder:
    garmindevice
    gmapbmap
    gmapprom.gma
    gmapprom.unl
    gmasupp.img
    gmaptz
    gupdate.gcd
    prodkey.bin
    prodNA.bin
    sys_log1.bin
    I have the following subfolders in the garmin folder:
    Diag
    GPX
    Vehicle
    Voice

    I've made the suggested changes with no luck. Am I missing a .exe file?
  • popej 52 Points
    Most probably your gmapsupp.img actually is gmapsupp.img.img, with extension hidden by Windows. Go to folder options in Windows Explorer and uncheck "hide extension of known types". Then check again your nuvi directory.
  • Did you forget to show it is gmapbmap.img by typo, or is it missing the .img?

    BEFORE YOU DO BELOW STEPS, MOVE THE GMAPSUPP.IMG FILE FROM GARMIN FOLDER TO A LOCATION ON YOUR PC.

    Connect the Garmin to the PC.
    Since you have lifetime maps, why don't you sign into your account and
    select "manage maps", select the nuvi 205w, click download, let it install Garmin Communicator. Then let it download the map DIRECTLY TO YOUR NUVI.
  • Checked the extensions. Changed the .img.img to .img. tried again and got the same message. As I've posted before, you can see the files that are on my garmin. are any missing or are there too many? I also tried to let garmin do its thing when i downloaded the original map. kept getting the not enough memory available window. That's when i installed the SD card.
  • popej 52 Points
    One more notice, you have written "gmasupp.img", should be gmapsupp.img, check spelling.
  • If you remove the gmapsupp.img off the nuvi, then right click on the drive letter of the Nuvi, then select properties, how much FREE space does it display.

    It is also possible you have corrupted memory, you may need to run
    chkdsk /f through a dos command to fix. This should only be used as last resort. I HIGHLY DOUBT THIS IS THE CAUSE since you were able to put the gmapsupp.img in the Garmin folder without an out of error memory message.
  • Yes, it's right on the file. I just put it on the thread wrong.
  • Problem resolved. There was a 1g hidden file. Once found and removed, the map dowlloaded as advertised. Thanks for all the help.
  • Nice to hear you got it fixed.

    Just curious, was it a map file being that large?

    Was it hidden because you didn't have Windows configured to show hidden files?

    Or was the memory corrupt and you fixed with chkdsk?
Sign In or Register to comment.
↑ Top