This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

Restore Not working

tester76 0 Points
edited November -1 in Motorola MotoNav
I am trying to restore my TN765t using Motorola Toolbox.. I keep getting flashing Motorola sign with flashing "Loading". Can anyone help me how to restore the device?

Comments

  • If you already haven`t done so......you may want to try a few different things....
    Try resetting your device, using a needle, to depress the reset button on the bottom, right hand side of your unit....with the unit on, and booted up.
    Keep the button depressed for a few seconds, until it starts back up. And see it that works for you.
    Also, IF your unit does boot up, and the touch screen does respond, you can try to go to Main Menu>Settings>System>scroll down until you see "reset", tap on that bar.........then select......"reset all settings" (that way, you won`t lose the info you have already stored in your unit) and try conneting to the toolbox again.
    If these don`t help.....you can try using a different USB port on your machine, and see if that helps any.
    I take it, your unit iisn`t working properly, and that is why you want to restore it? Did you accidently delete, or change any of the files within your unit by chance?
  • tester76 0 Points
    Hi Moondog151,

    I tired uploading one of the skins to my GPS. It didnt work properly. So I deleted the zip from Motonav folder and tried to restore from the prior version i had on my computer. I dont think restore went smoothly. After the restore, the devices goes into a loop while rebooting... I see the initial screen with motorola and horizontal bar showing the boot progress completing till 25%. Then device automatically reboots.

    Any help?
  • Ok, I understand now. When you plug your device into the USB port on your pc......will your pc recognize it as an external drive possibly? I kind of doubt that it will......because of the rebooting issue, but I have to ask...
    IF........by any remote chance, that your pc does recognize your unit, explore the Motonav folder, and check to see if there is a "save" folder there. If there is.....you may want to delete that one, single folder only, nothing else.......
    Do not.....use the toolbox for this single procedure. Please do, let us know if your pc will recognize your unit, ok?
  • tester76 0 Points
    It does recognize it.. When i connect the device, it shows up as "USB Connected". I am able to access teh device through toolbox and initiate restore function? What do you suggest?
  • As long as your toolbox DOES recognize your device......what I myself, would do, is to turn your unit off, and charge the battery in it to 100% first, before anything else. You will know when your unit is fully charged, by checking to see it the led on on/off switch, turns to a completely green color.
    I would then, connect back to the toolbox (you don`t have to log into the toolbox BTW....) watch the very bottom of the toobox sreen, and wait about a full minute or two....(you`ll notice a list of the files scrolling at the very, left hand side , of the toolbox area) until the list of files, stop completely.
    Then, select "Backup and restore", click on the earliest date listed there (if you`ve backed up your unit more than once), then on the right hand side of the page, select "restore", and watch the progress bar until it completly vanishes. Then, safely (via the usb port) "remove" the usb cord, and hopefully the reboot this time, will finish like it should.
    Let us know if this works, if you would.......
  • Just as a sidenote......once you`ve created a backup of your device, it is not necessary to sign into the toolbox, to do a restore. Your copied info your device is already in a hidden folder, on your pc, and is not being stored on an online back up BTW.....that is why, it`s not necesasary to sign into the toolbox to do a restore.
  • tester76 0 Points
    Let me try single procedure and see if it works. I tried the toolbox options few times and everytime its going into a loop. Will keep you posted...
  • Ok......thanks.
  • Let me try single procedure and see if it works. I tried the toolbox options few times and everytime its going into a loop. Will keep you posted...
    @tester76....I was thinking more and more about your rebooting problem, while I was out and about this afternoon.
    One thing, surely sticks out in my mind about this problem, as I have, run across it before......a weak, or nearly dead battery inside your tn765t WILL defnately, do what your unit is doing to you right now. If the internal, rechargable battery is very very low, you won`t even get to the boot up screen, and get the warning "battery is crtiically low, please charge immediately"...
    A very low battery charge, will cause odd happenings with your unit, this rebooting, is only one of several (3 or more) items that will give you symptons of what you are currently experiancing.
    Please take the time, to fully charge your unit first. Then, turn it on and see if the booting process completes....without even using the usb cord and see what happens......ok? Let us know how this goes if you would......
  • Let me try single procedure and see if it works. I tried the toolbox options few times and everytime its going into a loop. Will keep you posted...
    @tester.......Did you get your Moto charged fully? (so you had the green led lit?)
    If so...did your unit boot up all the way now? Or........is the reboot problem still occuring for you?
  • tester76 0 Points
    After 10-15 time trying to restore from toolbox, it finally worked. However, it hadnt locked on any GPS satellite yet - even after 10 mins. Hopefully, when i go out to drive, it will lock on. Its cloudy right now and trying in an apartment is not helping.

    Thanks again,... Which skin would you suggest to download - without any major problems.
  • Ok.....good, you`re back up and running again. Thanks for the update.

    Yes, when inside a building, it can be quite difficult most of the time to gain satellite acquisition. If.....you have a window facing southwards, you may try setting your unit there for 5-10 minutes, , that`ll work, sometimes, and sometimes it won`t....it all depends on your immediate locale. Once outside tho, you`ll lock on just fine I`m sure.
    Which skin works well? Well....actually all of them work well, I`ve tried and used, each one, with no problems what so ever.
    If you use one, and wish to remove it........you only have to delete the zip file itself (and depending on the skin version, you MAY have a "save" folder, if you do have that folder, you can delete the "save" folder, along with the zip file.)
    There really isn`t any need to do a restore, after removing the skin, just FYI....... I`ve never had a case, to do a restore after removing any of the skin versions........the unit always reverted right back to normal.
  • Oh.......BTW.......once you fully charged your unit, you`re rebooting problem went away, right?
  • tester76 0 Points
    i dont think it was charging issue.. i left the unit without charging for past 3 days... I believe some of the restore functions didnt go well for first few times.
  • Okey dokey........
Sign In or Register to comment.
↑ Top