The 'Mark Viewed' options have been temporarily disabled due to a performance issue.

Nuvi 3590 LTM can not load myDashboard

n7tez1 30 Points
Can not load myDashboard, getting error code 0x8002000 a. Also unit says can not unlock maps. Great!
HELP!

Comments

  • t923347 186 Points
    Do you happen to have an SD card installed in the Nuvi? I've only seen this error once before and when the SD card was removed from the device, the user was able to connect to myDashboard.

    I also found this explanation of the error, although I have no knowledge of the repair tool available and don't recommend you use it until you understand more about the issue and whether it's your PC or the Nuvi that is causing the problem:

    http://www.wiki-errors.com/wiki-errors.php?wiki=0X8002000A
  • sparksd 0 Points
    Try this (worked for my 3595):

    Unplug unit from computer.
    Power up unit and get to main screen.
    Press the Volume icon.
    On the volume control screen, press and hold the upper-right corner of screen for ten seconds (there's no icon there, just press and hold the upper right corner).
    A "Diagnostics" page will appear.
    Scroll down and choose "MTP Settings"
    It will likely say "MTP Auto Detect". You want to change that "Mass Storage", then press save.

    Dave
  • n7tez1 30 Points
    IT WORKED! Pulled the SD card and went right to it. Used this on both the 3590 and the 2555. Looked at the other suggestion for MTP settings and noticed both nuvi's were in auto detect, should I change to mass storage?

    Another suggestion was not compatible with my windows 7.

    Happy now,
    Bill j.
  • t923347 186 Points
    Glad you got connected. :)

    Mods may want to add this thread to the sticky "General information and troubleshooting" in case it comes up again.
  • t923347 186 Points
    To bad the tread title only talks about the 3590 as the problem is also found with other models. The one case I referred to was with a 2555lmt.
  • t923347 186 Points
    Sounds OK to me.
  • n7tez1 30 Points
    Garmin just informed me that they have posted for download an update for the Garmin Communicator plug in.
    http://www8.garmin.com/support/download_details.jsp?id=3607
    Maybe it will work, no way of telling on my units. I think they changed the way it looks at memory cards (over 8Gig.)

    Quick response in my case.

    Bill j.
Sign In or Register to comment.
↑ Top