This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

USB connection from Oregon 450 t does not work

Hi all,

I am trying to retrieve my PhD research data from my Oregon 450 t. It worked fine with Basecamp in 2010 and 2011 but after this field season (on the humid, tropical coast of New Guinea) I have not been able to download the data. When connecting the unit with my Mac (I also tried with a PC), the computer does not recognize the USB device. The cord was used successfully to download data from a Garmin 60 CSx, so that should not be the problem. I updated Basecamp but am not able to update the firmware on the 450 t because my computers do not recognize the device.. Is there a way to repair this? Is there a way to transfer data from the unit's internal memory to the micro SD card, directly on the unit?


Thanks!

g

Comments

  • alanb 373 Points
    I can't think of any way to transfer data from internal storage to the SD card on the Oregon itself. If your USB port is bad, the only way I know of to get data off of it is to use the wireless. Of course you will need to find someone who has another Oregon or other Garmin with the wireless sharing feature.
  • Boyd 1786 Points
    I don't have an Oregon anymore and don't remember the menu structure so well. But look in the settings menu for the interface configuration. If this is set wrong, it could prevent you from connecting via USB. If you choose "Garmin Spanner" mode, then when you plug in the USB cable, the Oregon should ask whether you want to go into Mass Storage mode.

    If it doesn't do this, then it could be a problem with the interface connector or chips. Even though you have tried the same cable with the 60csx, I would still try a different cable.

    I can't think of any way to get data from internal memory without using the USB interface.
  • Boyd 1786 Points
    If your USB port is bad, the only way I know of to get data off of it is to use the wireless.
    Good point Alan! I've never used the wireless transfer feature myself
  • alanb 373 Points
    Yeah, I have only used it for the chirp, not to transfer data to another Garmin. It was very slow, even with the limited chirp data, but the sharing interface looks pretty simple, and it should work to get the tracks, waypoints, etc. off the unit without USB.
  • I have had this issue with my Oregon 550t - the computer just stops recognising it, though it seems the problem is on the Oregon as the USB connection screen does not change in brightness (which signifies the connection has been established). I have found that a short-term fix is to connect it (using the same cable, as long as it is known to have worked in the past) to a different USB port on the computer. Each port has its own 'memory' of device drivers assigned to it, hence the need for the automatic re-installation of device drivers when you connect something like a disk drive or a camera (or a GPS) to a port which is not its accustomed one... Another solution has been a complete re-boot of the computer, which often brings the connection back to life.
    I've not had the problem recently. however, after firmware updates, so I'm recounting this from memory. But of course you can't update the firmware until you can establish a connection... Try it on someone else's / another computer, though I see you already have.
    Good luck.
  • Boyd 1786 Points
    Each port has its own 'memory' of device drivers assigned to it, hence the need for the automatic re-installation of device drivers when you connect something like a disk drive or a camera (or a GPS) to a port which is not its accustomed one...
    Interesting, have never heard that before. I suspect it is computer-specific though. It's not unusal for all the ports to be connected to a single internal hub, in which case I wouldn't think the choice of port would matter.
  • Maybe it's a Toshiba thing (most of my laptops are by Toshiba) - Device Manager has a whole series of entries under USB Controllers - four hubs, two enhanced controllers, couple of root hubs. In no case does 'Properties' tell me anything useful. But I'm inferring this about re-loading drivers from the observed behaviours of stuff that gets plugged in. Happens with my HP desktop as well.
  • How has this person saadg managed to sneak active links into his post? It's irrelevant and I'm sure against Forum policy - can you get his account cancelled? How does one report abuse?
  • Boyd 1786 Points
    He was a spammer, and now he is gone. Move along, nothing to see here... :D
  • no, I am not a spammer!
    I have not had the time to work on my GPS so was keeping my thanks to you all for a little later!
    g
  • Hold your horse, jdgwinnell!
    I signed up as i got stuck with my GPS... I am now getting a lubricant for electronics as I think my USB connection is corroded by 3 field seasons in a humid climate. It seems like the only way to get the connection going..
    g
  • Sorry for any misunderstanding - I was not referring to you, but to a genuine spammer whose unwanted message with embedded links to dating sites has now been removed by Boyd - as he says, "move along, nothing to see here..."

    Good luck with getting a working connection to your Oregon.
  • Boyd 1786 Points
    Yes, I deleted the spam post in question and banned the user. Generally speaking, spam doesn't last long around here - there are four of us keeping an eye on things. But if you see the same spam message for more than 24 hours you can just reply with a simple note calling attention to it.

    Thanks!
  • ok, thanks!
    g
  • Hi Alan, Boyd et al.
    Thanks a lot for your advice. I ended up doing the wireless sharing thing, transferring one file at a time. The connections are corroded inside my GPS so there is no other way (even after using special electrical grade lubricant). I did get a major scare: this morning, when I wanted to resume the tedious transfer thing (one track at a time, and I have many), all my not yet transferred tracks had disappeared from the "track manager" list!
    I took a deep breath and called Garmin customer service. The technician told me to do a "master reset". Sounds scary when you have your PhD data in your GPS.. But I was assured that the master reset would not delete any saved files. So I did the reset and.... my tracks reappeared!! Thanks for your help, and thanks Cal from Garmin tech support!
    Best,
    g
  • alanb 373 Points
    Sounds like you dodged a bullet Kalawai. Glad you were able to retrieve your data.
  • I have "fixed" this by taking the batteries out of my Oregon. I work in a Mac environment so do not know if Windows would respond the same way. Give it a try
    quick no cost.
Sign In or Register to comment.
↑ Top