It won't give up on directing me to waypoints I've passed!

Hi, just got a 2445 Garmin and am trying to use the route planner to program routes.

Just done a couple of local routes to test it, and am having problems. I've added the waypoints to the Garmin and made up a route from them. Looked at the map it calculates and all seems fine.

The problem comes when I miss a midway waypoint (EG choose to go a different route) it simple never gives up trying to route you to that point! Even passing through the next waypoint doesn't make it give up wanting to go through the point I missed. I would have thought at some point it realised you were not going through that point and it would give up, but seems not.

Also, if you do not go precisely through the waypoint you get the same thing happen - wants to redirect you back to it even after passing through the next waypoint. I have just been for a test drive whereby one waypoint wasn't precisely located exactly where I drove, and it would not give up even after passing the finish point of the route.

Am I doing this wrong???

Comments

  • popej 52 Points
    All waypoints that you put into trip planner are destinations. Nuvi assumes you don't want to miss a destination point.
  • All waypoints that you put into trip planner are destinations. Nuvi assumes you don't want to miss a destination point.
    Are you sure? My 1450 doesn't act that way. Once I pass a waypoint (even if it's not precisely located) it continues to route me to my destination. I created the route using Basecamp from NY to NC and used a waypoint to avoid the DC beltway.
  • sussamb 179 Points
    That's because, like me, you have a 14xx series nuvi that doesn't use Garmin's 'trip planner' but the older style 'route planner'.

    And the problem being discussed is only one reason why I will run my 1490 until it dies on me :D
  • philhu 0 Points
    yes, this is a very broken 'feature'. I have a 2595, with trip planner.

    You must actually get to a waypoint or it tries to take you there. When you get to one EXACTLY, it does a calculation to the next one.

    The worst part is a waypoint with coordinates. I saved it to a parking lot way in the back of a mall. I actually have to go to the space I was in to 'clear' that waypoint.

    I remember the old 'route planner', it was in my 1695. I never put a handle on the difference until you listed this article.

    --edit--

    I just tried something on my 2595. If you build a trip and add waypoint to it, the nuvi asks you to order them. I noticed the magenta line shows the entire trip. If I did it wil trip planner, it only shows the magenta line to the first waypoint, then switches after you get there, etc.

    Now the fun! If you build a trip with waypoints from the main screens, and start executing it, go into trip planner. It shows as 'unsaved trip'. If you save it and execute the route again later using Trip Planner, it works like old route planner. All waypoints and entire trip is displayed in magenta.

    So, I think they incorporated route planner into trip planner!
  • popej 52 Points
    Trip planer include whole trip view. While navigating you can see it touching upper bar, menu icon and selecting "Map". But this is not the same view as when browsing map - there is no full functionality. For example you can't add a waypoint there.
  • class3 10 Points
    Am I doing this wrong???
    The reason why Trip Planner is not triggering an "arrival" at the waypoint is because you're not close enough to it. This could because you used an address or a coordinate as a waypoint and this particular one is set back from the road.

    To make Trip Planner trigger a waypoint, it's best to set these shaping waypoints by touching the road in the browse map mode. Make sure you zoom in close enough that you're touching the correct side of a divided road. Also, choose a point on the road that is on a straight section of road. Don't choose an intersection because you will not know whether you should continue straight or turn because Trip Planner does not show navigation to the next waypoint until you've passed the current one.

    On the 2445 you should be able to skip to another waypoint by touching the info bar at the top, scrolling down the list of turn directions and selecting the green Go button for any of the other waypoints in the trip.
  • Thanks for the replies:)

    I did work out last night that you can make the map part work properly by programming the waypoints in POI handler (or basecamp), transferring them to the Garmin and compiling the route on the device. I prefer to use POI handler for the waypoints as it saves the data in a folder I choose as opposed to favourites. I haven't had chance to drive a route yet to test it.

    I did also think that the way round the waypoints routing would be to cancel the route and then go into trip planned and re-start the route from the next waypoint. That might be a bit fiddly whilst driving though. I'll certainly try the method in the above post.

    Would the divert button work in this situation? Also, where is the flipping divert button? Is it one of those that only appear at certain times?

    Got to say the manual is absolutely crap! I know that you need to make the instructions simple, but as it's online and no printing is involved, you would have though more detailed instructions would be on the website if you needed them.
  • sussamb 179 Points
    On my 1490 the 'detour button' is on the main screen, so when navigating a route you need to step back to the main screen, not sure if that's where you'll find it on yours though :) or whether it will help with the problem you're having :?

    class3's solution is probably best.
  • Agreed. I just had a play with the info bar with a route loaded, and I can skip to the next waypoint if it gets too confused.

    I now know how to get a workable route, and get round any blips it might have if I get diverted or change my mind. Thanks everyone!
  • class3 10 Points
    Glad it worked out for you! The info bar method was a nice addition to the 2012 line. Previous units with Trip Planner did not have this ability to skip waypoints.

    I wish Garmin would improve this by allowing you to skip to any other waypoint by using the map view (info bar > three bars > map). Looking at a map is more intuitive to me than looking at the turn list. Also, I wish they would label the waypoints in the map view. Currently it's just orange and green flags.

    The Trip Planner really needs to be reworked. True shaping points would be a nice addition and showing the whole course route while navigating (not just for the current waypoint).
  • philhu 0 Points
    They should just put back route planner. It was SOOOO much nicer to use

    A GPS should not require a bunch of clicking during a trip to get around it's limitations. Making a trip more complicated can cause accidents
  • sviking 141 Points
    My 3790T did that at first with trying to re-route back to waypoints I'd skipped on purpose and was WELL past them. Somehow, it stopped doing it so I guess a firmware update fixed that.
Sign In or Register to comment.
↑ Top