This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

nuvi zooms out while enroute

I updated the map and firmware on my 205w several months ago. I thought everything was working fine. However on a long trip recently, at a couple locations the map zoomed out to an overall view of the route. It did the same thing when passing through the same area on the return trip, and one other time going through another area that I have not been through but once.

Could this be caused by a corruption of the map? I used Garmin Express for the updates and it appeared that everything updated correctly with no issues. Would I have been better off to use some other way to update it?

Comments

  • sussamb 798 Points
    Well the normal advice if your nuvi isn't behaving normally after a software update is to do a hard reset. I'd try that before anything else.

    Personally if that's the only issue you're having I'd be tempted to leave well alone :wink:
  • t923347 426 Points
    Normally this would be caused by AutoZoom but would happen all the time as you speed up or slow down while traveling a route. As advised, I'd just leave it alone for now.
  • privet01 215 Points
    "Leave well enough alone" ..............geesh it can't be coming to this can it? It worked fine before updating, now I'm supposed to be thankful it's not worse. <GRIN>

    Has the world gotten to complicated to fix? <grin>
  • sussamb 798 Points
    Well if you'd prefer try the hard reset link I posted earlier.
  • privet01 215 Points
    Well if you'd prefer try the hard reset link I posted earlier.
    I will be trying that. It will be a month or more before I get back to that same area where the map zoomed out on me twice before. Haven't had any issues where I've been lately.

    I hope y'all took my previous comment as happy sarcasm and not b*tchy sarcasm.
  • sussamb 798 Points
    Always give the benefit of doubt :lol:
  • privet01 215 Points
    I did finally solve this a few months ago. I used mapupdater instead of garmin express. Sadly for Garmin Express, I used GE to update my map twice and reinstall it once and still had the same issues.

    However, one update with Garmin Mapudater and it was solved. In hindsight I do wish I'd tried the reset just to know if it would or wouldn't have fixed it.

    But I also like the options that mapudater gives as opposed to GE. I really don't need the stuff GE wants to do for me.
Sign In or Register to comment.
↑ Top