This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

Problem creating POI with Extra POI Editor

John_ED 0 Points
I've been using Extra POI Editor for a couple of years and had experienced no problems until today. When creating a new POI I put in an address or post code (UK system) and click the Geocoding button but the system returns the following message:

"The requested search did not return any relevant result."

I've tried it with my own address and post code which obviously exist but still get the same result. My copy of Windows 7 has recently been automatically updated. Does anyone have any idea what may be causing the problem.

Thanks in advance for any help you can provide.

John

Comments

  • alanb 366 Points
    Google has changed the geocoding API and it no longer works with Turboccc's Extra POI Editor. Unfortunately, Turbo has retired from maintaining the program, so it is unlikly it will be fixed. There is a lengthy discussion on this over at the POI Factory forum:
    http://www.poi-factory.com/node/40996
  • Hi Folks,

    I saw the news that Turbo has fixed the geocoding problem so installed the latest version, V5.91.

    However, I'm still getting the old error message when I try to use the geocode facility, namely
    'The requested search did not return any relevant result.'
    Does anyone have any suggestions for what might be wrong, please?

    Regards, John
Sign In or Register to comment.
↑ Top