This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

Acting wonky since recent update.

flyyboyy 31 Points
edited June 2014 in TomTom Car Forum
Did the recent update and was unable to do the whole update due to space so I reduced the area of coverage.

Now I have to reboot the device before it will work every time. Plugging it into the car does not turn it on and neither does pushing the on button.

Plugging it into the computer does not turn it on, but the on switch lights up green and will not turn on the device. This is with 95% power showing on battery monitor.

What am I missing? Any solutions?

Comments

  • sussamb 634 Points
    Did the software also update? If so sounds like you need to do a master reset.
  • flyyboyy 31 Points
    Thanks sussamb,
    As fate would have it, after I wrote this I decided to do the usual small daily update and bingo it works as per normal. I guess it was just some little computer mite doing what it may. ;) Much appreciated assistance. All is well.

    I was thinking that the battery being weak may have been causing havoc.

    How do you do a master reset?
  • sussamb 634 Points
    Depends on which GPS you have?
  • flyyboyy 31 Points
    Oops, usually I set my model in my signature section.

    It is a TT GO model 2505.
  • sussamb 634 Points
    I believe it's as follows:


    Click on "Main Menu" on the device.

    Click on "Settings" from the main menu page.

    Click on the "Reset factory settings" icon. This will reset the device. If the device does not power back on, you can press the "Power" button to power on. Your device will be reset and ready for use.
  • flyyboyy 31 Points
    Thanks again sussamb.

    Can I back up my waypoints beforehand and reimport them after?
  • sussamb 634 Points
    I would think so but I'm a Garmin user so not sure how.
  • I git an error (not enough space) loading the map on my XXL540TM so I restored an older backup quickly. Then I went to TT site and it automatically loaded the new map quickly (as it had already downloaded it to my PC).
    Everything worked fine after that.
  • Kyuzo 0 Points
    edited June 2014
    My GO 1535 has been a right SOB since the recent map update. I've had problems with Mapshares, my Home address is skewed (I set my home location in the yard, but the device says to turn in my neighbor's driveway), my HD Traffic is not functioning and my Bluetooth is erratic.

    I've done the reboot, soft reset and return to factory settings. I've decided to perform the ultimate fix: In a bit I'm becoming a Garmin guy! :)
  • flyyboyy 31 Points
    Mine is back to acting wonky again.

    I can only turn it on when plugged into the computer cable. If I disconnect it the unit shuts down. I assume the battery is dead even though it shows 90% charged. After that shutdown it will only startup when I do a reset, ie hold down the on button for awhile. So to use it in the car I have to do a reset each time I startup.

    I even tried a reset to factory settings.
  • dhn 228 Points
    See here:
Sign In or Register to comment.
↑ Top