This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

error occurred while reading the following files

Hi, I have been using a Garmin 78s for some time with no troubles. While collecting waypoints recently in the field the unit showed that the points where continuing to be collected in numerical order (72, 73, 74) but when I tried to save them to base camp I got the message "error occurred while reading the following files. Which meant that approx. 20 way points were now missing (all collected on the same day), I had collected 98 WP however there are only 78 shown on basecamp but when I went to use the unit yesterday it continued on from 99 with no issue. What has caused this ? Can I retrieve the missing points? And will it happen again anytime soon as this is a massive issue as the data collected is for work purposes.

Comments

  • sussamb 792 Points
    Did you try switching your GPS off then trying again. I had it happen once and it worked fine the nectar time.
  • EcP 0 Points
    Yes, a number of times, cleaned out the SD card, plug it in a few times, took the batteries out and put them in again and just about threw it at the wall.
  • sussamb 792 Points
    Then I suspect you may be out of luck, seems like the file is corrupted. You could try copying current.gpx to your PC and opening it with a suitable program, if it will open. You may then be able to manually extract the data you need.

Sign In or Register to comment.
↑ Top