This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

Problems Creating Routes in Garmin Basecamp

I am having major problems with creating custom routes in Basecamp.
I enjoy 4WD trips, and bushwalking, and have also enjoyed planning my routes in Basecamp, but NOT anymore.... I now dread doing so, but I desperately wish to fix these problems. I am not sure what version I used in the past, on Windows XP, but had no issues with creating a route, downloading it to my Nuvi 500. However on Windows 7 and now 10, and using Basecamp 4.5.2, and for the past 18 months or more, I have been having this problem. I had given up in disgust, but again recently tried to create a route to follow, mostly on tracks, some on highway, and have spent hours and hours trying different things to get around the problems, but to no avail..........I am ready to throw both GPS units, and Basecamp in the bin.
I put in Waypoints on the tracks I wish to use, number them in order from start to finish then create a route in Basecamp. I believed I was quite good at creating Routes to follow, both for 4WD and even off track for bushwalking, but there is a BIG problem with Basecamp.
The problems....
1) I go create Route, some of the route will go in straight lines, rather than follow to actual curves of the track. To get around this I have to put in extra Waypoints at every bend in the track, very time consuming and unnecessary.

Once I have finished creating the Route, I run the preview of the Route to check that it is correct, this is what I am getting...

2).... It puts in very strange deviations, e.g. part of the route between waypoints follows a main highway, however, Basecamp deviates from the highway and goes down minor roads (longer distance) and then returns to the highway. Again I have to put in extra Waypoints to get around this.

3) ....the arrow follows to Magenta Route, at some waypoints it continues on as it should, however, at other Waypoints it goes past the Way Point then doubles back to just past the point, the again turns around and continues in the required direction.??? So some Waypoints are ok, but some not. I then move the offending Way point slightly up, or down the track...this does not work...I have to delete that waypoint. When driving the Route I constantly get "Do a U Turn" even though I know my Waypoints are in correct order and I am going the correct way.
I never use to have any of these problems... just put in my Way Points and away I went.
Should I go back to an earlier version of Basecamp, and if I do will I lose all the Waypoints I have on file??

Does anyone know what the issue is or how I can get around this....Please....PLEEEEAASE

Comments

  • sussamb 621 Points
    edited March 2016
    Difficult to know exactly what's going wrong here but I suspect it's all to do with the map you're using in BaseCamp. It can only route along roads or tracks etc that the selected map has as routeable.

    3) I suspect is due to you not taking enough care when placing a waypoint on a divided highway. The point will be on the wrong side hence you being taken up, back and up again.

    As for reverting to an earlier version of BaseCamp that should be possible without losing your waypoints etc. Be aware though that it may depend on how far back you go. It may be that earlier versions won't read the newer database but that won't disappear from your PC so if there was a problem you'd just need to update again.
  • Boyd 1725 Points
    sussamb said:

    I suspect it's all to do with the map you're using in BaseCamp

    I guess we need more info. They way I read his post, he is saying that the same things that used to work on an older version of Basecamp no longer work in the current version.
  • sussamb 621 Points
    True. We certainly need more info although I'm pretty sure 3) is as I explained.

    I've certainly never noticed routing issues after updating BC.
  • nevw 37 Points
    Why not have a break from basecamp and use other options. I use gpsies.com
  • sussamb 621 Points
    Gpsies.com won't allow you to access the maps on your device though, or indeed any Garmin CN mapping. It's really only okay for things like walking or cycling routes.
  • t923347 392 Points
    What activity profile are you using? I'm no expert with Basecamp but setting the activity profile to Off Roading or one of the other Profiles may help you achieve what your attempting to do. Look at Edit - Options - Activity Profile and open the "drop down menu" in the upper center of the screen. Just pick the profile that best meets your needs.
  • keefo 0 Points
    Thanks for all your comments and replies.
    To answer some of your questions.
    I have tried several different activity profiles e.g, "Car/ Off road/None".... " NONE" made the problem worst, "Offroad" just drew straight direct lines, "Car" is the only one that will put the Route on the dirt road or Highway and follow it.
    I stopped using the FLAG as a Waypoint marker and started using DOTS and going in at maximum size to ensure the DOT is right on the Road....again some of the Waypoints are behaving very strangely..(not all though), the Cursor when doing a preview Playback stops at a waypoint, does a UTurn and heads back down the road the way it had just come for a short distance, then turns around and goes back in the direction it was supposed to be going, and heads on to the next Waypoint. On other waypoints the Cursor does a 360 right on the Waypoint, then continues on. Some Waypoints only are doing this ????
    Re Gpsies.com, I have just had a look at that. Can I plot a Route for 4WD on tracks and then save as gpx file and upload into Basecamp, convert to a Route so I can the load into Nuvi 500???
  • sussamb 621 Points
    If you have a gpx file you can just drop it into the GPX folder of your device, no need to load it into BC though you can do it that way also.

    Your u turn problem is almost certainly due to a misplaced waypoint or a map issue.
  • from david to keefo. having very similar problems - did you manage to resolve??
  • sussamb 621 Points
    Not sure @keefo is a regular here, your best bet is to explain your issue, saying it's 'similar' doesn't help us much.
  • Re_Neu 0 Points
    I googeled and found this forum. I am having same type of issue I believe. I down loaded the basecamp and hooked up my zumo 390 and have access to maps. My problem is when I click on a city and then click on spot and then choose another spot the program should find me a road to ride between. Was very simple in microsoft streets and trips, and watching the garmin video looks like it should work like that. Only problem it seems to think my motorcycle can fly. will make routes to place but in straight line like the crow flies or I assume they can fly. I will keep playing with it and try to watch the video another 10 times but I feel I will keep getting same results. youtube and garmiin videos seem pretty simple not sure what I am missing
  • Boyd 1725 Points
    edited January 8
    It sounds like you don't have the correct activity chosen. Go to Edit > Options and click Activity Profile. What is selected? Choose Motorcycling or Driving (or whatever you like) then choose the most applicable options for both the General and Routing tabs.

    If that doesn't fix the problem, then you probably are not using a map that's capable of routing, even though you say it's using the Zumo map.

    What you describe is usually called "direct routing", where straight lines are drawn between route points, ignoring the roads. This is caused when the wrong activity type is selected (such as "walking"), or when the map does not support routing.
  • sussamb 621 Points
    edited January 8
    If you're getting straight lines it's because you haven't selected the correct map. Go to the Map menu and select the CN map loaded to your Zumo. If you've already selected that map then you must have Direct Profile selected.
  • Re_Neu 0 Points
    I did manage to figure out some of it and mostly it was a case of not waiting long enough for the program to calculate the route.
    My next issue is it does not seem to use routes that make much sense. I changed it to a vehicle rather than a motor cycle and then it took better highways. Also would like to pick a start point and end point then edit the middle stuff to reroute to place I would like to go through, seems like something pretty normal to ask for but so far no luck with that. I have been zooming in and adding a million places so I can try to make a map then I realize I missed something or the way is to long so I want to delete on waypoint and add another or pick a way point that I want to force the program to go on as opposed to the poor way it decided to go, which I mostly think was because of the motorcycle idea.
  • sussamb 621 Points
    You can easily 'rubber band' a route. Select the route, then hold the Alt key then click and hold the right mouse button. You can now drag the route to wherever you want it, then release the mouse button and BaseCamp will recalculate the route. You delete any unwanted points by selecting the erasure tool in the toolbar or Tools, Erase.
  • keefo 0 Points
    I have been unable to solve my Base Camp problems. Garmin have been no help at all...many emails back and forth and they have no answers.
    I gave up for a few months and then tried to plan some routes in Basecamp a week ago....STILL The Same Problems.
    This is the last email I sent to Garmin, one week ago... again explaining the issues I have...
    BaseCamp Version 4.6.2.0. Windows 10. Same problem whether using Topo 2, or Aust NZ Topo V4

    The two main issues are:
    1) I place my waypoints in to plan a route. When playing back the Route to check it, I find some Waypoints behave in a strange manner...the cursor passes that Waypoint continues up the road or track for a distance (varies), and then does a U turn and returns to that Waypoint, on reaching that Waypoint the Cursor then does another U-turn and then continues on its way in the intended direction. I can get around this by deleting the offending Waypoint from the Route.
    2) In planning the Route, the path does strange things, e.g., the Route comes to a T intersection, I wish to turn right, so I place Waypoints at the intersection, and then on the road I wish to turn right into, a small distance up that road. When joining the Waypoints in the Route the Route turns right, to join Waypoints, BUT it ALSO goes left, for a distance, then does a U-turn, before going right???!!!
    I can join the last 2 Waypoints but not connect to the actual Route and they work fine, as they should.

    I have tried using different Activity Profiles... ATV, Off Roading, Car.... makes No Difference.

    I never had any problems with planning Routes when I was running Basecamp 4.2.5., my brother is still running 4.2.5, I have sent him files that WORK FINE on his version of Basecamp. I see that I can download 4.2.5, so I wonder if I should get rid of version 4.6.2.0 and download 4.2.5.0 and see if that resolves these issues.

    Your Help would be greatly appreciated

  • sussamb 621 Points
    edited January 9
    As already stated above, normally what you mention is simply due to waypoints being positioned on the wrong side of a divided highway, so the route passes them on one side, does a u turn to get back to the other side then another u turn to get back on route again. Zoom in where you've posted the way points and see if that is the case here. If you're certain that is not the case can you send me a link to a gpx file and I'll take a look at it for you. To do that just click on my user name and enter the details in the Activity box that pops up.
  • jstlucas 0 Points
    Have the same problem as 1) w. basecamp, but in importing a route. Created route in g-maps that exported to 15000 pts in the kml file. Imported into basecamp. Use the activity window "filter" to reduce the waypts down to 50, got straight lines. The 4 year old garmin instruction video says "that's cuz the thing defaults to direct mode so go to the activity window and change to driving or motorcyling and then the route gets magically smoothed on the roads". Unfortunately, basecamp options changed in 4 yrs and that option is not in the activity window, and the activity profile main menu still shows a car (driving). Toggling between "direct" and "driving" or "motorcyling" does nothing. Wish people would post which versions of sw they're using so I'd quit looking around for options that don't exist or are in different spots.
  • sussamb 621 Points
    edited March 11
    Open route properties by double clicking the route in the bottom left hand pane or right click it and select open. Change the activity type in the drop down box top right. This assumes you're on Windows version (helps if folks post which OS they're using too :) )
Sign In or Register to comment.
↑ Top