This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

JaVaWa software (GMTK, JDM) incompatible with MacOS Sierra

Boyd 1781 Points
If you're a fan of his software, you might want to think twice before upgrading to Sierra (or keep a bootable older version of MacOSX on an external drive). See this warning on his website:

http://www.javawa.nl/gmtk_en.html

Unfortunately my programs are not compatible with the new Mac OS Sierra. It is being investigated, but it appears to be a difficult problem. It will take some time...
Sign In or Register to comment.
↑ Top