This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

Nuvi200 Boot up help.

I have a Nuvi 200 when I power it up no power cord connected it boots fine and functions fine but as soon as I plug it into power the screen goes black and it has the picture of a computer, soon as it sense power it thinks its hooked to a computer.

The battery does not last long enough to use it without being plugged in.

Suggestions?

My Nuvi500 soon as you plug it in if its off it automatically turns on and goes to the map screen how ever if you plug it into the computer it goes to the mostly black screen with the computer on it.

Thanks in advance.

Comments

  • sussamb 655 Points
    Are you using the same power cord on both? Normally the symptoms you describe are due to a faulty cord.
  • Boyd 1749 Points
    Another possibility would be a damaged USB port. The Nuvi 200 is a really old model, and that would not be unusual.
  • GPSer 0 Points
    Yes using the same cord on both units, cord seems good if I try to wiggle and shake the cord nothing changes tried this on both units, also tried several different cords.

    Its strange, unplugged running off the battery, cold booting you get the normal boot up screen and it boots up to the normal screen soon as you apply power it it immediately switches to the connected to computer screen, disconnect the power and it switches to the "loading maps" screen and reboots.

    Cold boot no power cord, it boots to the "loading maps" screen soon as you add power it immediately switches to the connected to computer screen and never boots, soon as you turn off external power it reboots and functions normally that is until you apply power again.

    A new battery is about 15 bux maybe I should order one and swap to see if that is the problem??? The battery is no longer accepting the charge properly so the unit does not like the voltage spike and the unit shuts down?

    Thoughts?
  • Boyd 1749 Points
    I really doubt that this is related to the battery. The power supply is confusing the Nuvi into thinking it's connected to a computer, the battery shouldn't have anything to do with that.
  • privet01 145 Points
    I lean toward the power cable being the issue. Are we talking about the 12volt cable used in your vehicle or is this an AC adapter? The other possibility as mentioned before is the connector on your nuvi might have a dirt/corrosion issue, solder joints internally getting loose, or bent/broke pin.... probably pin 4.
  • Most common issue, it all relates to the USB cable set up for connection to a computer there is more than one type of cord and I have found that the cheapest "charging" cords do not have the same
    "feature/problem". Having said that if I connect a "standard" cable to a wall charger the GPS goes into computer connection mode yet the identical cable connected to an external USB battery pack and it works perfectly.
    What ever you do minimise the "wiggling" of the USB socket I have two broken ones. The micro USB on my 2797 is quite vulnerable sticking out the bottom so I purchased one of the "magnetic" micro USB connector type cables to protect the socket when using the unit out of the car.
  • GPSer 0 Points
    Tried different power supplies different cables 12v and AC adapters all results the same.

    Where is pin 4 is it 4th from the left or right what is top and bottom?
  • privet01 145 Points
    this is what I go by as the pinout.
    pinoutguide.com/GPS/garmin_nuvi_power_pinout.shtml
    There are some other diagrahms on the web that only show the wiring for 4 pins so they ignore the 4th pin and call the 5th pin the 4th. I guess it's because the 4th pin on the average usb connector is not used.
  • privet01 145 Points
    edited January 26
    However if you see anything bent, dirty, corroded, loose or broke, it doesn't matter what pin it is, that may likely be the cause.

    In general.........

    If you are trying to power it up with anything connected to a computer, then the normal and expected action for a nuvi is going to be that it displays the pc showing that you are in data mode.

    If you want to power on the nuvi to use it as a gps, you are going to have to use it with the correct twelve volt power cable.

  • I have one Garmin with the pin 4 pushed in, it is hard to see and quite unusual, it will not charge without bypassing with a jumper, battery's fine.
    I have another with a crack in the USB socket solder that makes contact to charge with a little sideways pressure but have not been able to repair.
    I also have had one that had a pin pushed in that would charge but could not communicate for updates.
    All are possible but unusual the most common is the wrong cable for charging and/or the power requirement is higher than most common power adapters that are 500ma, 750ma or 1amp; the only success I find is with a 2 amp USB power supply.
  • privet01 145 Points
    edited January 27
    And that might also be the issue with the OP and the 12 volt PS.

    @GPSer...... You mentioned you used a 12v power supply. You did mean the cable that's intended to plug into your cars 12volt system right?

    As the nuvi is a 5 volt system or maybe it's a 3 volt system with 5 volts to charge can't remember what the internal battery is. I guess it it 3volts as that's common. The nuvi's power cable as does most car cell phone chargers step the volts down to 5v. However a cell phone charger is unlikely to put out the required 1000mA at 5volts. And as Kevin_hutch said, his only success was with a 2 amp PS. It doesn't hurt to have a PS that puts out extra amps. It does hurt when they don't have enough amps. The device will only draw what it needs.

    If you truly hooked it up to a 12volt PS, then I don't know what the result will be. Some electronics can handle extra volts some can't.
  • GPSer 0 Points
    The 12v charger is the charger that came with the Nuvi 200 from the factory, everything that I tried on the Nuvi 200 and failed worked on my Nuvi 500 just fine its not the power supplies or cords.

    I am guessing the battery is 3.7v https://www.newegg.com/Product/Product.aspx?Item=9SIA0PG0YN0829 I will know for sure once I find a screwdriver with a small enough tip to remove the screws and get it apart..

    Thanks.
  • GPSer 0 Points
    privet01 said:

    this is what I go by as the pinout.
    pinoutguide.com/GPS/garmin_nuvi_power_pinout.shtml
    There are some other diagrahms on the web that only show the wiring for 4 pins so they ignore the 4th pin and call the 5th pin the 4th. I guess it's because the 4th pin on the average usb connector is not used.

    Thanks for the link did you see the part where it says "connected to pin 5 (GND) with 17.3K ohm resistor" if the Garmin has a resistor and its has failed perhaps that is causing the funky boot up? Gotta get that back cover off....

  • privet01 145 Points
    The resistor is in the cable. Thats why different cables behave differently with garmin products and some other manufacturers that do the same thing.
  • GPSer 0 Points
    Ahh ok well as I said before I take my nuvi 500 and test it and it works normal unplug the nuvi 200 and it boots up like its connected to the computer and boots to the computer screen, unplug and it reboots to the normal screen and works perfectly until the battery goes dead, plug back in it boots to the computer screen.
    thanks.
Sign In or Register to comment.
↑ Top