This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

Oregan 650T

My GPS has now decided not to show my caches. I have loaded them in the GPX file as per normal the caches are near by but still are not showing up could I have done something to the filters? I don't know how you can see what filters you have on when I look at filters it shows all types of caches none are faded out. Can any one help please?

Comments

  • sussamb 664 Points
    Garmin GPS occasionally have issues indexing previously loaded caches. Remove the gpx file and power cycle your GPS without any caches loaded. Then resend the gpx file. This time your device should see it. It's why many cachers place their cache files on the sd card, that way this procedure can be done when out caching if necessary by first removing the card, then power cycling, then reinserting the card.
  • I tried that earlier but still not working I know the file on on the GPX as I try to load the file again and it says it already on the unit. Could I have done something else re filtering? I look at my geo cache set up and it looks ok I can see all sorts of caches non greyed out?
  • sussamb 664 Points
    Possibly but I don't have your model so not sure how your filters work.
  • Ok sussamb thanks for answering so quickly. I've been looking at every thing on the GPS and was in maps looking at different set ups and altering them when hey presto the caches I had put on there popped up, and put a pocket query on there I did yesterday that wouldn't show up and there they all were. I'm not 100% as to what I did but it worked all the same, note to one self don't meddle with settings leave as is. Thanks once again.
Sign In or Register to comment.
↑ Top