This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

Nuvi 1340 problem with TYRE routes

Hi Guys and Gals
I use TYRE for planning routes (also have a Zumo for my bike). When I send the route to my Nuvi it says it was sent successfully but when I open the route there is only the start and end of route there. All the waypoints have disappeared out of the route but are there as individual favourites. The route I end up with is then what the Nuvi decides to plan not the complete route I intended. Any one got any ideas ?
Don't have this problem with my ZUMO
I cant get on with basecamp.
Thanks in advance
Carpy

Comments

  • sussamb 664 Points
    Your 1340 won't accept routes from any source, sorry.
  • Carpy 10 Points
    sussamb said:

    Your 1340 won't accept routes from any source, sorry.

    Thanks for that, not what I was wanting to hear but such is life, guess its the Zumo from now on then

    Carpy

  • t923347 406 Points
    edited July 5
    That was my first thought as well sussamb. I use TRYE all the time and have never had an issue with waypoints being dropped. I do wish there was a way to keep the waypoints from being stored as Favorites though. I tend to make ongoing updates to many of my TRYE routes and every time I send the TRYE gpx file to the Nuvi the waypoints get saved as Favorites and I end up with multiple entries for each of the locations. Then of course I have to go back in an clean up that mess.
Sign In or Register to comment.
↑ Top