This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

Please help!!!Garmin GPSmap 62s cant read SD card

Hi,
We have been struggling for a week now to get our Garmin GPSmap 62s to show waypoints which we have already converted into GPX format. Our SD card is a oraimo 16gig, do we need to sync the SD to the Garmin perhaps? We clearly doing something wrong, please help!!!
Thanks
Bronwin

Comments

  • Boyd 1786 Points
    edited August 16
    So, just to be clear, do you have a file with a .gpx extension that you copied to the card? How did you convert the waypoints to a .gpx file? The card needs to be formatted as FAT32, which would normally be the default for a 16gb card. It could be a defective card, that is not terribly unusual.

    Try copying the file directly to the internal memory of the 62s and see if that works. If not, then there may be something incompatible insided the file, there seem to be different "flavors" of GPX. I would try opening the file in Garmin Basecamp or Mapsource and see what happens, if it doesn't work there, then it may not be compatible with Garmin's implementation of .gpx You can open .gpx files in a text editor and see exactly what's inside for troubleshooting.

    It shouldn't be necessary to "sync" anything. When the 62s starts up it should automatically read any data in a .gpx file on the card or in internal memory.
  • Bronwin 0 Points
    Hi,

    Thanks loading it onto basecamp and then transferring the data onto a 4 GB SD worked!!

    YAY!!!

  • sussamb 663 Points
    I suspect when you copied it you didn't place it in a Garmin/GPX folder. BaseCamp would have done that for you.
  • Boyd 1786 Points
    I thought the devices would find .gpx files wherever you put them? Haven't tried that for a long time though.
  • sussamb 663 Points
    That's true of POI files, don't believe it's so for gpx files.
Sign In or Register to comment.
↑ Top