This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

2460LMT unable to put europe maps on american 2460.

I have a nuvi 2460 lmt Garmin which has the "American CN North American 2018.30 ALL" fitted under my maps. I obtained from Garmin, "City Navigator Europe NT" which they say is "2018.20 Europe" and used Garmin express to download it, which indicates I have to put it onto a 16Gb 10 SD card in the 2460. When it was downloaded, which took 13 hours, the Europe maps did not appear on the 2460. the SD card shows showed "D0323350A.gma 1/12/2017 3KB, D0323350A . img 30/11/2017 3851072KB, D0323350A .uni 01/12/2017 1KB." I contacted Garmin Uk who asked me to redo the above twice and now they say it cannot be done and I must have a fault in my GPS. If I pan over to Newyork I can see all the streets etc. The 2460 picks up my uk position correctly and give me lat/long coord correctly. The 2460 moves around in my car over a very crude uk map with no details. It seems such a shame to bin a perfectly good unit just because Garmin cannot tell me how to do it. I would be most greatful if one of your gurus can tell me whats wrong.

Comments

  • alanb 397 Points
    It should work, but if Garmin support is telling you it can't be done, I would ask them for a refund for the Europe map. If they agree, then use the refund to invest in a used or refurbished GPS that has Europe pre-installed. This is a better option IMO than adding Europe maps to a North America GPS.
  • sussamb 685 Points
    What shows when you look in Settings, Map & Vehicles, myMaps? The map should show there and needs to be selected.
  • bgb 1 Point
    Although it has the SD in it only shows CN North America NT
    2018.30 ALL
  • bgb 1 Point
    Garmin do not say it cant be done but say my gps is faulty
  • bgb 1 Point
    By the way I rang up Garmin America and they say it can be done but Garmin Europe do not have a clue.
  • Boyd 1800 Points
    Couple of thoughts.... did you format the SD card as FAT32? If not, the GPS won't recognize it but your computer will. Also, you might try another SD card.

    Another possibility would be to try installing a different map on the SD card to see if that works. If so, then you will know the card is OK. If not, then that narrows down the problem to the card or possibly the card slot in the Nuvi.

    You will need to create a folder named Map on the card and put the file there. You could try this with a free OpenStreetMap or perhaps something else free like TalkyToaster. @sussamb could help with this since he is in the UK and I'm in the US. :)
  • sussamb 685 Points
    I'd just try with an OSM map from http://garmin.openstreetmap.nl

    Doesn't need to be a UK map, any map would do just to check out the card.
  • t923347 406 Points
    Don't the 3 D0323350A files need to be in the /Garmin folder on the SD card? Maybe Garmin Express put them there by default but if not I thing they need to be moved there for them to work on the GPS. I believe you only need to put them in a /Map folder if the 2460 accepts map file names other than the default (D0323350A in this case) and you have changed the names of the 3 files Garmin Express has put on the card.
  • sussamb 685 Points
    Either should work but Express should have placed them in the correct folder.
  • bgb 1 Point
    What should the SD card have on it. Map/or Garmn then the files?
    Brian
  • t923347 406 Points
    The 3 files you listed in your first post, above.
  • bgb 1 Point
    Following your comments, Initially using Garmin Express, downloaded City Navigator Europe NT which I understand is 2018.20 and appears on the SD card as Map/D0323350A.gma D0323350A.img and D0323350A.uni This presumably means communication between the 2460 and the sd card is working.
    Reformatted sd with FAT32 and downloaded gmapsupp.img and extracted this to SD card as Map/gmapsupp.img. Ran 2460 with SD card in it and in my maps on the 2460 does not show anything other than CN North America NT, 2018.30 ALL.
    Have I done anything wrong?
    Brian
  • sussamb 685 Points
    Yes, you haven't also copied the unl and gma files, they unlock the map. Don't mess about renaming them, just copy the three files D0323350A.gma, D0323350A.img and D0323350A.uni
  • bgb 1 Point
    Sorry did not understand Are you saying I should add D0323350A.gma and D0323350A.uni to the gmapsupp.img I put on the SD card?
    Brian
  • sussamb 685 Points
    Yes, those provide the unlock codes. Note the names should be the same, so if you just move those two you'll need to rename them to gmapsupp.unl and gmapsupp.gma
  • bgb 1 Point
    I've put gmapsupp.unl and gmapsupp.gma into sd card, this now shows Map/ gmapsupp.gma 3kB, gmapsupp.unl1KB. gmapsupp.img 683456KB
    Looking in the SD the .gma and unl do not have any data. is this correct.
    Brian
  • sussamb 685 Points
    edited January 15
    Not sure what you mean by no data, the files should be a couple of kb in size which they appear to be. Is the map now showing? If not try renaming the Map folder to Garmin.
  • bgb 1 Point
    If I put the SD card in a card reader and look at it on a PC there is just a blank in both the gmapsupp.gma and gmapsupp.unl whereas there is data in the gmapsupp .img Is that correct.
  • bgb 1 Point
    Tried putting Garmin/ in place of Map/ It makes no difference.
    Brian
  • bgb 1 Point
    Hi all. Thanks for the help you have given me. Thought I would try Garmin Express once more. They have just updated their Garmin Express and I tried once more to download their City Navigator Europe and guess what it worked. Also instead of taking 13 hours to download it now only took 1.40m. It now has data in the .gma and .unl files.
  • sussamb 685 Points
    Well I'd start again then, run Express and download the map directly to the sd card. You could also try running JaVaWa's Device Manager to see if that can identify the fault http://www.javawa.nl/jdm_en.html
  • t923347 406 Points
    If bgb says it's working I'd suggest he just leave it alone. No need to start again, is there?
  • Boyd 1800 Points
    Looks like they both posted at the same time, so @sussamb probably didn't see the update saying that it worked. ;)

    Glad you got it fixed!
  • sussamb 685 Points
    edited January 16
    Yep, missed his post. Glad it's now working!

    No need to reload anything now, another example of Garmin support being wrong though, worrying really!
Sign In or Register to comment.
↑ Top