flashing X in a red circle -- this can't be good...

illegible 0 Points
edited November -1 in TomTom Car Forum
Well, I downloaded and installed the latest Home. Now my brand new XL 330 is sitting on my desk going blink blink blink with a white X in a red circle. Not the most helpful error message ever... any suggestions?

Comments

  • More information I've tried both Device --> Disconnect, and dragging the icon to the trash (I'm on a Mac). With Device --> Disconnect I get a message saying "You can now safely unplug your TomTom device," but when I do I get that flashing X.
  • dhn 202 Points
    That's a sign the unit cannot find the operating system and is usually caused by removing the unit from the connection before all data had been written to memory. Do not detach when TTHome says it is safe to disconnect. Rather, wait till the unit boots to the screen asking about connecting to computer. Say 'no' and then you can shut down and remove the unit.

    Anway, here's a link from TomTom to assist:
    http://www.tomtom.com/support/index.php?Language=1&query=No+system+files+found&FID=1898
  • I've waited five minutes, and I'm not getting that "Do you want to connect?" message. Am I being impatient?
  • dhn 202 Points
    It should be faster than that but only if the unit is working properly; yours is not if you have the Red X.

    Go to the link I provided for help.
  • The link doesn't work, unfortunately. Right now I'm working my way through here

    http//www.tomtom.com/support/category.php?ID=1&Language=4&FID=2053

    Nothing has worked so far. Next step formatting the GPS.
  • dhn 202 Points
    The link DOES work. I just tried it. Make sure you copy and paste properly.
  • Tim 1297 Points
    The link DOES work. I just tried it. Make sure you copy and paste properly.
    Actually... it will only work for some people depending on what language your TomTom site default is set at... the link didn't work for me either, but this one should work for everyone regardless of country setting:

    tomtom.com/1898

    dhn: grab the "FID=1898" part from the URL, take the number, and add it to the end of tomtom.com. That will then produce a link that *usually* works regardless of country. ;)
  • dhn 202 Points
    Thanks for the info but what I don't understand is that I assume both you and the OP have the default language set for English, the same as I do. So why does the link work for me and not you?

    Anyway, sorry for the misinformation (I guess...) And here I thought I could get through 2008 without making a mistake! Damn! :twisted: :twisted:
  • Tim 1297 Points
    I don't think it is the language... but perhaps the country.
  • Nothing has worked so far. Next step: formatting the GPS.
    Be careful with formatting - Fat32 or Fat are fine.
    If I have a backup, I just copy everything back, overriding all current files.
Sign In or Register to comment.
↑ Top