This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

265WT Local/Minor Roads Have Disappeared

Hi all, I am hoping someone can help. I've had my 265WT a few years now and it has been pretty good, I updated the maps for the first time about 5 months ago, it seemed to go okay but it would only display major roads, I took off some of the other bits of the Europe map and tried again and it has been fine since, until a few days ago. I used it in the car, all was well, I put it in the glove box, next day went to use it, none of the roads on my estate were there, nor were any of the minor roads I use to get to work. I have tried re-installing the maps again, just UK & Ireland this time, but still no local roads. The 'What's Nearby' button gives the house over the road from mine as the nearest address, so it knows where it is, it also lists nearest major road junction and fuel etc. but it can't navigate anywhere as there are no roads shown between it's current location and the nearest main road.

Any ideas?

Comments

  • Sounds like the Garmin is not seeing the GMAPPROM.IMG map files, just the base map (which is what you describe, main roads only).

    Where did you get your updated map from? Did you save it on the onboard memory or a SD card?
    You may have to put it back on the unit again, not sure why it would just disappear though.

    I guess you could also try a hard reset and see if that fixes it?
    http://forums.gpsreview.net/discussion/21511/x/p1/
  • Thanks for reply, tried a hard reset, made no difference. The maps are from the Garmin site, I bought the lifetime update thing. They are on the GPS unit on board memory, I have a 2gig SD card, but I wasn't sure how to put the maps on it, and as the old full European map fit onto it before the update, I assume the new ones would probably fit. I'll have a another go at putting the maps on as well, is it worth deleting the old files manually?

    Just checked, I have gmapsupp.img, gmapprom.img and gmapbmap.img files.
  • sussamb 813 Points
    Looks like you have the maps then, but is it selected? Go to Tools>Settings>Map>Info, make sure the CN EU box is ticked :wink:
  • Not sure if it is significant but the gmapsupp.img is dated today, but the gmapprom.img file is dated 25/09/2011 (I assume this is when I updated it originally).
  • sussamb 813 Points
    What do you see when you do as I suggested? I suspect you'll have 2 options, neither selected :wink:
  • Yes, it's selected, I'm going to try a map install again, I somehow fixed it when it first happened so I'll plod through again and see if it makes any difference. Thanks again for the replies, I'll let you know how I get on.

    There was only one to select though, should there be two?
  • sussamb 813 Points
    Normally you would only have a gmapsupp.img on your nuvi if you have installed a map using Mapsource, Mapinstall or some other method to send a supplemental map to your nuvi. Is that what you did?

    Also normally both should show in the Map Info screen, though if one is a subset of the other (as yours might be from what you say) it may be that only one will show. What exactly does it call the map?

    My advice would be to remove the gmapsupp.img file (back it up somewhere first just in case) and then do a reinstall of the part of the map you want by going to myGarmin, logging on, selecting Manage maps and download from there. You will get the choice to select the region of the EU map that you want. By doing it that way it should overwrite the gmapprom.img and you should then see the correct mapset listed in Map Info.

    I've downloaded just 'Western Europe' to my nuvi as that's all I need.
  • Spooky, that's pretty much what I did last night and it is working as normal again today. Not sure what had went on, but it's fixed. Thank you both for your help, yet again I am humbled and amazed at what the internet and helpful people combined can achieve.
  • Boyd 1985 Points
    Something strange is going on there.... but as long as it works, just leave it alone. Whatever you do, DON'T delete the gmapprom.img file or it may make your unit completely inoperable.
Sign In or Register to comment.
↑ Top