This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

Tripmaster and TomTom 920

mistermonday 0 Points
edited November -1 in TomTom Car Forum
Has anyone successfully run Tripmaster on the TT920? Which version and were there any issues / problems?
Thanks & regards, Murray

Comments

  • tomj03 0 Points
    I did it on my 510 (ver 1.8a)
    I followed the instruction from the author (Roussilat), which I translate for you bellow.
    - Install & run - you will get a garbage screen
    - Touch the top right corner to kill the program
    - Connect TT to your PC and modify this file (using Notepad) : /tripmaster/config.txt
    ==> change line: screenadaptation none by screenadaptation rider2
    - run Tripmaster again, it should work (for my TT510 anyway)

    ** Please backup your TT first
  • dkoenig 101 Points
    There is one in development for the Navcore 7.x at this site

    http://www.webazar.org/tomtom/tripmaster2beta.php?lang=uk

    it is now at 2.10 and it is working very nicely, and still being developed.

    Don
  • Thanks, I just found V2.1b and will give it a try.
    Regards, Murray
  • hudel 0 Points
    Beware, while Tripmaster seems to run OK (i.e. shows elevation/altitude), it seems to mess with the TT OS. I now always reboot the TT after running Tripmaster to avoid hanging/messing up the TT OS.
  • dkoenig 101 Points
    Hudel,

    Are you using v 1.x? or 2.x?

    Don
  • hudel 0 Points
    Hudel,

    Are you using v 1.x? or 2.x?

    Don
    Oops, I was using 1.8a (downloaded in late Dec 07), I guess these Frenchmen are actively developing it. Will install the 2.x version, thanks for the hint!
  • burk 0 Points
    Hi,

    I tried to install tripmaster 1.8a on my 920 (on the external sd) but nothing works. I see no icon and looking in my \tripmaster folder on the sd card there is no config.txt file either to take care of potentially scrambled screens. I checked the cap file that comes in the downloaded zip file but there is also no config.txt.

    Does anyone know what is going on here?
  • tomj03 0 Points
    You have to get version 2(.x). All the 1.x won't work.
    I saw it Webazar.org.
  • gatorguy 326 Points
    Try here. Kept very up-to-date. Other 3rd party apps as well.

    http://home.comcast.net/~spheasant1/3rd_party.html
  • burk 0 Points
    I tried to install v2b10 on my TomTomGo920 but no success here either. From what I read on Webazar.org you need first to get 1.8a to work anyway and this is what I did not accomplish in the first place.

    Is there someone who actually got any version of tripmaster to run on a TomTomGo920? Any help would be much appreciated!
  • burk 0 Points
    OK, thanks gatorguy! I realized what my problem was, or at least I now know how to get it installed after watching the video you pointed out. Previously I tried to get it installed on the external sd card and failed. Following the video instructions I got it installed on the main memory. I think I did everything the same as before so I conclude that it does not work on the external sd card. Unfortunately it is not stable. Sometimes tripmaster works, sometimes it gets stuck and e.g. cannot acquire the altitude or the compass data. By going back and for through setup and switching between imperial and metric display I get it sometimes back to work. Has anybody else some experience with that behavior on a 920?

    By the way, I installed both, version 1.8a and v2b10 and use 1.8a for the setup because the v2b10 does not support that.
  • gatorguy 326 Points
    Glad I could help a Tommie. I had read that it might be a bit unstable. I'm always a bit leery of 3rd party apps. Backups before install always a good idea.
Sign In or Register to comment.
↑ Top