This site uses cookies to offer you a better browsing experience. Find out more about how to manage cookies, or dismiss this message and continue to use cookies.

FTJoe

About

Username
FTJoe
Joined
Visits
0
Last Active
Roles
Member
Badges
0

Comments

  • And they are going to stay as lost functions as I just looked at pricing. You're saying though I may be able to still send from google maps utilizing the new skin? Has to be a POI? Nevermind, I will play when I get home. That was the best feat…
  • Ouch - didn't know the send was part of the package as well. Will look into getting subscribed to it again. Thanx
  • Thanx - link not working but I'm hopeful anyway. https link, trying to find my way in to sign in. Best GPS I've ever owned, hopefully they don't give up. Also I was talking about using google maps to send a location to the gps, always seemed like…
  • Appreciate the info, I never really got the google search to work that well. Sometimes the location appeared, sometimes not, sometimes later on. Is that free though all the time or an extra? Sorry, I know I can look this up, will check the skins,…
  • Too funny, usually the first piece of advice from CS is to apply all updates and see if that takes care of the issue.
  • I never figured out why the voice went away. In regards to the volume issue, check settings--> audio and make sure its set to 100%, mine was 75%.
  • My audio stays off it seems even when I pull down weather, only way to get it back is to hold the power for 10secs and reboot. Motorola V3m, is text messaging going to work on this? I was paired and received a text but nothing happened on the GPS.
  • Does suck, what if I click out to the phone just before I kill the connection? I'll try the send to GPS again, but I've tried with the 1, without it, without the 100..
  • Cool - got the phone connected Contacts loaded, very cool. But when I make a call, and then finish it. No more sound from the GPS, voice, clicks, nothing? I also have to try the google thing now. When I send it, I assume I have some time to go …
  • I think my phone paired but bluetooth setting screen shows connecting...I had connected a storm as well but that phone is not around, not sure if the other one being there is an issue but can't seem to drop it. Will drop the connection and try agai…
  • But what about sending it a location from google maps? Does that use the phone cause that hasn't been working for me.
  • I have a Verizon RAZR V3m without a data plan - anyone familiar with the phone and the GPS? Does it make sense to pair it, will I get hit with unasked data charges? Any benefit to hooking it up?
  • Okay - good luck with that, don't do anything stupid though, don't be brave. And why not, because if you have an on board hardware volume control, and don't max the hidden software one, how would I know its there? If people only wanted 75%, turn t…
  • I was trying to pair my wife's Verizon Storm to the device, went ok, then had to "optimize" the hookup and continues to fail here. Anyone experience this? Also, I finally realized today that the audio is set in the software to 75%. under setup, I…
  • You have to give it a few mins without moving to lock on. If you switch on same place you switched off it should be a few secs to lock on.
  • My recollection is...I signed up on the site, then once I installed the software I had to log in. I logged in and backed up. After unsuccessful attempts on my XP machine, I restored the backup I took before doing anything and then moved to my netb…
  • I downloaded the PC software yesterday so whatever is current. Same as mahammel.
  • Nboot: V4.02.00 Eboot: V4.03.00 OS Version: V4.09.00 Nav version: 8.5.5.139160 That's off the unit, but when I check the tools software on the PC, it says I have 8.5.4.139160 installed.
  • While the software is numbered 8.5.4.139160 on the PC app. I installed it and when I check my unit, it says 8.5.5.139160 in the about menu. I have the settings button still there as well. Like the unit but I forgot my bean bag and had it on the…
  • Ouch - can't check, installing maps. PC install software hung on me so I'm installing in chunks to keep it small...painful Got 3 boxwave protectors for my invion 5", will have to cut them down to fit this.
  • Okay - must be something running on my XP laptop causing a conflict. Everything is installing fine on my W7 netbook, SW update went and the Map update is going now. Thanx everyone. If I find a nice protector I will post back, I'm partial to boxwa…
  • No good - I've tried several times. I've installed the BT/OS update again. Now it shows the map update for 2009/Q4 and an SW update 8.5.4.139160. I think the SW update is the issue. When I press install and decline the backup, I get a screen wit…
  • Protectors these days are fantastic, boxwave or zagg. Thanx for the help, I am doing a restore and will try all this again. Finally got the update to install so now I can go to USB connection, do the restore and start over. I have to say I now no…
  • I would love it if this update thing worked. Wow - I had the problem I described earlier so I re-installed the first update I did. Then it started rebooting on the blucore DFU update. I unplugged it and reset it (which didn't seem like it was wo…
  • I have the 765T. Actually I think mahammel just ran across my problem. Update to install but nothing shows. No option to install, just the option to skip which shows the M logo real quick and then then back to the install screen. Question re scr…
  • First - I am going through the thread, so bear with me. 1) Is there a screen protector on this? 2) Is there another more popular GPS or device that has the same screen size so I can get a good one? 3) Is there some reason my map update just kee…